Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Print Server] Come al solito.. non va!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

[Print Server] Come al solito.. non va!!

Postdi Xavier » 23/08/06 10:42

Salve a tutti quanti voi..

Ho un grosso problema:

Sulla stampante Sharp al-1217 ho applicato il print server Micronet SP755A. Ho collegato il printe server alla rete ed all'allimentatore.

Ho installato la stampante (S.O. Windows Xp pro, service pack 2) facendo questo percorso:

Aggiungi stampante -> Avanti -> Stampante locale collegata al computer ->
Crea una nuova porta (standard tcp/ip) -> Avanti -> Inserisco IP del print server -> Personalizza -> Impostazioni -> LPR -> Nome coda = Nome coda che vedo sul print server) -> OK -> Avanti -> Fine -> Seleziono la stampante -> Avanti -> Sostituisci il driver esistente- > Avanti -> Avanti -> Avanti -> Fine

Fino a qui tutto bene, ma poi quando provo a stampare la pagina di prova o qualsiasi documento mi esce la finestra di errore di windows con il titolo
Spooler SubSystem App.

Ed il spooler di stampa non mi va più..

Qualcuno di voi sa aiutarmi a far funzionare questa stampante con il print server?? grazie mille per l'aiuto..

Non so più dove sbattere la testa..
Ciò che molti non capiscono è una banalità per altri..
----------------------------------------------------------
Siederò sulla sponda del fiume aspettando che passi il tuo cadavere.
Xavier
Utente Junior
 
Post: 55
Iscritto il: 11/08/06 13:53

Sponsor
 

Torna a Assistenza Hardware


Topic correlati a "[Print Server] Come al solito.. non va!!":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti