Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema audio

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema audio

Postdi Angela1968 » 14/07/06 12:24

Ciao a tutti ho una scheda madre Asus A7V600M euros s/si con audio integrato.
Riesco a sentire la musica con windows media player ma nel pannello di controllo suoni e periferiche mi dice nessuna periferica installata.
Quando vado a configurare Skype non mi trova la scheda da assegnargli, ho già provato a disinstallarla in mille modi ma non funziona, ho provato a mettere anche una scheda audio diversa ma fa la stessa cosa...temo che da qualche parte sia da abilitare ma io non ci capisco niente del bios...
qualcuno mi sa dire dove mettere le mani?!?!
Grazie
Angela
Angela
Angela1968
Newbie
 
Post: 3
Iscritto il: 14/07/06 12:16

Sponsor
 

Postdi quizface » 14/07/06 19:08

Quando descrivi le cose cerca di essere piu' precisa possibile, dici che non hai nessuna scheda audio installata, ma sostieni di aver provato a disinstallarla in tutti i modi, se non l'hai installata come puoi disinstallarla???? :eeh: :eeh: poi hai provato a mettere una scheda audio diversa, quale? dove in uno slot PCI? i driver li hai installati?

il driver audio per la tua sheda e'
questo
Prova ad installarlo e facci sapere

Per quanto riguarda il BIOS, nel menu' I/O Device Configuration trovi Onboard AC 97 Audio Controller lascialo su AUTO
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi Angela1968 » 17/07/06 10:49

La scheda audio è integrata, il problema che non riesco a risolvere è che la scheda è installata correttamente con i suoi drivers e tutto quanto ma windows mi dice che non è installata, e lo stesso problema l'ho avuto con un'altra scheda che ho messo su uno slot installata correttamente come periferica ma nei menu a tendina in cui posso selezionare le varie possibilità la scheda audio non è mai indicata.
Ho anche reinstallato xp ma non è cambiato niente! :?: [/i]
Angela
Angela1968
Newbie
 
Post: 3
Iscritto il: 14/07/06 12:16

Postdi Mago di Oz » 17/07/06 11:21

Se riesci a sentire i suoni con WMP allora i drivers del controller integrato non c'entrano niente ed aggiungere una seconda scheda audio è inutile e confusionario.
Credo sia solo un problema di corretta configurazione di Skype e probabilmente sbagli in qualche passaggio.
Mago di Oz
Utente Senior
 
Post: 644
Iscritto il: 09/06/06 12:51

Postdi Angela1968 » 17/07/06 12:19

la configurazione di skype non è che ha tanti passaggi da poterli sbagliare!
il problema pare irrisolvibile....
Angela
Angela
Angela1968
Newbie
 
Post: 3
Iscritto il: 14/07/06 12:16


Torna a Assistenza Hardware


Topic correlati a "Problema audio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti