Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il pc parte, ma al riavvio non carica il bios

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il pc parte, ma al riavvio non carica il bios

Postdi Valin » 30/06/06 10:45

Salve a tutti,
qualche tempo fa ho acquistato a basso costo un portatile usato venduto per rotto:
un HP pavilion zv5000.

Ho fatto un paio di controlli, l'ho smontato e rimontato, ed alla fine sembra che il computer stia funzionando a dovere (ho sostituito anche l'hd), e dinfatti sto scrivendo questo post usando proprio il suddetto portatile.
Tuttavia un problema persiste, dopo averlo utilizzato, al riavvio, il pc non si avvia, sembra che non carichi proprio il bios, tant'e' che non compare nemmeno la schermata solita con il logo hp che permette di accedere alla configurazione del bios.
Se lascio passare un po' di tempo (anche un'ora, dipende dai casi!), il pc si avvia normalmente.

Avete idee?
Grazie a tutti anticipatamente, saluti
Roberto
Valin
Newbie
 
Post: 6
Iscritto il: 05/06/06 23:43

Sponsor
 

Postdi cs84113 » 30/06/06 10:56

può essere qualche problema dovuto all'alimentatore...ma non lo so...tali problemi ne ho riscontrato talvolta solo in alcuni pc desktop un pò vecchiotti :neutral:
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi Valin » 01/07/06 13:29

Guardando meglio al comportamento del portatile, temo sia un problema di temperature.
Se lo accendo e lo riavvio subito dopo, procede tutto regolarmente, invece, se ci lavoro per un po' e poi lo riavvio, non carica il bios.
Valin
Newbie
 
Post: 6
Iscritto il: 05/06/06 23:43

Postdi Mago di Oz » 01/07/06 13:44

Sembra strano che un pc riesca ad avviarsi senza prima aver ricevuto l'ok dal bios , come si avvierebbe ?
Inoltre il bios è essenziale per il riconoscimento delle periferiche installate e la gestione dei componenti ( indirizzi IRQ , SPD delle ram etc)
Se veramente ciò avvenisse ( ma nutro molti dubbi in proposito) dovresti notare non poche anomalie nel funzionamento del portatile .
Mago di Oz
Utente Senior
 
Post: 644
Iscritto il: 09/06/06 12:51

Postdi Valin » 03/07/06 14:40

quando non carica il bios, chiarmante poi il pc non parte perche' non esegue la sequenza di boot!

In sostanza, il pc funziona alla perfezione, se pero' lo uso, anche per un tempo relativamente breve, al riavvio non parte piu' (nel senso che il pc e' acceso ma non esegue la sequenza di boot), ma rimane una schermata nera, perche' non carica proprio il bios.
Valin
Newbie
 
Post: 6
Iscritto il: 05/06/06 23:43

Postdi patrix966 » 03/07/06 14:46

Ciao..quindi il difetto avviene, se invece di cliccare su arresta sistema clikki su riavvia?oppure anche se spegni completamente e poi riavvii?
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo


Torna a Assistenza Hardware


Topic correlati a "Il pc parte, ma al riavvio non carica il bios":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti