Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non mi parte il pc! può essere la scheda madre???

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Non mi parte il pc! può essere la scheda madre???

Postdi BillieJoe87 » 02/06/06 17:40

ciao a tutti
qualche giorno fa accendendo il mio pc (p4 2.8ghz, chedra madre gigabyte, 512 ram) ho visto che non partiva più.
Si accendono le lucine e la ventola va; putroppo però non si sente il classico bip di accensione, non appare nessun immagine a video e il computer resta bloccato... per spegnerlo devo staccare l'alimentazione.
Ho provato a riavviarlo un po di volte ma non si decide a partire.

A questo punto ho testato le varie componenti (ram, scheda grafica e processore su un altro pc con scheda madre dello stesso socket (478) e funzionavano.

Potrebbe essere partita la mia scheda madre ???
BillieJoe87
Newbie
 
Post: 3
Iscritto il: 02/06/06 17:39

Sponsor
 

Postdi Hermes® » 02/06/06 17:58

il problema grave è che non inizia neppure la fase di post,
è probabile tu abbia ragione, anche se magari io comincerei dall'alimentatore
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Postdi BillieJoe87 » 02/06/06 18:47

mi sembra strano che sia l'alimentatore... visto che le lucine, i lettori e le ventole si accendono...
BillieJoe87
Newbie
 
Post: 3
Iscritto il: 02/06/06 17:39

Postdi Hardisk » 02/06/06 20:19

Innanzitutto inizierei a controllare l'alimentazione (non fa mai male!) , inoltre disconnetterei tutte le periferiche, anche le esterne , lasciando solo processore, ram, scheda grafica & basta e prova se la mobo si avvia
Se si avvia ci sono ottime possibilita' che sia in ordine e che il problema sia inerente a qualche periferica o scheda..

Se e' stato tentato un overclock o qualche settaggio sbagliato, potrebbe essere il bios 'bloccato' In tal caso , seguendo il manuale, dovresti resettare il bios. Se non hai il manuale, stacca la spina, togli la batteria e lascia in cortocircuito con un filo i terminali della sede della
batteria sulla mobo per circa cinque minuti, poi togli il corto, rimetti la batteria e accendi il PC
Ovviamente , se si avvia, dovrai entrare nel bios per rimettere a posto l'orario e le impostazioni

Se neppure cosi' si avvia, puoi tentare, se sei in grado a fare un Hotflash, confidando nel'eventuale e (al giorno d'oggi) remota possibilita' che il bios, anche se corrotto, si cerchi da solo la strada, dopo alcuni minuti, mettendo in funzione il floppy, ma cio' vale per schede un po' datate

L'Hotflash e' un floppy d'avvio che installa automaticamente il bios della tua mobo, ma devi avere il bios giusto e abbastanza esperienza, altrimenti e' meglio desistere

Hardisk
Hardisk
 

Postdi BillieJoe87 » 02/06/06 20:56

come faccio a controllare se è l'alimentazione il problema? da cosa lo capisco?
per me non è quello, infatti le lucine., le ventole e i lettori vanno.
BillieJoe87
Newbie
 
Post: 3
Iscritto il: 02/06/06 17:39

Postdi Hermes® » 02/06/06 21:01

BillieJoe87 ha scritto:come faccio a controllare se è l'alimentazione il problema? da cosa lo capisco?
per me non è quello, infatti le lucine., le ventole e i lettori vanno.

Di sicuro l'alimentatore è funzionante, ma non ti puoi basare sul fatto che le lucette e le ventole siano accese.
comunque segui quello che a detto Hardisk, sono tutti consigli validi,
il reset del bios mi sembra una delle preme cose da fare ( togli la batteria alla MB ) e vedi che succede
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03


Torna a Assistenza Hardware


Topic correlati a "Non mi parte il pc! può essere la scheda madre???":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite