Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiuto il PC non parte!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Aiuto il PC non parte!!!

Postdi Fabio.intermite » 07/05/06 19:41

ciao ragazzi.
Ho bisogno di aiuto. Il mio pc appena lo accendo emette un bip continuo.
Dalle istruzioni della MB ho dedotto che sta a significare che la memoria non è installata. In realta ho installato 3 banchi di memoria da 512mb e sono sicuro che non hanno problemi ( anche se una fosse partita ce ne sono altre due o sbaglio ?). Comunque volevo sapere se è normale che in questa situazione non riesco neanche ad entrare nel bios.
Il bios non viene caricato in una memoria a parte ?

la MB è una Asus A7S333

Secondo voi è partita la scheda?

ciao e grazie
Fabio.intermite
Utente Senior
 
Post: 130
Iscritto il: 23/08/05 15:14

Sponsor
 

Postdi patrix966 » 08/05/06 12:51

Ciao..andiamo per gradi!
Prova a lasciare un solo banco di ram..e vedi se parte!
Poi il computer appena lo accendi cosa visualizza?lo schermo resta nero?
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Fabio.intermite » 08/05/06 19:52

Ho gia provato a lasciare solo un banco di memoria ma la situazione non cambia ed all'accenzione resta tutto nero e non ho neache la possibilità di entrare nel bios.
In pratica il bip della scheda madre comincia appena alimento il pc .
Fabio.intermite
Utente Senior
 
Post: 130
Iscritto il: 23/08/05 15:14

Postdi patrix966 » 08/05/06 20:02

hai provato a leggere qui per riconoscere l'errore? ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Fabio.intermite » 08/05/06 21:09

il mio è un Award Bios ed il bip che sento e quello "1 lungo continuato " che indica un errore della scheda video e della memoria.
Forse la descrizione dell'errore è un po troppo generica.
Volevo farti notare fra l'altro che a volte quando premo il tasto dell'accenzione non parte nulla come se non ci fosse corrente ,se poi stacco e riattacco la spina il pc parte (ma non carica niete e rimane lo schermo nero)
secondo te potrebbe essere anche qualche problema causato dall'alimentatore?
cosa ne pensi?
Fabio.intermite
Utente Senior
 
Post: 130
Iscritto il: 23/08/05 15:14

Postdi patrix966 » 08/05/06 21:13

Ciao..si potrebbe essere l'alimentatore..potrebbe essere la ram e potrebbe essere la scheda madre..
allora cominciando dalla ram..hai provato a provare tutti i banchi da soli?
anche se il fatto che non parta mi fa pensare che sia un problema di alimentazione :mmmh:
Per vedere se è il processore potresti alzarlo e vedere se ci sono macchie marroni o segni di bruciatura..
non hai modo di provare un altro alimentatore?
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Fabio.intermite » 08/05/06 21:35

Secondo te potrebbe essere che l'alimentatore non riesce più ad erogare le tensioni giuste per la Mb ?
non ho altro alimentatore da provare anche se lo devo cambiare perche ha la ventola che fa cosi tanto rumore che sembra un diesel.
Ho gia ordinato un altra scheda madre.
La prova dimontare una sola ram per volta l'ho gia fatta l'altra sera propio perche pensavo che fossero queste ad avere problemi.
Per il problema dell'alimentatore ti faccio presente che comunque (quando parte) le ventole funzionano , i led si accendono e si accende anche il monitor che pero dopo pochi secondi va in stand by perche non riceve nessun segnale dalla scheda madre.
Fabio.intermite
Utente Senior
 
Post: 130
Iscritto il: 23/08/05 15:14

Postdi patrix966 » 08/05/06 22:05

Ciao..allora andrei sulla motherboard..di solito quando non funziona da questi sintomi..anche a me è successo!
Anche se non eliminerei l'alimentatore a priori..purtoppo in questi casi bisognerebbe andare un pò per tentativi ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo


Torna a Assistenza Hardware


Topic correlati a "Aiuto il PC non parte!!!":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti