Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

aiuto computer assemblato

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

aiuto computer assemblato

Postdi azn78 » 10/03/06 18:34

ho assemblato un pc con questo hardware
processore sempron 2600
memoria v-data 256 mb
scheda video geforce fx 5200
hd matrox 50 giga ultradma66
adattatore 20-24 pin alimentazione

ho acceso il pc ma nn da segnali di vita(nn viene la schermata del bios)
come faccio a sapere il tipo di problema che ha?
come faccio a sapere se e' il processore o la scheda madre che nn funzionano?

tutto l hardware e' nuovo e lo acquistato da http://www.bow.it(e' in garanzia)
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Sponsor
 

Postdi fenolo » 10/03/06 19:23

sicuro di aver collegato tutto? puoi descrivere la procedura che hai seguito?
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi azn78 » 10/03/06 19:36

ho montato tutto come manuale(processore,scheda madre)
ma nn da' nessun segno di vita(nn viene la schermata del bios)


come faccio a sapere il problema che ha??(se ha problemi alla scheda madre o al processore)



ho riguardato se ho montato come da "manuale" il processore o la scheda madre ma va' tutto bene


cosa puo' essere?
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi azn78 » 10/03/06 19:38

(sembra che il processore o la scheda madre nn partino)
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi fenolo » 10/03/06 19:46

hai collegato i cavetti del case alla scheda madre (power led, reset .... ecc... ) ?
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi azn78 » 10/03/06 20:02

si li ho collegati come da mauale pwrled,reset,ecc

cosa potrebbe essere?
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi fenolo » 10/03/06 21:54

parte almeno l'alimentatore ?
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi samu_6 » 10/03/06 23:04

Infatti,se n parte proprio magari è solo l'alimentatore che nn va ;)
samu_6
Utente Junior
 
Post: 32
Iscritto il: 26/07/05 21:03
Località: Enna

Postdi quizface » 11/03/06 01:28

Se non si avvia l'alimentatore, probabilmente c'e' un corto controlla scheda madre e case (pecialmente le colonnette di metallo e le viti)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: aiuto computer assemblato

Postdi luna11 » 11/03/06 02:57

azn78 ha scritto:ho assemblato un pc con questo hardware
processore sempron 2600
memoria v-data 256 mb
scheda video geforce fx 5200
hd matrox 50 giga ultradma66
adattatore 20-24 pin alimentazione

ho acceso il pc ma nn da segnali di vita(nn viene la schermata del bios)
come faccio a sapere il tipo di problema che ha?
come faccio a sapere se e' il processore o la scheda madre che nn funzionano?

tutto l hardware e' nuovo e lo acquistato da http://www.bow.it(e' in garanzia)

Beh , un Hard disk 50Gb ATA 66 nuovo vorrei proprio vederlo .
Nella lista dei componenti manca la scheda madre, che tipo è ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi azn78 » 11/03/06 10:57

e' una sheda madre nf8-v2 abit


ma ho ne ho provate di tutte

ma nn ce un modo per vedere se e' un guasto del processore o della scheda madre?
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi fenolo » 11/03/06 13:11

comunque non hai detto se parte almeno l'alimentatore....
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi azn78 » 11/03/06 13:15

il pc si accende ma gira la ventola del processore ma l hd nn parte e nn emette nessuno bip


cosa puo essere processore o scheda madre?
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi fenolo » 11/03/06 13:23

Esaminando la sequenza di avvio di un pc risulta:
-primo componente ad entrare in funzione è l'alimentatore che verifica le tenzioni di entrata e di uscita verso tutte le periferiche collegate;
-se tutto va ok invia un segnale di azzeramento alla cpu che poi mette in funzione il bios;
-il bios controlla tutti i componenti installati e rileva: la scheda video, la ram, il/i disco/hi fisso/i, le unità ottiche etc...
.infine viene caricato il sistema operativo...

se non si sente il beep forse non parte il bios, beh allora il problema è alle radici della seguenza di avvio del tuo pc!!! :o forse la scheda madre...
Assicurati ancora una volta di nuovo di aver collegato tutto bene...
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi fenolo » 11/03/06 13:24

o il processore !!!!!??? :o :o :o :o
Avatar utente
fenolo
Utente Senior
 
Post: 707
Iscritto il: 22/01/05 20:13
Località: O:={oeO|io <=> sto a casa}

Postdi azn78 » 11/03/06 13:49

ma nn c e' un modo per sapere se il guasto e' del processore o della motherboard?
azn78
Utente Junior
 
Post: 13
Iscritto il: 07/03/06 18:35

Postdi luna11 » 11/03/06 16:05

azn78 ha scritto:e' una sheda madre nf8-v2 abit


ma ho ne ho provate di tutte

ma nn ce un modo per vedere se e' un guasto del processore o della scheda madre?

Ma hai provato il processore su diverse schede madri con lo stesso risultato ?
In questo caso il componente guasto dovrebbe essere il processore.
Se l'hai acquistato nuovo dovrebbe essere ancora in garanzia.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "aiuto computer assemblato":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti