Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con ATI

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con ATI

Postdi duomatic » 22/02/06 12:59

Salve a tutti, da alcuni giorni all'accensione del PC mi compare il seg. messaggio di errore:ATI2evxx.exe ha provocato un errore, cosa significa?, si puo' ovviare al problema?
S/O Windows Xp Home, scheda grafica SAPPHIRE RADEON 9200 ATLANTIS, ringrazio chiunque possa darmi una mano.
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Sponsor
 

Postdi Dylan666 » 22/02/06 13:16

Cerca più infrmazioni nell'Event Viewer (vai su Start > Esegui e scrivi eventvwr.msc) o prova a aggiornare i driver
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problema con ATI

Postdi duomatic » 22/02/06 13:24

Nel visualizzatore eventi compare questo messaggio:Tipo evento: Errore
Origine evento: Application Error
Categoria evento: (100)
ID evento: 1000
Data: 22/02/2006
Ora: 12.22.22
Utente: N/D
Computer:
Descrizione:
Applicazione che ha provocato l'errore ati2evxx.exe, versione 6.14.10.4121, modulo che ha provocato l'errore ati2evxx.exe, versione 6.14.10.4121, indirizzo errore 0x0002251d.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 61 74 69 ure ati
0018: 32 65 76 78 78 2e 65 78 2evxx.ex
0020: 65 20 36 2e 31 34 2e 31 e 6.14.1
0028: 30 2e 34 31 32 31 20 69 0.4121 i
0030: 6e 20 61 74 69 32 65 76 n ati2ev
0038: 78 78 2e 65 78 65 20 36 xx.exe 6
0040: 2e 31 34 2e 31 30 2e 34 .14.10.4
0048: 31 32 31 20 61 74 20 6f 121 at o
0050: 66 66 73 65 74 20 30 30 ffset 00
0058: 30 32 32 35 31 64 02251d

Puo' essere utile per eliminare l'errore?
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 22/02/06 13:30

prova a aggiornare i driver
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problema con Ati

Postdi duomatic » 22/02/06 15:20

Alcuni giorni fa ho installato i nuovi driver 6.2, ma mi hanno provocato un notevole rallentamento dello spegnimento del Pc, circa 45 secondi nella videata "Chiusura di Windows", non so proprio cosa fare, puoi consigliarmi?, Grazie
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 22/02/06 15:33

Ah, quindi l'errore è compraso dopo l'ultimo update. Potresti provare a levare quelli e a mettere i 6.1
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problema con Ati

Postdi duomatic » 22/02/06 17:10

Devo chiederti scusa, sono stato impreciso, riepilogo il tutto: il problema nasce con il driver versione CATALYST 5-10, ho provato la 6.2 ma ha provocato il rallentamento della chiusura del PC, a questo punto sono tornato alla versione che avevo nel PC in precedenza (CATALYST 5-10) che crea il problema dell'errore Ati2 evxx.exe all'accensione del PC, non so piu' cosa fare, puoi darmi una mano a districarmi da questo imbroglio?
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 22/02/06 17:46

Disinstalla i driver che hai ora e poi rimetti gli ultimi
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problema con Ati

Postdi duomatic » 22/02/06 19:35

Gli ultimi driver sono i 5-7 che provocano l'errore "ATI2evxx.exe", come posso ovviare a questo errore?
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 22/02/06 19:38

Il problema è: quando li hai messi la prima volta, avevi tolto quelli vecchi? E quando hai riprovato a mettere i vecchi, avevi tolto i nuovi? :P

Giochi di parole a parte, levare i driver presenti sul PC prima di metterne degli altri potrebbe essere la soluzione al tuo problema indipendentemente dalla versione che sceglierai ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problema Ati

Postdi duomatic » 22/02/06 19:49

Ho sempre disinstallato con molta attenzione i vecchi driver prima di mettere i nuovi.
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 22/02/06 21:44

Con l'apposito Catalyst Uninstaller?
https://support.ati.com/ics/support/def ... olderID=27
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problemi con Ati

Postdi duomatic » 23/02/06 08:02

Si ho usato il tool della Ati per disinstallare i driver, mi sorge un dubbio, ma i driver della scheda video vanno installati in modalita' provvisoria?, io non l'ho fatto, attendo notizie, grazie ciao
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 23/02/06 12:55

No, tutto si installa e dis-installa da modalità normale
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Problemi con Ati

Postdi duomatic » 23/02/06 16:37

Ok, ti ringrazio sei stato gentile e paziente
duomatic
Utente Senior
 
Post: 116
Iscritto il: 06/10/04 14:01
Località: Milano

Postdi Dylan666 » 23/02/06 16:50

Guarda se sul sito/forum della scheda si trovano casi simili al tuo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Assistenza Hardware


Topic correlati a "Problema con ATI":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti