Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Help! Aiuto! Problemi con schede grafiche!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Help! Aiuto! Problemi con schede grafiche!

Postdi freefrancy » 27/01/06 18:48

Sono disperato! Veramente! Da qualche tempo, ogni volta che cerco di far girare qualche game graficamente un pò più "impegnato"... MI SI RESETTA IL PC!!! Ho una ATI 9800 SE 256M; ha sempre funzionato benissimo, adesso questo problema! Ho provato a cambiare con una ASUS 9800 xt/Tvd 256M,... STESSO RISULTATO!!! sempre mi si resetta il pc! Perchè? Da cosa può dipendere? Qualcuno mi aiuti, per favore. Non so più dove sbattere la testa!
freefrancy
Utente Junior
 
Post: 30
Iscritto il: 03/01/06 20:38

Sponsor
 

Postdi maxmula » 28/01/06 00:20

Non è che magari nel BIOS ci sono dei settaggi un po' troppo "aggressivi"? Che so, overclock di procesore, di RAM, ecc.


Driver della scheda video e DirectX sono aggiornati?


Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Postdi patrix966 » 28/01/06 01:39

Ciao..si resetta nel senso che si riavvia?
Il fatto che abbia cambiato la scheda e abbia avuto lo stesso risultato può far capire che non è la scheda madre! ;)
Potrebbe essere un problema di temperature..come potrebbero benissimo essere altre le cause!
Controlla l'event viewer..vai su esegui e digita eventvwr..clicca due volte sull'applicazione con la x rossa e posta l'errore ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi freefrancy » 28/01/06 08:10

Nel senso che si riavvia il pc. Ho provato a fare il "eventvwr", ma non ci sono applicazioni con la x rossa in corrispondenza delle date in cui mi si è presentato il problema (la data più vicina risale al dicembre del 2005, e il pc mi si è resettato diverse volte anche ieri!!!)
freefrancy
Utente Junior
 
Post: 30
Iscritto il: 03/01/06 20:38

Postdi freefrancy » 28/01/06 08:15

ah.. dimenticavo, i driver grafici sono aggiornati all'ultima versione, così come per le directx. Se fosse un problema di settaggi del bios... dove posso consultare uno schema di settaggi corretti? (AMD 2600 xp su ASUS A7V8X-X, bios 1013).
freefrancy
Utente Junior
 
Post: 30
Iscritto il: 03/01/06 20:38

Postdi LUPO21 » 28/01/06 09:12

credo sia un problema di temperature,visto che lo faceva anche a mio amico! fai una prova:smonta la paratia e punta verso la scheda un ventilatore a velocità moderata,tenendolo alla giusta distanza e prova a vedere se ti si resetta!
LA VITA E' COME UNA PARTITA DI CALCIO: SI RICORDA CHI HA FATTO IL GOL NON CHI HA FATTO L'ASSIST!
LUPO21
Utente Senior
 
Post: 1145
Iscritto il: 03/01/05 17:45
Località: Castelli Romani

Postdi freefrancy » 28/01/06 12:04

Allora... alla fine qualcuno mi ha detto che poteva essere la ram che ho aggiunto e allora l'ho tolta... Miracolo! Sembra che il problema si sia risolto! Mi domando: é possibile che aggiungendo una ram da 512 (400 ddr - come le altre due già installate del resto) si possano avere simili problemi? L'aggiunta di ram affatica ulteriormente l'alimentatore? (il mio ha 400 ampere)
freefrancy
Utente Junior
 
Post: 30
Iscritto il: 03/01/06 20:38

Postdi luna11 » 28/01/06 12:38

Prova a fargli un test.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Help! Aiuto! Problemi con schede grafiche!":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti