Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il PC nuovo non si accende. Please help

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il PC nuovo non si accende. Please help

Postdi anbiase » 27/01/06 12:04

Ciao a tutti.
Ho acquistato in questi giorni una serie di componenti per PC (case+alimentatore, scheda madre, memoria e processore) da uno dei tanti negozi che vendono on line (non voglio fare nomi, comunque è uno dei leader del settore e non è la prima volta che acquisto da loro con soddisfazione).

I componenti sono:
Case ATX con alimentatore 450W specifico per Prescot, con connettori 24pin+4pin.
Scheda madre Gigabyte GA-8i915ME-GL (con VGA incorporata).
Processore P4 630 (Prescot, 3GHz, etc)
Memoria 512 Mb Pc3200.

Ieri ho montato tutto con la massima attenzione ma il sistema non parte.
Premuto il pulsante di alimentazione partono le ventole, partono i dischi, ma non accade nulla se non un continuo tickettio proveniente dal Buzzer della scheda madre, e nient'altro. Niente sul monitor.
Per cercare di determinare la causa del problema ho man mano staccato tutte le connessioni che arrivano sulla scheda madre (schede PCI, connettori degli USB frontali, conenssioni mic e cuffie frontali, etc). Alla fine sono rimasto con la sola scheda madre processore e memoria (ho sconnesso anche i dischi ed il floppy ed il monitor), ma non è cambiato niente, continua a ticchettare il buzzer ma non accade nulla.
Ho notato tre cose:
1) Togliendo la memoria il bios si incazza e beepa pesantemente. Ne deduco che il bios non sia morto.
2) Finchè il flat IDE è connesso alla scheda madre, il masterizzatore non si apre e il led di lettura continua a lampeggiare. Sconnesso il flat tutto torna in ordine. Quindi la scheda madre dà fastidio al masterizzatore (suppongo anche al disco fisso).
3) Il manuale della scheda madre dice che in caso di problemi di alimentazione la scheda emette una serie di beep brevi senza interruzione; potrebbe essere questo? In realtà quelli che sento non sono dei beep ma piuttosto dei ticchettii.

A questo punto non so che fare. soprattutto finchè non capisco che cosa non funziona non so neppure cosa mandare indietro per farmelo mettere a posto.
Qualche idea? Qualcuno ha avuto esperienze del genere?

Grazie a chiunque mi vorrà rispondere. :cry:
anbiase
Utente Junior
 
Post: 37
Iscritto il: 16/01/03 17:55

Sponsor
 

Postdi nykky » 27/01/06 12:32

Se sicuro che montando non ci siano di corto tra la scheda madre e il case? Prova a smontare la scheda madre e testala al di fuori del case, in modo che sia isolata.
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi anbiase » 27/01/06 12:46

Effettivamente è una prova che non ho fatto. Però mi sembrerebbe strano. L'ho montato con molta cura. Di solito non è così facile fare questi errori. Però non lo posso escludere.
anbiase
Utente Junior
 
Post: 37
Iscritto il: 16/01/03 17:55


Torna a Assistenza Hardware


Topic correlati a "Il PC nuovo non si accende. Please help":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0
Nuovo Pc
Autore: Kamui
Forum: Assistenza Hardware
Risposte: 32
Nuovo iscritto
Autore: briscola
Forum: Forum off-topic
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti