Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con vecchia scheda madre e bios

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema con vecchia scheda madre e bios

Postdi scacco al re » 11/01/06 00:56

computer pentium II 500 con scheda madre 440bx e bios award
ho rifatto la macchina togliendo il vecchio hd con windows 98 e mettendo un nuovo hd maxtor da 80 gB con windows 2000 sp 4
ho settato i valori di fabbrica del bios e adesso ho questo problema
se abilito udma il sistema va in blupage (errore non trova il boot) quando carico il sistema operativo
se lo disabilito il sistema funziona regolare (pio settato su auto)
altro problema è che quando spengo la macchina con windows 2000, la macchina non si spegne in automatico ma viene la scritta premere il pulsante per spegnere.
non so cosa devo settare per poterla spegnere direttamente.
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Sponsor
 

Postdi Dylan666 » 11/01/06 18:05

http://www.pc-facile.com/forum/viewtopi ... ento#70254

Forse un aggiornamento del BIOS risolverebbe il primo problema
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Assistenza Hardware


Topic correlati a "problema con vecchia scheda madre e bios":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti