Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

S-Video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi alex79dp » 22/08/01 23:07

ciao.
ho una Pinnacle DC-10 (acquisizione video) con entrata S-VIDEO,
un cavo S-VIDEO con tutti i fili connessi (l'ho visto con il tester)
un trasformatore da SCART a S-VIDEO attaccata al videoreg.

tutto ok fin qui.

quando avvio ULEAD VIDEOSTUDIO o altri programmi, l'acquisizione s-video si vede in bianco e nero. non c'e' verso, modo o impostazione, ne sulla scheda (e i suoi driver) nenei programmi che uso.

la DC10 ha anche una entrata coassiale e li si vede a colori ma in qualità inferiore.

tnx
alex79dp
Utente Senior
 
Post: 116
Iscritto il: 22/08/01 01:00
Località: Aprilia (LT)

Sponsor
 

Postdi DarkAngel » 22/08/01 23:29

hai controllato tutto meno la cosa + importante: il convertitore SCART - VGA. Prova a sostituirlo con un altro oppure controlla con il tester che il convertitore abbia tutte le connessione giuste.
DarkAngel
Utente Senior
 
Post: 453
Iscritto il: 09/08/01 01:00

Postdi DarkAngel » 17/09/01 21:58

Se non ci sono altre domande o il problema è stato risolto provvedo a chiudere il forum. Attendo controrisposta di Alex. DarkAngel
DarkAngel
Utente Senior
 
Post: 453
Iscritto il: 09/08/01 01:00

Postdi gmalva » 08/10/01 19:17

il problema è il videoregistratore<br>devi andare nel menù del video <br>e selezionare lo standard video<br>da pal a svhs sempre che il tuo video abbia <br>questa funzione.<br>io aquisisco in svhs dal decoder satellitare.
Ciao ne !!
Avatar utente
gmalva
Utente Senior
 
Post: 219
Iscritto il: 10/09/01 01:00


Torna a Assistenza Hardware


Topic correlati a "S-Video":

Driver scheda video
Autore: maka0096
Forum: Assistenza Hardware
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti