Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ati x700pro & DOOM3

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Ati x700pro & DOOM3

Postdi embassy » 03/10/05 08:45

ciao a tutti... ho un piccolo difetto visivo in questo fantastico gioco, spero che qlc mi possa aiutare almeno ad identificare se il problema è questione e i gioco,driver, monitor, o peggio ancora la skvideo rovinata.

allora nelle scene di buio,parziale o totale, noto una specie di linea che passa esattamente in mezzo allo schermo, a dx vedo il buio/nero giusto a dx della linea vedo i colori leggermenti piu chiari come se ci fosse piu "luminosità", e la riga che vedo è quasi grigia chiara rispetto il nero

ovviamante la cosa si nota solo sui colori scuri, quindi tipo suil desktop non sono riuscito a vedere se lo fa

quali prove posso fare??? che mi dite???
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Sponsor
 

Postdi microguru » 03/10/05 09:37

Uhm... hai provato a "smanettare" con le impostazioni del gioco (gamma, luminosità, contrasto o quant'altro")? prova a smanettare un po' anche con le impostazioni della scheda video (sopratutto per quanto riguarda le impostazioni per DirectX - a questo proposito, gli OmegaDrivers ti fanno scegliere quasi tutto - sembra quasi che gli faccio pubblicità... ma che colpa ne ho io, se mi ci trovo bene?!?) :lol:
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi embassy » 03/10/05 10:12

che sono gli omega driver??? driver universali per ati???

di impostazioni in doom non ce ne sono molte.. e a diverse risoluzione (media,alta,ultra)il problema c'è cmq
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Postdi *~Hayabusa~* » 03/10/05 10:19

embassy ha scritto:che sono gli omega driver??? driver universali per ati???

No, non sono universali, sono driver alternativi che danno maggiori possibilità di personalizzazione. C'è chi ci si trova bene e chi no, Microguro ci si trova bene mi è parso capire :lol:, a me non sono piaciuti tanto.

Usa ricerchina su google cone le parole, manco a dirlo, "Omega drivers" e spunta come primo risultato la HP del sito ufficiale
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Postdi microguru » 03/10/05 10:23

Haya, sei talmente avanti che se guardi indietro vedi il futuro :lol:
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi embassy » 03/10/05 10:47

bella, pena rivo a casa, provo con un altro gioco a vedere se fa lo stesso difetto incaso affermativo, proverò questi driver

ma sfruttano cmq il 100% della scehda anche se nn sono i duoi ufficiali, a magari ci sono limitazioni in temrini prestazioni a utilizzare driver diver da quelli della casa?
altra cosa anche sul sito ati ci sono i driver catalyst, ma sono universali, e nn specifici per la scheda, vanno spmpre bene questi driver generici?
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Postdi microguru » 03/10/05 11:24

Gli omega non sono "generici". Sono la versione "tweakkata" dei catalyst (in parole povere, ti danno la possibilità di levare quello che per la tua scheda non serve, o di abilitare/disabilitare funzioni utili/inutili per un gioco specifico).
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi *~Hayabusa~* » 03/10/05 18:17

microguru ha scritto:Haya, sei talmente avanti che se guardi indietro vedi il futuro :lol:

Che fai, sfotti? :aaah
Guarda che lo dico a WM! :P :lol:
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Postdi embassy » 04/10/05 09:11

allora ... ho disinstallato i driver... e il difetto persiste.. quindi non è un problema di driver.. gisuto??'

il difetto lo fa anche sul desktop di win... ma lo vedo solo se metto uno sfondo nero.. allora noto la riga, sia a 1280x1024 che in 1024x768

ho provato a smotare pulire e riimontare la scheda (è nuova quindi aveva poco senso) e lo fa lo stesso

quindi rimane un problema hardware o del monitor e della scheda bacata.. confermate???

ps mi insospettisce il monitor perchè a 1280x1024 quindi con le icone piccole il dettaglio delle scritte inizia a sfuocarsi... forse se ne è andato alle quaglie...
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Postdi embassy » 04/10/05 16:09

ho provato a collegare il monitor al portatile e il difetto persiste... nn sono riuscito a fare la prova del nove per collegare la scheda au un altro monitor...
ma mi confermate anche voi che a sto punto sia un problema di monitor????
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Postdi microguru » 04/10/05 16:27

..eh direi che se hai collegato il portatile al monitor e il difetto persiste, l'hai fatta sì, la prova del nove! :lol: Non hai una di quelle funzioni che "smagnetizza" il monitor" ("degauss")?
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi embassy » 05/10/05 08:25

si rpovata piu volte ma niente... fortunatamente è ancora in garanzia per una settimana :P

me lo metterannoa posto ..... almeno spero :roll:
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni


Torna a Assistenza Hardware


Topic correlati a "Ati x700pro & DOOM3":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti