Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Data Verification di Nero che falliscono!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Data Verification di Nero che falliscono!

Postdi Iray » 27/09/05 19:37

Ciao a tutti, ho il seguente problema:
mi capita molto spesso di masterizzare CD con Nero, io lascio attivo il data verification finale, e questo fallisce molto spesso dandomi uno di questi due risultati:
1) I settori da xxxx a yyyy sul disco sono diversi dalla sorgente.
2) Problemi sul CD (inaccessibili=xx, non leggibili=yy, diversi=zz)

Ho cambiato due versioni di Nero, ho utilizzato CD e DVD di diverse marche a diverse velocità (privilegio spesso le masterizzazioni lente), ho cambiato masterizzatore da pochissimo (sono passato da un Plextor 16/10/40 a un NEC 3540D), ma nulla è cambiato.
Noto che la data verification fallisce più spesso quando uso dei CD-RW che uso già da un po'... ma comunque mi fallisce anche su CD-R, che poi non sempre sono illeggibili (quando il problema rilevato è il 2 generalmente poi il CD funziona bene).
Il mio pc non è nuovo, ma sono convinto che sia sufficiente per masterizzare (ho un AMD 850, 448 Mb di RAM, WinXP PE SP2), anche perchè durante la masterizzazione lascio il PC a fare solo quello.
Avete idea di che problema potrebbe esserci?? Io non so più dove sbattere la testa! Anche se poi i CD mi funzionano mi impensierisce molto il fatto che fallisca la data verification, e poi quando masterizzo un'immagine o copio un CD devo solo sperare perchè in quei casi non posso fare la data verification...

Se avete qualche idea o consiglio ve ne sarei gratissimo!!
Iray
Utente Senior
 
Post: 138
Iscritto il: 27/08/01 01:00

Sponsor
 

Postdi GAD » 27/09/05 20:37

Ma cosa copi di bello?
Se masterizzi dei tuoi dati allora c'e' qualche problema di fondo... se invece cerchi di copiare cd audio\software\giochi ecc.. e' normalissimo che tu ottenga errori, le protezioni anticopia si basano appunto su quello.
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi Iray » 28/09/05 00:10

Lo so, infatti mi preoccupo proprio perchè copio miei dati o divx (che cmq non sono altro che files su HD).
Non so più a cosa pensare... Possono influire i collegamenti master/slave o primary/secondary? Io direi di no... Sul pc c'è un HD, un lettore CD e questo masterizzatore NEC.
Recentemente ho anche aggiornato il firmware NEC, ma non cambia nulla!
Un altro particolare: alcuni files che copio sono nella directory condivisa che usa eMule, quindi quando eMule è attivo questi files vengono di sicuro letti, ma ho provato a masterizzarli mentre eMule era spento e gli errori ci sono sempre!!
Iray
Utente Senior
 
Post: 138
Iscritto il: 27/08/01 01:00

Postdi Iray » 28/09/05 22:30

Ho fatto altre due modifiche e mi pare di avere risolto il problema, non so solo quale modifica "ringraziare".

1) ho impostato entrambi i drive CD/DVD come primary, lasciando vuoto il collegamento dei secondary (prima avevo due master, ora un master e uno slave).

2) ho tolto tutti i rilassamenti dello standard ISO, in modo da masterizzare CD e DVD al massimo della compatibilità.

A questo punto ho provato a masterizzare e tutte le verification funzionano, anche sui CD-RW che fino a ieri davano costantemente problemi.

Secondo voi cosa dava fastidio? Ormai mi è rimasta la curiosità... Le questioni primary/secondary non dovrebbero essere un problema, anzi... prima le avevo messe in quel modo così da avere un cavo IDE dedicato ad una sola periferica... non è che il connettore secondary sulla MoBo ha dei problemi? Che ne pensate?
Iray
Utente Senior
 
Post: 138
Iscritto il: 27/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Data Verification di Nero che falliscono!":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti