Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

riavvio continuo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

riavvio continuo

Postdi inzinzac » 16/06/05 09:59

ciao a tutti

win xp sp2
pc appena formattato

pmg installati:
office xp pro
nero 6.0
power dvd
ad aware
norton 2004

quando vado a spegnerlo, si spegne quasi del tutto, un bel bip del bios e si riavvia...

per il resto funziona tutto

in modalita' provvisoria invece si spegne veramente

probabilmente quindi e' un pmg installato che ha creato il problema

come posso risolverlo?
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Sponsor
 

Postdi Dylan666 » 16/06/05 10:00

Leva il riavvio automatico e trascrivi l'errore: Start > Impostazioni > Pannello di Controllo > Sistema > Avanzate > Impostazioni di Avvio e Ripristino e disabilita "Riavvia automaticamente".
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 16/06/05 10:07

gia' fatto, non cambia nulla

ps: chiedo scusa a tutti se ho sbagliato argomento del forum
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 16/06/05 10:20

In che senso non è cambiato nulla? Non compare alcun errore?
Leggi pure qui:
http://www.pc-facile.com/forum/viewtopi ... ento#70254
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 16/06/05 10:21

Per sapere la causa potrebbe bastare il consultare l'Event Viewer (vai su Start > Esegui e scrivi eventvwr.msc) all'avvio successivo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 16/06/05 11:43

ho seguito scrupolosamente tutte le preziose istruzioni che mi avete dato...
e sono sicuro di non aver saltato nulla

niente, il pc continua a non spegnersi

nessun messaggio di errore da nessuna parte, neanche negli eventi

e' come se spegni e riavvia avessero la stessa funzione (solo quella di riavvia)

ho provato tutti gli scandisk possibili, scansione norton, adaware, console di rispristino ecc...

dove sbatto la testa???
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi nykky » 16/06/05 13:43

hai installato tutti i drivers aggiornati?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi inzinzac » 16/06/05 18:02

scaricato e reinstallato tutti i driver

niente da fare

riformatto, ricomincio e vi faccio sapere se lo rifa'...
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi maxmula » 16/06/05 23:19

Per precauzione io proverei anche a controllare l'hardware (cavi, corpi estranei nel case, interruttori incastrati, ecc.)

Per caso la tua scheda madre ha delle funzioni "avanzate" di power saving per cui sono necessari driver dedicati? A volte (soprattutto sui portatili,però), si dimenticano di metterli a disposizione... così bispogna andarseli a cercare direttamente sul sito di chi produce i controller ACPI.
Facci sapere...

Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Postdi inzinzac » 17/06/05 17:09

aggiornamento:

ho ricominciato dall'inizio

xp, driver mobo, sp2, norton, aggiornamenti ed ad un certo si e' riavviato di colpo senza motivo apparente e da quel momento a ricominciato a fare il riavvio continuo

ad ogni passaggio spegnevo e riavviavo quindi fino a quel punto andava bene; stava lavorando da solo, quindi al massimo stava facendo gli ultimi aggiornamenti automatici

unico indizio trovato:

negli eventi di sistema un evento registrato all'ora del riavvio che posto qua sotto e che non so cosa voglia dire:

Tipo evento: Avviso
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1517
Data: 17/06/2005
Ora: 15.44.31
Utente: NT AUTHORITY\SYSTEM
Computer: PCPIERO
Descrizione:
È stato salvato il registro dell'utente PCPIERO\Piero mentre un'applicazione o servizio lo stava ancora utilizzando durante la disconnessione. La memoria utilizzata del registro dell'utente non è stata liberata. Il registro sarà scaricato non sarà più utilizzato.

L'errore è spesso causato da servizi eseguiti come un account utente. Provare a configurare l'esecuzione dei servizi come account LocalService o NetworkService.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

ho controllato anche cavi e cavetti vari, powersaving e varie...

qualche idea sul messaggio di avviso?
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 17/06/05 19:12

Controlla le temperature del Pc e la RAM col MemTest (sezione download)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 18/06/05 10:34

perche' non ci avevo pensato prima ? :oops:

memtest: quattro errori

cambiata la ram

tutto ok...

grazie a tutti
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)


Torna a Assistenza Hardware


Topic correlati a "riavvio continuo":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron