Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema driver video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema driver video

Postdi Daaron » 11/06/05 08:40

Salve a tutti!
C'è un software free (possibilmente in italiano!) che permette di eliminare completamente i driver video??

P.s. Ho provato Driver Cleaner, però non ho ottenuto risultati efficienti...
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Sponsor
 

Postdi Dylan666 » 11/06/05 15:46

Spiega bene: che problema hai?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 16:16

Ad esempio quando voglio cambiare la velocità di aggiornamento dello schermo visualizzo 2 finestre, problemi con i giochi quale oscuramento dello schermo e problemi con il monitor (a volte diventa viola e non visualizzo bene i colori).
Come scheda video utilizzo la nvidia geforce 5700le !

P.s. questo non mi succedeva quando avevo i driver vecchi, solo dopo l'aggiornamento ho incominciato ad avere problemi
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 16:18

Provato con "aggiorna driver" dalla Gestione periferiche rimettendo i vecchi?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 16:25

Ho provato ma dice che è impossibile proseguire con l'aggiornamento del driver ;(
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 16:35

Nel pannello per disinstallare le applicazioni hai visto?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 16:46

Si ho disinstallato il driver dal pannello. Ora che faccio?
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 16:51

I driver che davano problemi erano i più recenti i assoluto?
Hai provato anche un ripristinose hai XP/ME?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 16:52

si erano i più recenti in assoluto.
Come faccio il ripristino (con XP)
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 16:56

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 17:35

Ho provato a fare il ripristino...x quanto riguarda i problemi relativi ai giochi e alla velocità di aggiornamento dello schermo sono stati risolti... è rimasto però il problema del monitor: continua a diventare viola! O.O
Secondo te è un problema di tipo hardware o solamente software?
(il monitor è un Acer AL513 preso un anno fa)
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 18:12

Se puoi provare lo schermo su un'altro PC (o un'altro schermo sul quel PC) hai la prova più rapida e sicura.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 18:31

Appena ho tempo ci provo! :)
Comunque se il problema dovesse persistere che posso fare?
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi Dylan666 » 11/06/05 18:52

Nel caso persistesse sul PC indipendentemente dallo schermo possiamo vedere sul sito e form della Nvidia se ci sono procedure particolari o bug noti con i driver recenti che avevi messo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 11/06/05 20:12

Ho cambiato il monitor e non visualizzo più quel fastidioso color viola. Invece l' altro pc (con il mio monitor) ha problemi di risoluzione e anche lui diventa viola.
Che posso fare??? Sono disperato!
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi MikelinoPaneVino » 11/06/05 21:40

se il monito è un classico monitor a tubo Catodico puo essere che stia saltando il reattore , quindi... da buttare ; se viceversa e Digitale... allora non saprei...
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi fdd » 11/06/05 23:20

Numerosi anni fa ebbi lo stesso problema. Per caso ti succede solo saltuariamente che diventi viola? Magari col tempo sempre più frequentemente, oppure ora è addirittura fissa questa dominante viola?
Se così fosse il tuo problema potrebbe avere la stessa causa del mio.
A suo tempo il problema fu risolto da un amico molto esperto, che aperto il monitor fissò meglio un connettore.
Cercherò di essere il più preciso possibile, ma non è che sia un grande esperto dell'hardware di un monitor, oltre ad essere un fatto successo qualcosa come nove anni fa. C'erano dei fili che terminavano in un connettore infilato nella scheda che è fissata dietro il tubo catodico. Il fatto che questo connettore si fosse allentato (probabilmente a causa del fatto che il computer era piazzato su un mobiletto con delle ruote e mi capitava spessissimo di spostarlo in giro per casa, provocando al computer parecchie vibrazioni e scossoni, difatti in quel periodo finirono fuori uso anche un HDD e una stampante), determinava il difetto. Tale difetto quindi, dopo l'internvento, scompariva per ripresentarsi magari dopo un paio di mesi, quindi nuovo intervento e di nuovo tutto a posto e così fino a che dopo un circa un paio d'anni passò a miglior vita.
Questo per dirti che se proprio lo vuoi buttare, potrebbe valere la pena provare di aprirlo.
Mi spiace per la pochezza tecnica dell'intervento, ma mi premeva comunque suggerire una soluzione che nel mio caso mi permise di tenermi un monitor ancora per parecchio tempo.
fdd
Utente Junior
 
Post: 31
Iscritto il: 10/04/05 01:14

Postdi Dylan666 » 12/06/05 01:21

Comunque col cambio di schermo sui due PC direi che almeno abbiamo isolato il problema capendo che è hardware e dello schermo e non di driver di Windows ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Daaron » 12/06/05 11:15

Ok problema risolto. Biosgnava solo regolare l'angolazione del monitor, pulirlo un pò e attaccare bene una presa che, dopo vari spostamenti, nn faceva più contatto.

Grazie di tutto! ^^
Daaron
Utente Junior
 
Post: 18
Iscritto il: 11/06/05 08:35

Postdi dado » 12/06/05 14:32

Con il mio vecchio monitor 17" DEX succedeva la stessa cosa... bastava appunto spostare un po' il cavo che collega monitor a pc e l'immagine ritornava normale. ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Assistenza Hardware


Topic correlati a "Problema driver video":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti