Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Nuovo problema con microfono (non funzionante)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Nuovo problema con microfono (non funzionante)

Postdi andrea8310 » 29/05/05 15:18

ciao a tutti!

ho comprato una cuffia+microfono kraun che dà qualche problema: la sola cuffia funziona sempre e comunque bene, mentre il microfono funziona solo su un pc con windows xp SOLO DOPO ESSERE ANDATI SU Pannello di controllo/Suoni/Voce/Prova Hardware. Prima di fare ciò il microfono non dà segni di vita, ovvero: pur essendo attivato nelle impostazioni di volume di Windows, non dà alcun segnale, col registratore di suoni di windows non c'è nessunissima risposta.

Già qui è strano perchè non dovrei fare tutto questo casino x far funzionare una cuffia con microfono, non vi pare? :evil: :evil:

Il peggio è: il pc su cui funziona il microfono è di un mio amico!! Sul mio pc il microfono non va!! Il mio pc ha windows xp professional con tutti i driver audio aggiornati e i settaggi dei volumi/attivazione microfono sono a posto. Altri microfoni sul mio pc funzionano.

Se andate sul sito della kraun (http://www.kraun.it) non hanno neanche una mail di supporto (mail fuori uso).

Ho provato il microfono+cuffia su un altro pc con windows 98 e non va (la sola cuffia,ripeto va benissimo su tutti i pc). Su windows 98 nel pannello di controllo non c'è una voce simile a quella su windows xp. Al massimo su windows 98 c'è nul pannello di controllo la voce Multimedia (che non dà aiuti in proposito) e Suoni (che non dà aiuti in proposito).
I driver della scheda audio (integrata) del pc con windows98 sono aggiornati.

Domanda: ma per far funzionare un microfono, in genere, non basta attaccare lo spinotto e accertarsi che sia attivo nel controllo volume?
Perchè questo microfono no?

Domanda: COME FARE FUNZIONARE TALE MICROFONO SUL MIO PC CON WIN XP?

Conscio che il problema è inusuale, ma è comunque un problema, almeno voi sapete darmi una risposta concreta?

grazie!!!!
Andrea
andrea8310
Utente Junior
 
Post: 42
Iscritto il: 10/09/02 01:59

Sponsor
 

Postdi Mikizo » 29/05/05 15:55

E' questo?
http://www.kraun.it/scheda.aspx?art=KR.81

Se funziona su un pc vuol dire che non è rotto.
Sei sicuro di mettere i cavi nel modo giusto?
Un microfono non ha bisogno di driver ne' di alcuna impostazione particolare, sul cavo viaggia un semplice impulso elettrico, quindi se l'ingresso funziona ed è attivo non vedo come un microfono integro possa risultare completamente muto.
Collega un altro microfono allo stesso ingresso e verifica se funziona.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi andrea8310 » 29/05/05 16:47

Sei sicuro di mettere i cavi nel modo giusto?

Sì!!!
non vedo come un microfono integro possa risultare completamente muto

Già... in effetti sono sbigottito, c'è qualcosa che non mi torna...ho bisogno di aiuto!
La cosa è troppo strana... non va completamente su 2pc, su un terzo pc va solo dopo aver fatto la prova automatica dal pannello di controllo....mah!
Collega un altro microfono allo stesso ingresso e verifica se funziona.

Sì, altri microfoni funzionano!
andrea8310
Utente Junior
 
Post: 42
Iscritto il: 10/09/02 01:59

Postdi andrea8310 » 29/05/05 16:48

E' questo?

Sì!
andrea8310
Utente Junior
 
Post: 42
Iscritto il: 10/09/02 01:59

Postdi luna11 » 30/05/05 23:12

Lo spinotto ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi andrea8310 » 04/06/05 14:23

gli spinotti sono i soliti, verde per le casse (stereo) e rosa per il microfono (anch'esso stereo, come di norma); sono inseriti correttamente al pc.

Praticamente secondo me queste cuffie/microfono che ho comprato sono difettate, ma è talmente strano... vanno solo su alcuni pc (specie con windows xp!) e su altri (specie con win98, win2k) NO!

Che ne pensate?
andrea8310
Utente Junior
 
Post: 42
Iscritto il: 10/09/02 01:59

Postdi *~Hayabusa~* » 04/06/05 14:42

andrea8310 ha scritto:Che ne pensate?

Il microfono non può fare distinzione tra pc e sistemi operativi, come ha detto Mikizo il microfono non fa altro che inviare impulsi elettrici, non "comunica" in altro modo col pc.

Io ti direi di:
1)controllare che le impostazion idel pannello di controllo di win siano le stesse e *sincronizzate* (se c'è l'opzione) con le opzioni del progrmma di gestione della scheda audio (se lo hai installato)

2)controllare i volumi, boosts al microfono e cose simili

3)fare un test delle directx..anche se non so quanto possa essere utile..

HTH
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Postdi andrea8310 » 20/06/05 17:56

PROBLEMA FINITO

La causa più probabile era che lo spinotto aveva le lineette nere un pelo sfasate, quindi veniva correttamente accettato solo da alcune schede audio.

La cuffia mi è stata cambiata dal rivenditore.


Un ringraziamento a tutti!!
andrea8310
Utente Junior
 
Post: 42
Iscritto il: 10/09/02 01:59

Postdi luna11 » 20/06/05 20:20

luna11 ha scritto:Lo spinotto ?

heummmm.... :roll:
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Nuovo problema con microfono (non funzionante)":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0
Nuovo Pc
Autore: Kamui
Forum: Assistenza Hardware
Risposte: 26

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti