Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Installazione di WinXP

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Installazione di WinXP

Postdi mhullei » 24/04/05 18:26

Ciao a tutti, mi è successa una cosa strana.
Ho formattato un HD, prima girava sotto Win98SE, vorrei installare WinXP Pro. Preparo il Boot da CD-ROM, inserisco il CD di WinXP Pro. Mi chiede normalmente di premere un tasto per avviare da CD-ROM.
Fatto, il CD gira, la schemata (nero su bianco) mi dice "Verifica della configurazione hardware in corso".
Fin qui tutto normale, ma si ferma tutto lì. L'HD è fermo la luce del drive del CD-Rom si spegne. Non si muove da lì.
Ho installato parecchie volte sistemi NT ma questo non mi era mai successo. Premetto, ho cambiato l'HD con un'altro con unica partizione, formattato in dos con dischetto, ma nulla, si ferma alla schermata iniziale della verifica della configurazione hardware. HD Fat32.
Il CD di installazione è buono e funziona, ho sostituito anche un lettore per sicurezza, l'HD è riconosciuto....che sia la scheda madre incompatibile??? Questa poi...Insomma mi prende tranquillamente Win98SE. Che succede secondo voi? Ciao
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Sponsor
 

Postdi mhullei » 24/04/05 18:47

Grazie per le risposte. Tutti al Weekend?
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi hydra » 24/04/05 19:21

mhullei, è domenica ed è passata mezz'ora tra i due post. Un po' di comprensione. :eeh:

Comunque è strano. Hai provato ad aspettare un po'? E ad attaccare l'hd su un altro pc?
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi luna11 » 24/04/05 23:26

Probabilmente c'è qualche componente che non gode della simpatia di XP.
Sovente si tratta della RAM , ma non sempre.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi mhullei » 25/04/05 06:03

HYDRA..era solo una provocazione ;) volevo solo testare le vostre abitudini :) IO "per esempio" ho lavorato Domenica sera ed anche Lunedì sera, anche per voi, altrimenti niente quotidiani ;)
Tornando al problema..si ho aspettato una vita e testato gli HD...ho risolto poi, poco dopo aver postato. Anche LUNA11 ci è andato vicino.
Era tutta colpa di una scheda video una vecchia e gloriosa Voodoo 3 che WinXP sembra non sopportare oltre che supportare.
Non so se è per il suo bisogno di driver 3DFX oppure perchè era installata su uno slot PCI anzichè in un Agp.
Ho installato una Matrox Marvel G450 Tv ( AGP) con ingressi ed uscite in videocomposito, ed è partita la Verifica della configurazione.
Mi resta solo un problemino (non da poco).
Già durante il boot di avvio con schermata nera e scritte bianche, quest'ultime sono rosate.
Ho pensato di aggiustare i colori in seguito, dal programma di gestione colori scheda, aiutandomi anche con L'ADGIUST dello schermo un Acer 77e. Purtroppo prevale il magenta in ogni settaggio, se tolgo del magenta il monitor mi appare troppo bluastro . Questa scheda la tenevo da parte conoscendo il difetto ma visto che è riuscita a farmi partire il PC per ora la sopporto. Se avete qualche idea sulla risoluzione di questo ultimo caso vi ringrazio. Ciao e buon Weekend.
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli


Torna a Assistenza Hardware


Topic correlati a "Installazione di WinXP":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti