Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

masterizzatore: errore "Communication failure"

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

masterizzatore: errore "Communication failure"

Postdi ooops » 01/04/05 15:19

salve a tutti! e grazie a chi mi potrà aiutare:

il problema è questo:

masterizzatore asus 32x-12x-40x
nero 5 (versione completa in abbinamento al masterizzatore)

molto spesso,
durante la scrittura di un disco, la masterizzazione fallisce.

vi copio il log:
Windows XP 5.1
WinAspi: -
ahead WinASPI: File 'D:\Programmi\ahead\Nero\Wnaspi32.dll': Ver=2.0.1.28, size=172099 bytes, created 21/05/2001 14.35.20
Nero Version: 5.5.6.4
Recorder: <ASUS CRW-3212A> Version: 1.0 - HA 0 TA 1 - 5.5.6.4
Adapter driver: <nvatabus> HA 0
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI
CD-ROM: <ASUS CRW-3212A> Version: 1.0 - HA 0 TA 1 - 5.5.6.4
Adapter driver: <nvatabus> HA 0
Bus Type : default (0) -> ATAPI

=== Scsi-Device-Map ===
CdRomPeripheral : ASUS DVD-E616P2 nvatabus Port 0 ID 0 DMA: ?
CdRomPeripheral : ASUS CRW-3212A nvatabus Port 0 ID 1 DMA: ?
DiskPeripheral : Maxtor 6E040L0 nvatabus Port 0 ID 2 DMA: ?
DiskPeripheral : ST3120827AS nvatabus Port 1 ID 2 DMA: ?
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 1023MB (1048048kB)
Free physical memory: 647MB (663292kB)
Memory in use : 36 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Wizard: On

Copia CD
31.3.2005

20.04.12 #1 Phase 48 File dlgbrnst.cpp, Line 1436
Analyzing CD

20.04.12 #2 CDCOPY -1 File CDCopy.cpp, Line 2456
The CD is copyrighted

20.04.19 #3 Text 0 File CDCopy.cpp, Line 2690
_Index0_ _______Index1_______ PostPause ___LastBlockOfTrack_
Track 1: 0 0 ( 0:02.00) 251858 251857 ( 56:00.07)

20.04.19 #4 Text 0 File CDCopy.cpp, Line 1027
Copy options: read subcode: OFF jitter correction: OFF copy on-the-fly: OFF
read ISRC/MCN: OFF ignore inv. TOC type: ON ignore audio read error: ON
source disc does not look like CD Extra
01. 0 - 251858 = 251858, data (0)

20.04.19 #5 Phase 20 File dlgbrnst.cpp, Line 1436
Reading of CD started

20.06.17 #6 CDCOPY -27 File CDCopy.cpp, Line 1420
Results of analyzing the source CD:
Track 01: Index0=00:00.00, Index1=00:02.00, End=56:00.07, Mode=TRM_DATA_MODE1, Blocksize=2048, Track config=0x00

20.06.17 #7 Phase 21 File dlgbrnst.cpp, Line 1436
Reading CD completed

20.06.17 #8 Phase 97 File dlgbrnst.cpp, Line 1436
FlextraLink activated

20.06.17 #9 Text 0 File Reader.cpp, Line 117
Reader running

20.06.17 #10 Text 0 File Writer.cpp, Line 127
Writer ASUS CRW-3212A running

20.06.17 #11 IMAGEGEN -10 File ImageGen.cpp, Line 354
Image was written as DAO.

DAOI:
MediaCatalogNumber=''
TocType=0x00
Finalized=0x01
FirstTrack=0x01
LastTrack=0x01
ISRC=''
Blocksize=2048:
TrackMode='TRM_DATA_MODE1'
TrackConfig=0x00:
FirstIndex=00:
LastIndex=01:
Index0FilePos=0 Index1FilePos=307200 NextTrackFilePos=516112384
CUES:
000: Ctrl=0x41 Trk= 0 (0x00) Index=00 RecDep=0x00 Start=954437:08.46 ( -150)
001: Ctrl=0x41 Trk= 1 (0x01) Index=00 RecDep=0x00 Start=954437:08.46 ( -150)
002: Ctrl=0x41 Trk= 1 (0x01) Index=01 RecDep=0x00 Start=00:00.00 ( 0)
003: Ctrl=0x41 Trk=110 (0xAA) Index=01 RecDep=0x00 Start=55:58.08 ( 251858)

20.06.17 #12 Text 0 File ThreadedTransferInterface.cpp, Line 679
Setup items (original item values)
0: TRM_DATA_MODE1 (CD-ROM Modo1)
2 indices, index0 (150) provided
original CD pos #0 + 251858 (251858) = #251858/55:58.8
relocatable, CD pos for caching/writing not required/not required, patch infos
--------------------------------------------------------------

20.07.26 #13 Text 0 File DlgWaitCD.cpp, Line 194
Last possible write address on media: 359848 (79:59.73)
Last address to be written: 251860 (56:00.10)

20.07.27 #14 Text 0 File DlgWaitCD.cpp, Line 1331
Recorder: ASUS CRW-3212A;
CDR code: 00 97 26 11; OSJ entry from: POSTECH Corporation
ATIP Data:
Special Info [hex] 1: F0 00 B8, 2: 61 1A 0B (LI 97:26.11), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 80 00 (invalid), 3: 00 80 80 (invalid)

20.07.27 #15 Text 0 File ThreadedTransferInterface.cpp, Line 824
Prepare recorder ASUS CRW-3212A for write in cue-sheet-DAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Close CD
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC "", FilePos 0 307200 516112384

20.07.27 #16 Text 0 File ThreadedTransferInterface.cpp, Line 679
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CD-ROM Modo1)
2 indices, index0 (150) provided
original CD pos #0 + 251858 (251858) = #251858/55:58.8
relocatable, CD pos for caching/writing not required/not required, patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 251858 blocks [ASUS CRW-3212A ]
--------------------------------------------------------------

20.07.27 #17 Phase 24 File dlgbrnst.cpp, Line 1436
Caching of files started

20.07.29 #18 Phase 25 File dlgbrnst.cpp, Line 1436
Caching of files completed

20.07.29 #19 Phase 36 File dlgbrnst.cpp, Line 1436
Burn process started at 32x (4.800 KB/s)

20.07.29 #20 Text 0 File ThreadedTransferInterface.cpp, Line 1950
Verifying CD position of item 0 (relocatable, no CD pos, patch infos, orig at #0): write at #0

20.07.29 #21 Text 0 File Mmc.cpp, Line 14709
Set BUFE: FlextraLink -> ON

20.08.03 #22 SCSI -1024 File Cdrdrv.cpp, Line 1407
SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x0207E120
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x08
Sense Qual: 0x03
CDB Data: 0x2A 0x00 0x00 0x00 0x45 0xA1 0x00 0x00 0x1F 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x04 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x08 0x03

20.08.03 #23 mmc -1024 File Writer.cpp, Line 321
Communication failure

20.08.03 #24 Text 0 File ThreadedTransfer.cpp, Line 219
all writers idle, stopping conversion

20.08.03 #25 Text 0 File ThreadedTransfer.cpp, Line 213
conversion idle, stopping reader

20.08.15 #26 Phase 38 File dlgbrnst.cpp, Line 1436
Burn process failed at 32x (4.800 KB/s)

20.08.15 #27 Text 0 File Scsicmd.cpp, Line 371
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated


Existing drivers:



per ora ho solo provato a disinstallare e reinstallare nero...
ma da quel poco che riesco ad intuire sembrerebbe un problema hardware, giusto?

cosa mi suggerite di fare per diagnosticare il problema ed eventualmente risolverlo? pendo dalle vostre labbra e non ho agito in nessun modo proprio per conoscere prima il vostro parere :)

grazie mille a tutti!
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Sponsor
 

Postdi dado » 01/04/05 18:36

Prova a vedere se è lo stesso problema descritto qui:
http://www.experts-exchange.com/Hardwar ... 48150.html

Qui dovrebbero suggerire qualche modo x risolvere l'errore:
http://forums.afterdawn.com/thread_view.cfm/164307

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi luna11 » 01/04/05 23:59

Hai attivati il DMA ?
Fai altre operazioni durante la masterizzazione?
Hai provato a diminuire la velocità ?
Hai provato con altri supporti ?
Prova a dirci qualcosa in più ;)
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi ooops » 02/04/05 11:46

grazie dado! :D come sempre :D

ora provo a vedere di tradurre il + possibile :-?
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Postdi ooops » 02/04/05 12:00

luna11 ha scritto:Hai attivati il DMA ?
Fai altre operazioni durante la masterizzazione?
Hai provato a diminuire la velocità ?
Hai provato con altri supporti ?
Prova a dirci qualcosa in più ;)


ciao Luna!

1) ehm... come si attiva il dma? :oops: e che cos'è? :oops:
2) purtroppo provato anche ora a 4x... niente... sembra arrivare solo un po' + avanti ma forse è un'impressione
3) porvato proprio ora sia quixo che mmore.. andati entrambi. :(

poi... vediamo...
non so se rischio di dire cose inutili ma...

per dire, in lettura l'unità sembra funzionare correttamente:
ho mandato un cd audio e lo riproduce in modo continuo... non so se è un test attendibile

inizalmente facevo altre e tremila cose intanto... poi ho porvato anche a non fare assolutamente nulla, niente da fare

vediamo... in più ho visto che il problema non è identico nel tempo.. nel senso: non capita sempre alla stessa percentuale e non sempre nella stessa parte del disco (ho visto le parti bruciate di quella decina di cd che ho buttato per le prove :evil: )

copiando un cd molto piccolo... sono riuscito. (mi pare circa il 25% del volume)

chiedetemi se posso darvi altre informazioni
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Postdi GAD » 02/04/05 20:49

Ma stai copiando al volo un cd da un lettore al masterizzatore no? mi pare di aver capito cosi' dai log.
Come prima cosa nei settaggi di nero quando fai la copia vai a settare "opzioni copia" e togli copia al volo cosi' te lo passa prima dal cd originale su hd e poi sul masterizzatore e dovresti schifare problemi di buffer underrun (il masterizzatore e' piu' veloce del lettore quindi arriva ad un punto in cui scrive piu' velocemente di quanto legge e allora sbalina il processo).
Se copiando senza l'opzione "copia al volo" allora e' proprio questo problema di tempi di lettura\scrittura. Per risolverlo ti conviene aprire il pc e mettere il masterizzatore come master ide sul canale 2, l'hd come master ide sul canale 1 e il lettore cd come slave ide sul canale 1. Cosi' essendo masterizzatore e lettore cd su differenti porte scarti anche le problematiche di attesa per il passaggio dei dati dalla stessa porta a due unità distinte collegate in serie
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi ooops » 03/04/05 12:49

ciao Gad! e grazie!


ti spiego:

la copia non è fatta al volo. passo da hd.

a questo punto, sfruttando le tue indicazioni, ti chiedo consiglio su come gestire al meglio i canali.

al momento ho:

primary master - HD maxtor 40 (lo uso solo come storage)
primary slave - nulla

secondary master - lettore dvd (normalmente lo uso come fonte lettura per copiare cd, ditemi se è sbalgiato anche questo passaggio)
secondary slave - masterizzatore

in più ho un seagate collegato in sata... dove praticamente c'è di tutto: SO e diverse partizioni.

va bene la scelta dei canali? la cambio?
e poi, dove è meglio fargli fare l'immagine del cd a nero? su una partizione del disco tradizionale? o sul sata va bene?

grazie per il vostro aiuto :)
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Postdi GAD » 03/04/05 12:58

L'unica cosa che varierei e' mettere il lettore dvd come slave dell'hd, cosi' tieni separati i canali del masterizzatore e del lettore dvd, dovrebbe funzionare tutto meglio (tr l'altro nero 5 aveva dei problemi di gestione del buffer corretti con la 6 proprio su unità sullo stesso canale ide quindi dovresti risolverla semplicemente cosi', almeno a me dava gli stessi problemi finche' non ho cambiato canali ide)
Per il passaggio su hd per risparmiare tempo ti conviene passare su quello sata (perche' e' piu' veloce) ma non ci guadagni tanto perche' comunque la velocità di trasferimento e' pari alla velocità piu' bassa delle componenti (quindi se copi da cd ad hd la velocità dei dati sarà quella del cd) guadagneresti qualche millisecondo solo nelle fasi di apertura \cancellazione files ma niente di che
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi ooops » 04/04/05 09:44

grazie mille gad!!
ora provo a fare come dici.

in effetti i problemi sono arrivati quando ho cambiato totalmente pc.
prima tenevo unità ottiche su canali differenti.

vediamo se è lo stesso problema.

vi faccio sapere. :)
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Postdi ooops » 04/04/05 15:31

strepitoso!!! era esattamente quello!

messo hd primary master
masterizzatore primary slave

lettore dvd secondary master


va tutto alla perfezione! :) :)

io non so proprio come ringraziarti!
Gianluca
ooops
Utente Senior
 
Post: 207
Iscritto il: 25/09/01 01:00
Località: Viterbo

Postdi GAD » 04/04/05 20:24

Vecchio trucco, a mio tempo ci sono impazzito pure io con sto problema ; )
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa


Torna a Assistenza Hardware


Topic correlati a "masterizzatore: errore "Communication failure"":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti