Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

pc che si spegne da solo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

pc che si spegne da solo

Postdi codex75 » 16/03/05 22:22

Ho un grosso problema con il mio pc e spero possiate risolverlo.
Durante l'utilizzo si spegne da solo ,a volte anche senza caricare il sistema , ma spesso quando gioco
(quasi sempre). Il programma di diagnostica Asus Probe mi segnala massimo i seguenti dati:
CPu Temperature 59°
MB Temperature 21°
CPU Fan 2327
Power Fan 2537
+12V 12.58
+5V 4.83
+3.3V 3.248
VCore 1.664

Grazie per l'aiuto Biagio


Alimentatore Superflower 470 watt
Tipo processore AMD Athlon XP-A, 2166 MHz (13 x 167) 3000+
scheda madre Asus A7N8X-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
Chipset scheda madre nVIDIA nForce2 400
Tipo BIOS Award (02/03/04)
Memoria di sistema 2*256 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz)
Scheda video NVIDIA GeForce4 Ti 4400 (128 MB) (Asus V8440)
Schermo Acer AL1731 DVI [17" LCD]
Unità disco Maxtor 6Y120L0 (120 GB, 7200 RPM, Ultra-ATA/133)
Unità ottica DVDRW IDE1004 (DVD+RW:4x/4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:40x/24x/40x DVD+RW/DVD-RW)
Unità ottica SAMSUNG CD-R/RW SW-212B (12x/8x/32x CD-RW)
Scheda PCI Texas Instruments OHCI Compliant FireWire Controller
Stampante EPSON Stylus COLOR 880
Periferica USB SpeedTouch 330 ADSL Modem
Sistema operativo Microsoft Windows XP Professional service Pack 1
Antivirus NOD32
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29

Sponsor
 

Postdi dado » 16/03/05 22:35

Primo suggerimento: installa anche il service pack 2 di windows xp!

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi codex75 » 19/03/05 16:35

fatto ma tutto come prima
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29

Postdi inkpapercafe » 19/03/05 17:48

59 gradi la CPU? Non è caldina? :eeh:
"Questo romperà MOLTISSIMO i maroni alla direzione!!!"
inkpapercafe
Utente Senior
 
Post: 534
Iscritto il: 16/01/02 01:00
Località: 4 dita sotto il naso

Postdi pjfry » 19/03/05 18:32

inkpapercafe ha scritto:59 gradi la CPU? Non è caldina? :eeh:

un po', ma decisamente entro i range
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi inkpapercafe » 19/03/05 18:37

Questa storia mi ricorda di uno delle mie parti, che era imbestialito per il pc che gli si spegneva di botto... per scoprire dopo un bel pò era che il trasformatore Enel fuori casa sua che, ogni volta che pioveva, andava in corto per un millisecondo e si riarmava :D
"Questo romperà MOLTISSIMO i maroni alla direzione!!!"
inkpapercafe
Utente Senior
 
Post: 534
Iscritto il: 16/01/02 01:00
Località: 4 dita sotto il naso

Postdi codex75 » 19/03/05 23:29

ho l'alimentazione del pc collegata ad un gruppo di continuità.Ho notato che quando si spegne e riavvio entrando nel bios ho la temperatura della cpu a oltre 90° e subito dopo , riavviando windows ,asus probe mi segnala temperature di circa 58° -59° e le stesse temperature me le segnala il programma di diagnostica everest
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29

Postdi inkpapercafe » 20/03/05 09:54

classico controllo: il dissipatore oscilla sui propri piedini? E' intasato di polvere? C'è una ventola che fa flusso continuo dal fronte (in) al retro (exhaust) ? Com'è impostato il thermal control nel Bios? Prova a impostarlo a 60°
"Questo romperà MOLTISSIMO i maroni alla direzione!!!"
inkpapercafe
Utente Senior
 
Post: 534
Iscritto il: 16/01/02 01:00
Località: 4 dita sotto il naso

Postdi pjfry » 20/03/05 10:55

codex75 ha scritto:Ho notato che quando si spegne e riavvio entrando nel bios ho la temperatura della cpu a oltre 90° e subito dopo , riavviando windows ,asus probe mi segnala temperature di circa 58° -59° e le stesse temperature me le segnala il programma di diagnostica everest

beh allora è possibile che sia quello il problema, pensavo che 60 fosse la temperatura 'sotto sforzo'
potresti provare ad aprire il case e puntare un ventilatore verso la cpu per capire se è questo il problema :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi codex75 » 20/03/05 13:47

Invece partendo da freddo da bios la temperatura parte subito a 60° e poi aumenta ,inoltre ho notato che a volte ha degli sbalzi da 67 ° a 17°
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29

Postdi codex75 » 20/03/05 13:51

Ho una ventola sul retro che butta fuori aria ,una laterale e una frontale che aspirano aria dall'esterno.Ho guardato per il thermal control nel Bios
ma non ho trovato il settaggio
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29

Postdi inkpapercafe » 20/03/05 16:49

Ripeto: hai controllato se x caso il dissipatore si è "sollevato" dalla scheda madre, se i piedini oscillano, se è intasato di polvere?
"Questo romperà MOLTISSIMO i maroni alla direzione!!!"
inkpapercafe
Utente Senior
 
Post: 534
Iscritto il: 16/01/02 01:00
Località: 4 dita sotto il naso

Postdi codex75 » 20/03/05 20:20

ho smontato il dissipatore ed era intasato di polvere.Pulito e rimontato e le temperature si sono abbassate di circa 15° .Adesso testero il tutto per qualche ora e poi vi farò sapere
codex75
Utente Junior
 
Post: 10
Iscritto il: 01/10/04 10:29


Torna a Assistenza Hardware


Topic correlati a "pc che si spegne da solo":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti