Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con USB (xp sp2)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi con USB (xp sp2)

Postdi scacco al re » 05/03/05 18:13

ho un pc con 5 usb1, 2 integrate nella scheda madre, poi ho 4 usb 2 su scheda pci, e con questa configurazione tutto andava al meglo
poi per esigenze di avere usb frontali, e lettore di schede, ho presoun frontalino della trust che va alloggiato in uno slot da 5"1/4.
ho installato il tutto seguendo il manuale, e all'accensione del pc ho notato la creazione di 4 nuove unità disco (per le schede delle macchine digitali) quindi mi appresto a provare le usb frontali e con mio sommo dispiacere vedo che la pen che ho collegato non si connette, provo con un'altra pe e non si connette neanche quella.
le pen funzionavano tutte e due a meraviglia prima.
quando ho tolto la pen ho notato che si era surriscaldata (cosa molto strana)
provo a collegarmi alla vecchia maniera cioè con un cavo usb collegat dietro e portato sul davanti e noto che non riesco a leggere le pen nemmeno a questo modo, il gestione risorse nelle periferiche usb mi da periferica sconosciuta.
cosa psso fare?
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Sponsor
 

Postdi dado » 05/03/05 18:29

Scusa un po', ma ora quante usb hai?
Non vorrei che ne avessi troppe x le potenzialità del tuo alimentatore...
al limite prova a ristaccare la scheda aggiunta x ultima x vedere se torni a leggere normalmente le penne usb...

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi scacco al re » 05/03/05 18:59

l'adattatore della trust che ho aggiunto non fa altro che prendermi tre usb 2 posteriori e reindirizzarmele su davanti (2 usb2 vanno alle due porte frontali, la terza alimenta le slot per le memory card), quindi in teoria non ho aggiunto nessuna periferica.
quello che non riesco a fare è installare i driver nella periferica sconosciuta, perchè nel dischetto con la pen ci sono solo quelli per win 98 e per xp mi dice che il riconoscimento è automatico.
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Postdi dado » 05/03/05 19:08

Sul sito del produttore li hai cercati?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi scacco al re » 05/03/05 20:01

la pen è marchiata PEAK
ma non sno riuscito a trovare il suo sito
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Postdi Dylan666 » 05/03/05 20:09

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

A proposito di lettori di schede usb...

Postdi RaIdEr81 » 05/03/05 21:15

Anke io ho un problema simile ma quello che non funziona è il lettore di schede. :roll: Se lo installo nella porta USB interna della scheda PCI il lettore non viene riconosciuto, ma se lo installo in un'altra porta che non sia della scheda PCI tutto funziona normalmente. La scheda viene contrassegnata come una NEC PCI to USB ma non riesco a trovare drivers in nessun sito, idem x il lettore di schede (su chl è segnato come Extreme 12 in 1 internal). Qualcuno sa dove posso trovare dei drivers?
La differenza tra un bambino e un adulto sta nel costo dei propri giocattoli...
RaIdEr81
Newbie
 
Post: 3
Iscritto il: 28/02/05 18:48
Località: Garage di casa

Postdi scacco al re » 10/03/05 07:17

provando le pen drive in altri pc, ho notato che non funzionano
quindi ho dedotto che lettore di car della trust me le ha "bruciate" visto che una quando l'ho disinserita era abbastanza calda.
una chiavetta non da nessun segnale di vita, l'altra mi da periferisca sconoscita, c'è qualche maniera per rigenerarle o salvare i dati contenuti al suo interno?
adesso smonto il multilettore della trust per vedere she problemi ha?
visto che ho fatto tutti i collegamenti secondo manuale.
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante


Torna a Assistenza Hardware


Topic correlati a "problemi con USB (xp sp2)":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti