Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi installazione Canon IP3000

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi installazione Canon IP3000

Postdi tamp » 13/01/05 19:15

Sono di nuovo qui, terzo quesito in 2 giorni :D.
Ho comprato una nuova stampante Canon Pixma Ip3000 è tutto il giorno che sto provando ad installarla ma niente non ci riesco mi sento un newbie :evil:
Avevo un computer con NT4 però siccome la stampante è solo USB ho installato da zero Win2000. Il computer è un DELL PIII 800Mhz
Ho fatto tutti gli aggiornamenti di Winupdate.
Seguito alla lettera quello che dice il manuale ma niente, in pratica la procedura di installazione non mi crea la porta USB e quindi al momento dell'installazione cerca di rilevare la porta e si blocca perchè non trova la stampante.
Per chi non lo sapesse la procedura di installazione funziona così:
1.Lanciare il setup
2.Fare Easy Setup
3.Lui inizia a copiare i files
4.Ti dice di collegare il cavo USB e poi accendere la stampante
5.A questo punto rileva tramite P&P la stampante e ti chiede i driver per la porta usb, ma questi driver non li trova nel cd di installazione se non nella cartella per win95/cinese(io invece ho win2000)

Qualcun'altro ha avuto i miei problemi?
Quando avevo installato una Epson 890 il setup creava in automatico la porta usb e poi ti chiedeva i driver della stampante, la canon invece....
in + il manuale è fatto una ***, ti dice che in caso di problemi ad installare la porta usb devi andare alla pagina 27.....e li c'è scritto di interrompere il setup e riavviare, sono ridicoli
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola

Sponsor
 

Postdi dado » 13/01/05 20:07

Hai provato a scaricare i driver aggiornati dal sito della Canon?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi pjfry » 13/01/05 23:50

hai installato il service pack 4 di windows 2000? magari ti manca qualche aggiornamento :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi luna11 » 13/01/05 23:57

l'ho comprata anch'io una settimana fa ed ho seguito le istruzioni a video per l'installazione.Tutto è filato liscio con Winxp pro sp1 senza nessun aggiornamento.Il pannello di avvio è in italiano e non c'è traccia di easy setup.Ho trovato Installazione standard - Installazione personalizzata - Esci
in + il manuale è fatto una ***, ti dice che in caso di problemi ad installare la porta usb devi andare alla pagina 27.....e li c'è scritto di interrompere il setup e riavviare, sono ridicoli

solo per correttezza e senza nessun intento polemico posso dire di aver trovato il manuale semplice,completo e ben fatto.
Il rimando alla pagina 27 dice di spegnere il computer e la stampante e verificare che i cavi siano correttamente collegati, quindi ripetere la procedura di installazione.
Potresti provare a lanciare i drivers specifici per win 2000 dalla cartella
Win2000\Printer\E16\Disk0\setup.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi tamp » 14/01/05 06:08

dado ha scritto:Hai provato a scaricare i driver aggiornati dal sito della Canon?

si si, già fatto
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola

Postdi tamp » 14/01/05 06:09

pjfry ha scritto:hai installato il service pack 4 di windows 2000? magari ti manca qualche aggiornamento :undecided:

Si è stata la prima cosa, ti assicuro tutto aggiornato anche il + infimo degli aggiornamenti
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola

Postdi tamp » 14/01/05 06:18

luna11 ha scritto:l'ho comprata anch'io una settimana fa ed ho seguito le istruzioni a video per l'installazione.Tutto è filato liscio con Winxp pro sp1 senza nessun aggiornamento.Il pannello di avvio è in italiano e non c'è traccia di easy setup.Ho trovato Installazione standard - Installazione personalizzata - Esci
Si credo anche io che con XP non ci siano problemi....
tornando all'easy setup, volevo dire easy install o almeno è quello che c'è scritto nelle foto del manuale sezione italiana....l'installazione è in italiano e infatti hai ragione, ma è uguale....


solo per correttezza e senza nessun intento polemico posso dire di aver trovato il manuale semplice,completo e ben fatto.
Il rimando alla pagina 27 dice di spegnere il computer e la stampante e verificare che i cavi siano correttamente collegati, quindi ripetere la procedura di installazione.

Neanche io volevo essere polemico però speravo in qualcosa di un po' + tecnico di controllare i cavi, capisco che molti ne capiscono poco però c'è un limite....
Potresti provare a lanciare i drivers specifici per win 2000 dalla cartella
Win2000\Printer\E16\Disk0\setup.

avevo già provato, è uguale a scaricare i driver aggiornati
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola

Postdi tamp » 14/01/05 08:35

...ora nei vari tentativi ho cancellato il controller usb e ora non riesco + a reinstallarlo.... :evil:
anche scaricando i driver della intel mi dice che il sistema già li ha e quindi non li aggirona :evil: :evil: ....che palle!!!
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola


Torna a Assistenza Hardware


Topic correlati a "Problemi installazione Canon IP3000":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti