Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

prolema di boot

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

prolema di boot

Postdi alec79 » 16/12/04 11:59

mi rivolgo a voi per avere una opinione su un problema che mi affligge da diversi giorni.
Infatti il mio notebook acer travel mate 291lmi funziona quando lo decide lui;il più delle volte all'avvio appare una schermata su cui si legge quanto scritto:

No bootable CD in Atapi cd-rom
intel UNDI,PXE-2.0(build 0.82)
copyright(c)1997-2000 intelcorporation
for realtek RTL 8139(x)/8130/810X pci fast ethernet controller v2.13(020326)

PXE-E61:media test failure,check cable
PXE-MOF:exiting PXE ROM

e poi altra schermata:

boot Device
( )HD c:
( )CD ROM/DVD
( )diskette a:
( )PXE LAN

quindi il computer rimane su questa schermata indipendentemente dalla mia scelta di boot device e rimane così inutile.
Faccio notare che a volte il computer parte normalmente e funziona bene, vi prego di aiutarmi,preferisco sentire degli esperti prima di mettermi in mano dell'assistenza Acer,che non è molto rinomata!

Grazie comunque per l'attenzione concessa,saluti!
alec79
Utente Junior
 
Post: 10
Iscritto il: 16/12/04 11:39

Sponsor
 

Postdi pjfry » 16/12/04 12:03

dovresti controllare la sequenza di boot nel bios, se è la stessa citata nel post
Codice: Seleziona tutto
( )HD c:
( )CD ROM/DVD
( )diskette a:
( )PXE LAN

significa che a volte il disco non va e prova tutto il resto (che ovviamente non va)
se fosse così potrebbero esserci problemi con l'harddisk, quindi dovresti provare a fare un chkdisk e poi qualcosa + a basso livello :-?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

problema di boot2

Postdi alec79 » 16/12/04 15:36

eseguendo scandisk non viene riportato alcun problema...
Quello che non capisco è che se c'è un problema dovrebbe presentarsi ad ogni avvio del notebook,invece a volte parte normalmente.
Inoltre ho notato che si sente un rumore come l'accensione di un dispositivo quando il computer funziona,cioè ha un avvio corretto,mentre quando si pianta sembra più silenzioso!!!
alec79
Utente Junior
 
Post: 10
Iscritto il: 16/12/04 11:39

Postdi pjfry » 16/12/04 15:37

ecco... sarà l'hard disk che funziona male no?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Assistenza Hardware


Topic correlati a "prolema di boot":

Problema pc al boot
Autore: karotto
Forum: Assistenza Hardware
Risposte: 3
Prolema con Photoshop
Autore: gimart
Forum: Discussioni
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti