Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

enumeratore di dispositivi plug and play

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

enumeratore di dispositivi plug and play

Postdi dimy80 » 23/11/04 19:47

salve a tutti, io ho problemi con la mia creative audigy 1, non sento + l'audio anche se i driver sono installati in maniera corretta e non c'è nessun problema rilevato in gestione periferiche, invece il problema che ho riscontrato è che c'è un punto esclamativo sulla voce "enumeratore di dispositivi plug and play" così l'ho disinstallato (non so il perchè) e ora non funziona più neanche il secondo hard disk del mio pc, come posso reinstallare l'enumeratore di dispositivi plug and play?

grazie mille
-Dimitri-
dimy80
Newbie
 
Post: 5
Iscritto il: 15/11/04 23:55

Sponsor
 

Postdi Dylan666 » 23/11/04 21:16

Ma che Windows è? Perché togli cose che non conosci? Perché piuttosto non hai letto la causa che veniva scritta selezionando la voce col punto esclamativo?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 23/11/04 21:19

Prova anche a fare una ricerca guidata nuovo hardware.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

re: enumeratore ecc.

Postdi dimy80 » 24/11/04 19:26

ho windows xp he,
e me ne sono reso conto di aver fatto una cappella disinstallandolo....
cmq ho provato a fare ricerca guidata nuovo hardware ma non me lo becca.
AIUTO!!!!!!
-Dimitri-
dimy80
Newbie
 
Post: 5
Iscritto il: 15/11/04 23:55

Postdi Dylan666 » 24/11/04 21:35

Un bel ripristino?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dimy80 » 25/11/04 00:55

purtroppo ho già provato a ripristinare per i problemi che avevo con la scheda audio, le prime due volte che ho ripristinato non mi hanno risolto il problema e adesso se provo a ripristinare mi dice impossibile ripristinare il pc ad uno stato precedente.....
-Dimitri-
dimy80
Newbie
 
Post: 5
Iscritto il: 15/11/04 23:55

Postdi Dylan666 » 25/11/04 10:09

Lo dice a TUTTI i punti?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi garet74 » 26/11/04 19:17

scusa...in pannello di controllo,sistema,gestione periferiche,periferiche di sistema dovresti trovarlo..(poi lo installi facendogli cercare i driver nel cd di win).ma qualcosa nn quadra..intendo...se nn l'avesse installato automaticamente come potrebbe funzionarti il pc?mah...strano:)(mi sa che sara' de formatta') :)
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi simò84 » 28/11/04 17:25

togli la scheda, pulisci il registro con un utility apposita e reinserisci la scheda... fai prima! ;)
AMD64 3200+, 512mbx2 ddr500, ga-k8ns, WD 200gbSATA+Raptor74gb,Enermax 400w 422w,x800gto ddr3 AGP
mulo:P2@466mhz, 160mb RAM, 40gb hdd (autolimitati a 32), xp pro.
simò84
Utente Senior
 
Post: 723
Iscritto il: 28/08/01 01:00
Località: Versilia

Postdi garet74 » 28/11/04 19:18

che scheda?...
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01


Torna a Assistenza Hardware


Topic correlati a "enumeratore di dispositivi plug and play":

iomega screen play hd
Autore: milza80
Forum: Software Windows
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti