Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Box esterno Usb2.0 x hard disk Ide della Magnex (problema)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Box esterno Usb2.0 x hard disk Ide della Magnex (problema)

Postdi simosimo » 14/11/04 14:38

Ciao!
Premesso che sono nuova, ma spero di risolvere almeno uno dei miei 2 problemi col PC qui! (grazie in anticipo)
Il primo: ho appena acquistato un box esterno Usb2.0 Magnex, per far diventare un mio hard disk ide "esterno".
Ho seguito le istruzioni, ho montato l'hard disk all'interno (c'è solo un tagliatellone e il cavo di alimentazione da attaccare, dovrei essere in grado anch'io! hehehehehe) ma quando lo collego al PC (ho windows xp) prima viene visto (dice trovato nuovo hardware) ma subito dopo mi dà errore di funzionamento o una cosa del genere. E' rotto secondo voi o potrebbe essere una configurazione errata del jumper dell'hard disk stesso? Cioè, deve essere per caso settato come master, come slave, cable select??? Non capisco di queste cose...
Spero mi potrete aiutare presto, così al limite riporto indietro come difettoso il box in questione (della Magnex). Grazie!
Poi, en passant, l'altro problema. Vorrei mettere in rete il mio vecchio PIII (con Windows 2000) con il mio Athlon Xp (con Windows Xp) che è già collegato a internet tramite una delle sue 2 schede di rete al router fastweb (l'altro ingresso del router è occupato dal portatile di mia sorella), ma purtroppo pur dopo aver fatto la procedura scritta nell'help di windows xp, cioè mettendo il floppy nel computer "slave" e caricando il settup per la creazione di rete, i due computers continuano a non vedersi.
Potrebbe essere un problema derivato dal FIREWALL che ho sul computer principale? E come faccio a eliminare il problema e farli dialogare tra loro?
Scusate l'incompetenza, ma sono una neofita del pc...
Grazie ancora! Spero di ricevere risposta presto. Ciaoooo :-*

SIMONA
simosimo
Newbie
 
Post: 1
Iscritto il: 14/11/04 14:34

Sponsor
 

Postdi pjfry » 15/11/04 10:18

non aprire un topic con 2 problemi diversi, che poi ci incasiniamo e non risponde nessuno :P
per il secondo problema apri un altro topic in assistenza software ;)

come lo hai settato il jumper? prova a metterlo a CS... anzi, prova tutte e 3 le possiblità :D
cosa significa precisamente errore di funzionamento o una cosa del genere ? :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Assistenza Hardware


Topic correlati a "Box esterno Usb2.0 x hard disk Ide della Magnex (problema)":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti