Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Riconoscimento USB

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Riconoscimento USB

Postdi domi1964domi » 22/10/04 01:46

Vi chiedo aiuto su questo problema.
Forse in seguito ad un attaco di un virus Trojan, ho cominciao ad avere problemi con le porte USB che non vengono riconosciute, se non occasionalmente, neppure in gestione risorse.
In avvio di sistema appare un messaggio di waiting che riguarda le porte usb.

GRazie!!!
domi1964domi
Newbie
 
Post: 4
Iscritto il: 22/10/04 01:40

Sponsor
 

Postdi hydra » 22/10/04 07:33

Perchè non toglierci i dubbi e fare un bel giretto con antivirus, antispyware antischifezze in generale??? ;) :D
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi domi1964domi » 22/10/04 09:11

Già fatto, ne ho diversi attivi.
PEr essere più precisi quando avvio il sistema ho due messaggi:
uno "Inizialize USB now please wait a moment" che rimane bloccato
e un altro "Error 80040275: cannot add vidcap to filtergraph".
Se clicco ok sul 2° scompare anche il primo.
Sulla porta USB "non funzionante" è collegata una cam Logitech che in effetti risulta ora non collegata.
Il sistema è windows xp
domi1964domi
Newbie
 
Post: 4
Iscritto il: 22/10/04 01:40

Postdi hydra » 22/10/04 09:17

Prova a scollegare la webcam, non vorrei mai che fosse quello il problema. :mmmh:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi domi1964domi » 22/10/04 10:33

provato anche questo , d'altronde precedentemente aveva funzionato tutto bene
domi1964domi
Newbie
 
Post: 4
Iscritto il: 22/10/04 01:40

Postdi hydra » 22/10/04 10:52

Ma se tu la stacchi funziona o no? :eeh:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi domi1964domi » 22/10/04 11:02

no , non riconosce proprio la porta
tante che qualche giorno fa dopo l'ennesimo tentativo di reinstallare la cam , dop il reboot imporvvisamente ha riconosciuto le porte usb e infatti anche la cam ha funzionato
domi1964domi
Newbie
 
Post: 4
Iscritto il: 22/10/04 01:40

Postdi hydra » 22/10/04 12:03

Fai una prova per scrupolo: stacca la webcam e disinstalla driver e software relativi. Poi prova a riavviare e vedi cosa succede. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi dado » 22/10/04 14:10

Altre cose da provare:
- installare (o reinstallare) i driver della scheda madre, possibilmente scaricandoli aggiornati dal sito del produttore;
- qualora la scheda madre abbia chipset VIA (se non lo sai, o leggi sul manuale o scarichi il programma aida32 dalla nostra sezione download), scaricare ed installare i driver VIA4IN1 dal sito http://www.viaarena.com ;
- aggiornare il sistema operativo con il sp2;
- http://www.pc-facile.com/forum/viewtopi ... driver+usb
- http://www.pc-facile.com/forum/viewtopi ... driver+usb

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Assistenza Hardware


Topic correlati a "Riconoscimento USB":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti