Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiuto S-Video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Aiuto S-Video

Postdi embassy » 12/09/04 13:17

ciao a tutti mi trovo in difficolta con la scheda video...
ho un portatile dotato di NVIDIA GeForce4 Go 32mb ... con uscita s-video... ora io attacco il mio bel cavetto dal pc alla tv... ma non riesco a vedere l'immagine sulla tv

appena accendo il pc.. sia che l'abbia attaccato alla tv prima dell'accensione, sia dopo ... e vado su proprietà dello schermo->avenzate... mi compare l'immagine di quello che dovrebbe essere il monitor (con il numero 1 sopra).. e di fianco un po piu in piccolo stessa forma con il numero 2... che però mi risulta Non attivo...

entrondo in avenzate non vedo.. porbabilmente sono io che sono leso.. nessun menu per accedere alla gestione della tv...

sto sbagliando qlc??

aiuto

ps il cavo che uso.. ha 4pin + quello tettangolare nero.... l'entrata nel portatile ha 7 pin+ quello rettangolare nero... ora a me hanno detto che mettendo quello da 4 va cmq bene.... è una cavolata???? e quindi è colpa dl cavo???
embassy
Utente Senior
 
Post: 682
Iscritto il: 09/12/02 16:40
Località: Sesto San Giovanni

Sponsor
 

Postdi hydra » 12/09/04 13:58

Se il cavo sulla scheda richiede 7 pin c'è un motivo. Il S-Video lo puoi attaccare alla tv tramite S-Video (se hai la presa sulla tv) o scart. Nel forum (e pochi 3d più sotto), trovi qualcuno che aveva il tuo problema però inverso. Cmq per uscire da un S-Video dal pc e andare al televisore ti serve il S-Video. Non fa una grinza, 4 pin non bastano, gli altri 3 sono importanti... ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis


Torna a Assistenza Hardware


Topic correlati a "Aiuto S-Video":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron