Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema installazione Scheda Video dopo aver formattato

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema installazione Scheda Video dopo aver formattato

Postdi Jupiter-IT » 29/06/04 18:28

Ciao a tutti ... sono nuovo ed è il mio primo 3D in questo forum..

Purtroppo ho un serio problema, non riesco a risolverlo in nessun modo.

Dopo aver formattato il PC e reinstallato windows xp il problema che riscontro è il seguente:

- all'avvio di windows xp, una volta caricata l'interfaccia del sistema operativo non mi chiede nessun driver della periferica video.
Facendo tasto destro sul desktop, proprietà dello schermo, impostazioni, avanzate visualizza come segue:
    Tipo di Scheda:(non specifica nessun nome della periferica, campo vuoto)
    sul menù informazioni scheda: Tipo di chip: <non disponibile>, Tipo Dac: <non disponibile>, Dim.memoria: <non disponibile>, Stringa Scheda: <non disponibile>, Informazioni BIOS: <non disponibile>


se vado sulle proprietà della scheda mi scrive in alto a sinistra "VgaSave", Tipo di periferica "Driver non Plug and Play", Produttore Sconosciuto, Ubicazione Sconosciuto

Più sotto dice che la periferica funziona correttamente.

Anche dopo aver installato i driver della scheda video non cambia nulla.

Premetto che prima della formattazione non avevo alcun problema con la scheda video ed è la prima volta che formatto questo pc in particolare ... composto come segue:

- MotherBoard GigaByte GA-7N400L1, PCIx5, AGP, FSB 400, 3 DDR 400Mhz, Dual Channel, Serial ATA, Nforce2 400, AGP 8x, Audio, Lan, 6xUSB 2.0

- HD 120GB MAXTOR, SATA, 8MB, 7200 RPM, ATA 150, CE

- VGA ATI RADEON 9600 Pro, 128MB DDR, AGP 8x, TV OUT, DVI, CE

ho messo in grassetto i componenti che per mio parere sono all'origine di questo conflitto o mal funzionamento!

... il resto dei componenti non credo sia fondamentale specificarlo per cercare di avere qualche suggerimento su come risolvere il problema!!! ... Chiedo il vostro aiuto, magari c'è una procedura particolare che devo rispettare?? Help!!!
Jupiter-IT
Newbie
 
Post: 8
Iscritto il: 29/06/04 18:19

Sponsor
 

Postdi dado » 29/06/04 18:51


House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Jupiter-IT » 29/06/04 18:58

no ancora no .... però mi chiedo se prima funzionava senza alcun problema come mai ora gli stessi driver non dovrebbero andar più bene?? :eeh:
Jupiter-IT
Newbie
 
Post: 8
Iscritto il: 29/06/04 18:19

Postdi Jupiter-IT » 29/06/04 19:12

Scusami Dado ma per aggiornare i driver della scheda madre (dalla pagina web che mi hai linkato) installo prima "nvidia Patch file for Driver Installation (NVCD 1.0)" e poi "nvidia Series system driver"?? ... o procedura inversa? :?: ... non ho mai aggiornato i driver della scheda madre così sono un pò timoroso!! Ti ringrazio infinitivamente per l'assistenza! ;)
Jupiter-IT
Newbie
 
Post: 8
Iscritto il: 29/06/04 18:19

Postdi dado » 29/06/04 20:02

Installa prima NVidia System Driver e solo dopo la patch (infatti quest'ultima è una correzione dei driver, quindi deve essere installata dopo di questi).

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi tecnology » 29/06/04 20:47

non potrebbe aiutare avere xp aggiornato con i pack?

comunque aggiornato il piu' possibile..visdto che hai formattato
tecnology
Utente Senior
 
Post: 171
Iscritto il: 11/08/03 09:20

Postdi garet74 » 30/06/04 22:11

sisi..problemi troppo strani per nn aver cannato qualcosa..leggi nell 'altro tuo post..
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Jupiter-IT » 02/07/04 00:07

Risolto ... aggiornato Bios scheda madre!! :D
Jupiter-IT
Newbie
 
Post: 8
Iscritto il: 29/06/04 18:19


Torna a Assistenza Hardware


Topic correlati a "Problema installazione Scheda Video dopo aver formattato":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti