Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Errore installazione Hardware

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Errore installazione Hardware

Postdi anbiase » 10/06/04 09:14

Salve ragazzi
ho da poche settimane combiato computer in ufficio. Mi hanno dato un Compaq nuovo con XP, che io non ho mai usato (prima avevo win2k).
Siccome la scheda video (integrata nella motherboard) funzionava malino (flikkerava assai), ho installato una Maxtor G400 che mi "avanzava". Ho settato il bios in modo da dare precedenza alla scheda AGP piuttosto che a quella interna.
La scheda nuova funziona egregiamente, ma ad ogni avvio di XP viene trovato un nuovo hardware: prima un "adattatore da PCI a PCI", poi il chip Intel della scheda video interna (per la cronaca il 82845G). Ora nasce il problema, perchè mentre tenta di installare questo nuovo hardware (nuovo chissà poi perchè, visto che non è quello che ho aggiunto io), viene fuori un errore (al termine della procedura di installazione) che dice:

Errore durante l'installazione dell'hardware:
Adattatore PCI a PCI
Errore durante l'installazione della periferica
Accesso negato.
:aaah :aaah

Come accesso negato?? Chi è che gli nega l'accesso?? Non mi è mai capitato di vedere un simile messaggio.
Qualcuno ha qualche idea?
Tra l'altro l'installazione della Matrox ha funzionato perfettamente, quindi non è un problema di installazione di hardware generico, ma limitato solamente a quel cavolo di adattatore PCI-PCI.

Grazie in anticipo a tutti :)
anbiase
Utente Junior
 
Post: 37
Iscritto il: 16/01/03 17:55

Sponsor
 

Re: Errore installazione Hardware

Postdi Sergio1983 » 10/06/04 12:18

anbiase ha scritto:Ho settato il bios in modo da dare precedenza alla scheda AGP piuttosto che a quella interna.


Bene, ma riesci a settare il BIOS in modo da Disattivare completamente la scheda video integrata?

Inoltre, avevi provato a modificare manualmente le frequenze di refresh della scheda integrata? Mi pare strano che non supporti frequenze stabili, essendo un chip comunque relativamente recente (se ho capito bene si parla dell'Intel Extreme Graphics).
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi anbiase » 10/06/04 13:01

Si, il chip è proprio quello. Ho provato a cambiare le frequenze di aggiornamento ma non ho risolto assolutamente nulla. La situazione migliorava leggermente se abbassavo la risoluzione (normalmente utilizzo 1280x960). In realtà non era un vero e proprio sfarfallio, quanto una specie di "vibrazione" visibile soprattutto sui bordi delle finestre, molto fastidiosa anche per gli occhi. Ovviamente con la Matrox tutto si è risolto. Ah, per la cronaca, ho provato anche a sostituire il monitor, ma non è cambiato nulla.

Per quanto riguarda il BIOS, non è possibile disattivare completamente la scheda video interna (le selezioni vanno a coppie e quella interna c'è sempre).
anbiase
Utente Junior
 
Post: 37
Iscritto il: 16/01/03 17:55


Torna a Assistenza Hardware


Topic correlati a "Errore installazione Hardware":


Chi c’è in linea

Visitano il forum: davide72, flakmask e 7 ospiti