Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

hardisk

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

hardisk

Postdi ll_skorpion_ll » 09/06/04 16:47

Ho un problema con un hardisk, un quantum fireball da 20G formattato a FAT32 dove girava win 98. Dico girava perche dal giorno alla notte non ne vuole più sapere di funzionare. Non ha danni "visivi", quindi non dovrebbe essere danneggiato, o bruciato, più di tanto, ma il bios non ne vuole sapere di riconoscerlo.
Ho a disposizione sia win XP che linux, cosa posso provare per recuperare, almeno in parte, i dati in esso contenuti?
Grazie.
ll_skorpion_ll
Utente Junior
 
Post: 11
Iscritto il: 16/09/03 20:20

Sponsor
 

Postdi dado » 09/06/04 20:11

Intendi dire che non riesci più ad avviare windows 98 o che non ti viene riconosciuto neppure dal dos?
Potresti al limite provare ad attaccarlo al pc con windows xp e vedere se te lo rileva...

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Sergio1983 » 09/06/04 22:38

Ovviamente cavi dati e alimentazione sono in ordine, o non hai controllato?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi netghost » 10/06/04 14:46

Non ha danni "visivi", quindi non dovrebbe essere danneggiato, o bruciato, più di tanto, ma il bios non ne vuole sapere di riconoscerlo.


cosa intendi per danni visivi, l'hard disk è sigillato e non puoi vedere se ha danni visivi all'interno, puoi al massimo collegarlo ad un'altro computer come slave e se lo riconosce fargli uno scandik approfondito.
ASUS A7V600 // AMD athlon XP 2800 // DDR 512 PC400 // HD maxtor SATA 120 giga // GE-FORCE FX 5200 // monitor 109E5 PHILIPS // DVD ASUS // CD-RW Waitec // DVD RW Nec ND2510A
netghost
Utente Senior
 
Post: 139
Iscritto il: 19/02/04 00:15
Località: SARDEGNA

Postdi ll_skorpion_ll » 10/06/04 15:18

Collegandolo a un'altro computer non viene visto dal bios...
Per danni visivi intendo (lo so, mi sn spiegato da schifo) che se lo guardi non appare rovinato. Tempo fa avevo bruciato un hardisk e si vedeva la superficie rovinata..
ll_skorpion_ll
Utente Junior
 
Post: 11
Iscritto il: 16/09/03 20:20

Postdi VLF » 14/06/04 02:48

ll_skorpion_ll ha scritto:Collegandolo a un'altro computer non viene visto dal bios...
Per danni visivi intendo (lo so, mi sn spiegato da schifo) che se lo guardi non appare rovinato. Tempo fa avevo bruciato un hardisk e si vedeva la super


Se è ancora in garanzia portalo dove l'hai acquistato. Non hai mica overcloccato il tuo computer scusa?
VLF
Utente Senior
 
Post: 127
Iscritto il: 17/03/04 23:32

Postdi ll_skorpion_ll » 14/06/04 19:34

era sul p3 500 di un amica mia.. la garanzia è finita un paio l'anno scorso occhio e croce, ma il prob non era per il costo dell'hd ma per i dati dentro... c'e gente che "fare un backup" non sa cosa vuol dire... :cry:
ll_skorpion_ll
Utente Junior
 
Post: 11
Iscritto il: 16/09/03 20:20

Postdi biaggio » 27/06/04 18:32

una informazione;ho un hard disk quantum fireball da 15 gb su un celeron 500;ho manotato hdd health per vederne la salute, dato che il pc è un pò rallentato volevo capirne la cause, ed ho trovato una scritta che recita così:"UltraDMA CRC Error Count attribute is very low! Check the IDE cable, PCI frequency and system drivers."cè qualcuno che me la saprebbe tradurre in parole povere? grazie
biaggio
Utente Junior
 
Post: 10
Iscritto il: 09/06/04 14:32

Postdi dado » 27/06/04 18:51

Praticamente ti viene consigliato di controllare il cavo IDE (quindi la sua integrità, il fatto che sia collegato correttamente...), le varie frequenza (lì indica quella PCI.... secondo me è meglio controllare a quanto lavorano cpu e memorie ram) e infine i driver di sistema (driver per la scheda madre).

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi h23 » 28/06/04 19:54

@ skorpion
se, dopo aver controllato che il cavo ide e l'alimentazione siano apposto, il bios continua a non vederlo, nel 99% dei casi e' andato...
cmq fai un tentativo mooooooooolto empirico: apri il comp (nel senso togli i pannelli dei case) e poi avvialo. Metti l'orecchio vicino all'hd e senti se gira o se cmq da segni di vita.
Giusto per capire se e' totalmente morto...
"Noctis aeternae chaos, aversa superis regna manesque impios dominunque regni tristis et dominam fide meliore raptam, voce non fausta precor." (Seneca, Medea)
h23
Utente Senior
 
Post: 1349
Iscritto il: 16/12/02 17:30
Località: 404 - file not found

Postdi luna11 » 28/06/04 21:44

Se il tuo HD è un ATA 133 potrebbe darsi che sia collegato con un vecchio cavo IDE 40 .
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi luna11 » 28/06/04 21:47

La mia risposta era riferita al quesito posto da Biaggio
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "hardisk":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti