Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con scheda audio!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con scheda audio!

Postdi Swalke » 20/05/04 20:59

Ciao!

Ho un problemuccio con la scheda audio che non riesco a risolvere!

Possiedo una scheda madre della asus P4C800-E deluxe che ha la scheda audio integrata che funziona regolarmente.
Mi serve però installare anche la mia vecchia SoundBlaster Live 1024!

Una volta inserita nell'apposito slot e avviato il sistema (Windows XP) questa non mi viene rilevata!
...e oviamente installando i driver da CD mi dice che non c'è nessuna periferica adatta!

Da cosa dipende?
Sono sicuro al 100% che la scheda funziona quindi credo dipenda da qualche settaggio di windows o dal bios, ma non trovo nulla per abilitare un'altra scheda audio!

Grazie mille per l'aiuto!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Sponsor
 

Postdi luna11 » 20/05/04 22:22

Infatti più che abilitare un'altra scheda audio dovresti disabilitare , dal Bios ,l'audio integrato.
Prova a dare un'occhiata al tuo bios.
Non dovrebbe essere difficile trovare l'opzione giusta da mettere su Disable.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi Swalke » 20/05/04 23:43

Ho provato a fare come dici...
...in sostanza ho scoperto che se:
1)disattivo la scheda integrata da bios
2)installo la SB Live
3)Riattivo la scheda integrata da bios

allora riesco a installare e a mantenere entrambe le schede.
Qualsiasi altro procedimento alla fine i nasconde la SB Live.

L'unico problema è che non si può abilitare il microfono su una scheda e l'uscita sull'altra...
...o megli da pannello di controllo si può fare ma poi non funziona!
Solo impostando microfono e uscita sulla stessa scheda il tutto funziona!

Se sai come risolvere questo problema fammi sapere...
...altrimenti non importa!

Grazie mille davvero per l'aiuto Luna11!!!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Sergio1983 » 21/05/04 00:05

Non conviene tenere due schede audio contemporaneamente attivate. Almeno per un purista. Le tecnologie di oggi permettono di superare certe vecchie limitazioni, vedi sharing degli IRQ, ma non tutte le schede lo supportano, e i problemi che ne derivano vanno dal mancato riconoscimento di una delle due periferiche sino alle schermate blu.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Swalke » 21/05/04 00:10

Ho capito!
...peccato perchè mi avrebbe fatto comodo!

Grazie!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Sergio1983 » 21/05/04 00:12

Per cosa avresti bisogno di entrambe le schede attive?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Swalke » 21/05/04 00:23

...bhe, non per cose importanti...

Fondamentalmente la scheda integrata mi sembra un po' più bella della Live, ma con quest'ultima si può usare il programma AudioHQ che permette di elaborare i suoni in tempo reale tramite effetti preimpostati.
Siccome ogni tanto uso AudioHQ per creare effetti strani che uso nei giochi di ruolo, mi scoccia dover spostare i jac da una scheda all'altra in base a ciò che devo fare!

...tutto qui!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi luna11 » 21/05/04 21:01

Puoi crearli , registrarli ed usarli all'occorrenza.
:)
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Problema con scheda audio!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti