Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Hard disk USB non rilevato

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Hard disk USB non rilevato

Postdi Swalke » 14/05/04 13:00

Ciao a tutti!

Un mio amico mi ha prestato un HD esterno USB.

Quando lo collego però Win XP non me lo rileva!
Le porte USB funzionano perchè se attacco altre periferiche, queste vengono rilevate.
Anche il mio amcio ha Win XP e quando attacca l'HD questo viene immediatamente riconosciuto!

Mi sapete dire quale è il problema?
Forse devo abilitare qualche servizio di windows o forse esiste una patch?

...premetto che attualmente ho SP1!

Grazie mille!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Sponsor
 

Stesso problema ma con windows 98 millenium edition

Postdi khjkko » 14/05/04 13:03

ciao ho lo stesso problema ma con win 98 me. Boh!
khjkko
Newbie
 
Post: 7
Iscritto il: 14/05/04 12:03

Postdi Swalke » 14/05/04 13:45

Sono andato a vedere tra i servizi di sistema e avevo disabilitato questo servizio:
Accesso periferica Human Interface

Può essere questo il motivo?

Ho provato a far partire il servizio ma mi esce il seguente errore:
Impossibile avviare il servizio Accesso periferica Human Interface su computer locale.
Errore 126: Impossibile trovare il modulo specificato


Come posso fare? :cry:
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi 12 » 16/05/04 12:57

ia credo di si... :-?
12
Utente Senior
 
Post: 1413
Iscritto il: 12/01/04 19:45
Località: Milèn

Postdi Sergio1983 » 16/05/04 23:23

Hai mica usato dei programmi per eliminare pezzi normalmente incancellabili di Windows?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Re: Hard disk USB non rilevato

Postdi VLF » 16/05/04 23:48

Swalke ha scritto:Ciao a tutti!

Un mio amico mi ha prestato un HD esterno USB.

Quando lo collego però Win XP non me lo rileva!
Le porte USB funzionano perchè se attacco altre periferiche, queste vengono rilevate.
Anche il mio amcio ha Win XP e quando attacca l'HD questo viene immediatamente riconosciuto!

Mi sapete dire quale è il problema?
Forse devo abilitare qualche servizio di windows o forse esiste una patch?

...premetto che attualmente ho SP1!

Grazie mille!


Scusa ma le tue prese USB che versione sono? 1.0, 1.1 o 2.0?
VLF
Utente Senior
 
Post: 127
Iscritto il: 17/03/04 23:32

Postdi Swalke » 17/05/04 09:36

...si, in effetti avevo osato di questi programmi, tipo XP Antispy
...alla fine però formattando :( è andato a posto.

Però ho notato che il servizio di Accesso alle periferiche HID è disabilitato!
Nonostante questo adesso l'HD viene rilevato!

...purtroppo non ho capito a cosa era dovuto di preciso, ma almenno il problema è risolto!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Sergio1983 » 17/05/04 20:26

Swalke ha scritto:Però ho notato che il servizio di Accesso alle periferiche HID è disabilitato!
Nonostante questo adesso l'HD viene rilevato!


HID sta per Human Interface Device, e sta ad indicare periferiche quali mouse, tastiere e joystick. Va abilitato nel caso si colleghi una di queste ed essa non funzioni correttamente.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Jacks » 18/05/04 13:51

ciao
ma come si fa ad attivare quest'opzione?
Lo chiedo perchè io ho un problema simile... ho comprato il joypad "Killer Force" dell'Atomic PC con presa USB.
Appena comprato l'ho inserito nella porta e Windows XP l'ha subito riconosciuto installando automaticamente i driver!Quindi il joypad funzionava perfettamente e non mi dava nessun problema!
Il problema è sorto una volta che l'ho staccato e poi reinserito nella porta USB!Da quel momento in poi non me l'ha mai piu riconosciuto se non come periferuca USB sconosciuta e non me riesce piu a installare!
Ho provato di tutto: ho reinstallato windows, i driver del joypad, i driver della porta USB, l'aggiornamento Service Pack 1.0 di Windows Xp, insomma praticamente di tutto!
Le porte del mio PC funzionano perfettamente perche tutte le altre periferiche me le riconosce all'istante, e anche il Joypad va bene perchè l'ho provato su un altro PC!
Che cosa può essere??Qualcuno mi puo aiutare per piacere?
Aspetto una risposta, grazie in anticipo.
Jacks
Newbie
 
Post: 6
Iscritto il: 18/05/04 13:48

Postdi Swalke » 18/05/04 15:23

...ma se prima ti funzionava senza attivarlo non credo che sia quello il motivo...

Hai provato il joipad su un'altro PC?
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Jacks » 18/05/04 18:27

si, certo, ho provato e il joypad funziona benissimo...appena lo collego Windows Xp riconosce la periferica all'istante!
ma sul mio no!
non riesco proprio a capire cosa puo essere!
Jacks
Newbie
 
Post: 6
Iscritto il: 18/05/04 13:48

Postdi Swalke » 18/05/04 20:02

...si ok, ma vai un po' a vedere se sui pc dove funziona il servizio è HID è attivo, perchè di default è disattivato!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Jacks » 19/05/04 13:37

dove posso trovare la funzione x attivare l'HID??
Secondo te è possibile che nn legge il joypad xkè ho installato windows xp con la presa USB del modem inserita????
Jacks
Newbie
 
Post: 6
Iscritto il: 18/05/04 13:48

Postdi Swalke » 19/05/04 14:28

Il servizi di cui parlavamo sopra lo trovi in:
Pannello di controllo - Strumenti di amministrazione

Dovrebbe essere il primo della lista e si chiama:
Accesso periferica Human Interface.

Non credo proprio che non rilevi il jpad per colpa del modem!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Jacks » 19/05/04 19:46

ti ringrazio, amico.
adesso provo ad abilitare l'HID e vedo che succede.
Jacks
Newbie
 
Post: 6
Iscritto il: 18/05/04 13:48

Postdi Jacks » 20/05/04 08:22

ho abilitato l'HID e non è successo assolutamente niente...
ho provato di tutto e non so piu cosa fare, se qualcuno ha qualche consiglio da darmi ve ne sarei veramante grato..
Jacks
Newbie
 
Post: 6
Iscritto il: 18/05/04 13:48

Postdi Gatz » 25/11/04 19:22

Jacks ha scritto:ciao
ma come si fa ad attivare quest'opzione?
Lo chiedo perchè io ho un problema simile... ho comprato il joypad "Killer Force" dell'Atomic PC con presa USB.
Appena comprato l'ho inserito nella porta e Windows XP l'ha subito riconosciuto installando automaticamente i driver!Quindi il joypad funzionava perfettamente e non mi dava nessun problema!
Il problema è sorto una volta che l'ho staccato e poi reinserito nella porta USB!Da quel momento in poi non me l'ha mai piu riconosciuto se non come periferuca USB sconosciuta e non me riesce piu a installare!
Ho provato di tutto: ho reinstallato windows, i driver del joypad, i driver della porta USB, l'aggiornamento Service Pack 1.0 di Windows Xp, insomma praticamente di tutto!
Le porte del mio PC funzionano perfettamente perche tutte le altre periferiche me le riconosce all'istante, e anche il Joypad va bene perchè l'ho provato su un altro PC!
Che cosa può essere??Qualcuno mi puo aiutare per piacere?
Aspetto una risposta, grazie in anticipo.

Ho lo stesso tuo problema con l'adattatore per pad playstation2 "Dragon Pc power box 2" usb.
Funziona perfettamente su win98se che ho installato nell'altro computer,mentre non ne vuole saperne su Win.Xp pro Sp1.
Ho provato di tutto!
continua a darmelo come "periferica USB sconosciuta".
Ho aggiornato i driver usb,le porte sono retrocompatibili,ho abilitato l'opzione di servizio "Remote procedure call",ma l'accesso periferiche Human Interface continua a non avviarsi e dare impossibile avviare il servizio accesso periferica human interface su computer locale "errore 126 impossibile trovare il modulo specificato".
Premesso che ho formattato l'altro ieri e non vorrei doverlo rifare subito,qualcuno sa(perchè qui l'unico modo è trovare qualcuno che abbia avuto un problema simile e lo abbia risolto) come avviare l'HID,o almeno come risolvere il problema?
Gatz
Newbie
 
Post: 2
Iscritto il: 25/11/04 19:09

Postdi Gatz » 25/11/04 19:24

non ne vuole sapere lol :eeh:
Gatz
Newbie
 
Post: 2
Iscritto il: 25/11/04 19:09

Postdi bombetto » 18/12/04 13:17

ciao a tutti ,
ho lo stesso problema con un portatile con win me, iserito un hard disk esterno usb, in basso a destra della barra mi da l'icona "usb monitor" ma non posso accedere perchè non mi visualizza l'icona dell' hard disk,
ho anche comprato una scheda USB 2.0 PCMIA pensando di risolvere cosi ma niente.
COME POSSO RISOLVERE IL MIO GRANDE PROBLEMA? AIUTATEMI ..........
bombetto
Newbie
 
Post: 4
Iscritto il: 17/07/02 10:29


Torna a Assistenza Hardware


Topic correlati a "Hard disk USB non rilevato":

mouse non rilevato
Autore: Fuma
Forum: Assistenza Hardware
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti