Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con masterizzatore Plextor 16X

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi ciccio » 10/02/02 20:19

Salve,
ho il masterizzatore Plextor da Maggio 2001 modello 16/10/40, con software nero. Ha funzionato perettamente fino all'altro giorno, quando improvvisamente all'atto della masterizzazione mi dice POWER CALIBRATOR ERROR... Stato di scrittura non valido.. etc. etc... dopodichè ho fatto parecchie prove ma niente da fare.
Nulla è cambiato nel PC AMD AThlon 1000 e nel Software (nero 5.0.3.8 ).
Ho reinstalato Millenium, provato versioni più recenti di Nero, ma niente da fare stesso problema con supporti di diverse marche (che usavo anche prima).
Unico rimedio scendere da 16X a 12X così funziona.
Mi chiedo che potrebbe avere se fino all'altro giorno masterizzavo a 16X senza problemi? E' ancora in garanzia ma voi che dite è guasto o c'è dell'altro? Aiutatemi per favore, grazie!
ciccio
Utente Junior
 
Post: 23
Iscritto il: 02/01/02 01:00

Sponsor
 

Postdi dado » 10/02/02 20:23

Beh... già a 12X è un bell'andare!
X caso hai cambiato marca di ce vergini (alcuni non sono garantiti x velocità così alte).

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi PRADA » 10/02/02 21:33

è un problema al laser, visto che sei in garanzia fattelo cambiare, anzi, magari ti va di lusso che hanno solo 24x e con pochi euro ti porti a casa un mostro... :)
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi PRADA » 10/02/02 21:34

In data 10/02/02 13:19, ciccio ha scritto:

Ho reinstalato Millenium, provato versioni più recenti di Nero, ma niente da fare stesso problema con supporti di diverse marche (che usavo anche prima).


dado... :)
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi dado » 10/02/02 21:36

In data 10/02/02 14:34, PRADA ha scritto:

In data 10/02/02 13:19, ciccio ha scritto:

Ho reinstalato Millenium, provato versioni più recenti di Nero, ma niente da fare stesso problema con supporti di diverse marche (che usavo anche prima).


dado... :)



.....dettaglio trascurato! :P

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Basjsta » 23/02/02 19:05

Ricordo quando la mia pricipale passione era creare copie di giochi PSX (non volevo rovinare l'originale, in mio possesso), che nei vari forum girava voce circa un probabile difetto su masterizzatori Plextor.
Se non ricordo male si bruciavano con molta facilita' sopprattutto quando venivano usati con software settati in modo specifico.
Hai mai usato CloneCD per masterizzare ?
Basjsta
Rispetto x tutti.
Basjsta
Rispetto x tutti.
"Un mio passaggio, per comprendere meglio"
Basjsta
Utente Senior
 
Post: 155
Iscritto il: 23/11/01 01:00
Località: Lago di Garda

Postdi ciccio » 03/03/02 09:26

si certo uso clone cd, parlami un po' di questo problema. grazie.
ciccio
Utente Junior
 
Post: 23
Iscritto il: 02/01/02 01:00


Torna a Assistenza Hardware


Topic correlati a "Problemi con masterizzatore Plextor 16X":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti