Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Scheda video??

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Scheda video??

Postdi Danilo10 » 01/04/04 19:49

Vorrei sottoporre alla vostra attenzione il seguente problema:

oggi un amico mi ha portato il suo pc (Atlon credo.....ma non sapeva bene le caratteristiche..) dicendomi che non funzionava. Mi sono offerto di dargli una mano, credendo di risolvere il problema magari formattando e reinstallando il sistema operativo.
Purtroppo però i sintomi sono questi:
collegato lo schermo, la tastiera e il mouse del mio pc alla sua macchina...la sorpresa....il suo pc si accende...il beep del bios........però NESSUN SEGNALE VIDEO!! Non sono esperto...ma ho pensato che magari potesse essere la scheda video...ho aperto e mi sembra tutto a posto.....
Potete darmi qualche consiglio? C'è un modo per sapere se è la scheda video da cambiare? Oppure potrebbe esserci qualche altro problema? Vorrei evitare di portarlo in assistenza!
Grazie anticipatamente.
Danilo10
Utente Senior
 
Post: 205
Iscritto il: 08/03/04 20:54

Sponsor
 

Postdi garet74 » 01/04/04 20:12

beh puoi provare a mettere la tua scheda video nel suo pc e viceversa..almeno come prima prova...poi quando ci farai sapere ti potremo dare altre dritte...se ce ne sono..ciao:]
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Danilo10 » 01/04/04 21:59

ho fatto le seguenti prove:

ho messo la mia scheda video nel suo pc: NON SI VEDE NIENTE nel suo pc
ho messo la sua nel mio: NON SI VEDE NIENTE nel mio pc

è un problema perchè non si hanno indicazioni visive!
la mia è una NVIDIA geforce 5200..la sua è molto più vecchia ..3 o 4 anni...non so cosa sia. Dipende forse da quello? O dal fatto che non ci sono i driver installati......non so!
Danilo10
Utente Senior
 
Post: 205
Iscritto il: 08/03/04 20:54

Postdi Sergio1983 » 02/04/04 00:05

Danilo10 ha scritto:ho messo la sua nel mio: NON SI VEDE NIENTE nel mio pc


Occhio a queste procedure d'inversione tra PC di epoche diverse: potreste danneggiare scheda madre e/o scheda video irreparabilmente, a causa delle diverse tensioni del bus AGP: prima era 3.3v, ora mi pare 1.5v... Se il circuito di protezione dovesse fallire sarebbero fuochi d'artificio e poi lacrime... ;) :D
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Sergio1983 » 02/04/04 00:07

Danilo10 ha scritto:ho messo la mia scheda video nel suo pc: NON SI VEDE NIENTE nel suo pc


Questa manovra è ancora peggio... :diavolo:
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi garet74 » 06/04/04 20:51

azz..nn avevo pensato che i due pc potessero essere di ere diverse...spero di nn averti involontariamente portato a compiere un disastro. :-?
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Danilo10 » 09/04/04 15:17

..per fortuna nessun problema!!
Ho trovato una scheda video compatibile (Ge force 2)...e ore funziona! Il prblema è che non funziona più il lettore cd!!! E TE PAREVA!
Danilo10
Utente Senior
 
Post: 205
Iscritto il: 08/03/04 20:54

Postdi Danilo10 » 10/04/04 17:15

allora......il capitolo si riapre........sono riuscito a trovare una scheda video compatibile e il pc ha funzionato! Con questa scheda che mi hanno prestato è tutto a posto!
Però........
....per curiosità ho inserito la mia scheda video "difettosa" sul pc del mio amico che mi ha prestato la sua scheda video con la quale ho fatto la prova.....ebbene FUNZIONA!!!! Allora mi son detto: E' GUARITA!!
Torno a casa.......la ripiazzo........ma....mi sono accorto che......NON FUNZIONA!!!!
Insomma non riesco a capire: MA ALLORA NON è LA SCHEDA!!
Spero in qualche vostro prezioso suggerimento!!
Danilo10
Utente Senior
 
Post: 205
Iscritto il: 08/03/04 20:54

Postdi Danilo10 » 10/04/04 21:48

inoltre.......sono riuscito a trovare il ponticello "Clear CMOS" e seguendo queste indicazioni http://www.megaoverclock.it/scheda5a.html ho cancellato la memoria....
Ho staccato la batteria e l'ho reinserita...ma NESSUN CAMBIAMENTO!
Comincio a sospettare che il mio monitor LCD (samsung SyncMaster) non sia compatibile con la scheda video! Ma sembra impossibile!!
Danilo10
Utente Senior
 
Post: 205
Iscritto il: 08/03/04 20:54


Torna a Assistenza Hardware


Topic correlati a "Scheda video??":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti