Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi all'accensione del notebook

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi all'accensione del notebook

Postdi hant! » 20/02/04 02:19

Salve ragazzi!
Posseggo da quasi 5 anni un notebook ACER TRAVELMATE 515TE.
Le caratteristiche del sistema sono W98SE, 64MB RAM 4.1GB HDD.
Dopo alcuni secondi dall'accensione si verifica un rumore 'anomalo', come un "tlack!", come una piccola molla che scatta, immediatamente dopo il quale il computer si spegne.
Ho provato a rimuovere la RAM ed il computer dopo l'accensione rimane acceso ma, credo ovviamente, senza andare avanti a caricare nulla.
Aiuto!!!!!!!!!!!!
SE mi chiedete magari potrei essere in grado di dare qualche altro particolare. :aaah
hant!
Newbie
 
Post: 4
Iscritto il: 20/02/04 02:16

Sponsor
 

Postdi piercing » 20/02/04 02:29

Temo per il tuo hardidsk....
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Gabibbo » 20/02/04 10:40

hai provato ad accenderlo senza l'alimentatore inserito?
A me capitava con Acer Travelmate 354.
Gabibbo
Utente Senior
 
Post: 130
Iscritto il: 15/07/02 11:25

Postdi hant! » 22/02/04 05:39

piercing ha scritto:Temo per il tuo hardidsk....


il fatto e` che ho gia` comprato un hard disk nuovo. IL problema dello spegnimento immediato si verifica sia con l'hard disk originale che con quello nuovo.

Una domanda: che succede se si stacca l'hard disk vecchio sostituendolo con il nuovo non staccando la batteria del portatile?

un'altra domanda: cosa potrebbe succedere se si monta nuova
RAM non staccando la batteria?

In pratica sul mio portatile e` stata prima messa nuova RAM, poi sostituito l'hard disk.
All'accensione si e` verificato il problema dello spegnimento immediato.
Hanno allora proceduto a rimettere al suo posto il vecchio HD ed il problema si e` presentato tale e quale.
Ora non e` che quel deficiente di tecnico informatico a cui credo di aver incautamente affidato il PC ha fatto tutte queste operazioni con la batteria inserita, provocando direttamente il guasto?

Puo` rispondermi oltre a chiunque anche un esperto gestore del forum?
Grazie!!!!! :aaah
hant!
Newbie
 
Post: 4
Iscritto il: 20/02/04 02:16

Postdi piercing » 22/02/04 14:08

ma la RAM è compatibile con quel PC? è ancora installata?

Il tlack che tu dici lo faceva anche prima... quando spegnevi il PC... vero?... pensaci bene.. magari non ci avevi mai fatto caso...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi hant! » 23/02/04 22:57

piercing ha scritto:ma la RAM è compatibile con quel PC? è ancora installata?

Il tlack che tu dici lo faceva anche prima... quando spegnevi il PC... vero?... pensaci bene.. magari non ci avevi mai fatto caso...


Si la ram e` compatibile. IL problema lo c'e` tale e quale con il vecchio HD e la vecchia RAM installati...
Comunque qui sotto vi metto la cronistoria dell'accaduto; e` in inglese ma no problem giusto!

My laptop is an Acer TRAVELMATE 515TE.

I asked to a computer shop to install a new
HD on my laptop because the original one had to many errors in.
I asked to install new RAM memory too (upgrade from 64 to 256 MB).
After installing them all, the laptop didn't work anymore:
A few seconds after turning it on you can hear a strange noise like a single "clip!" and immediately after the computer turns off. Removing the RAM memory the computer remains on but, I think of course, it does not load anything.
They tried to reinstall the old HD and RAM memory (with which the computer originally worked, not well, but worked) but the problem remained the same.
hant!
Newbie
 
Post: 4
Iscritto il: 20/02/04 02:16

Postdi hant! » 23/02/04 22:59

Gabibbo ha scritto:hai provato ad accenderlo senza l'alimentatore inserito?
A me capitava con Acer Travelmate 354.


Si, stessa cosa...
hant!
Newbie
 
Post: 4
Iscritto il: 20/02/04 02:16


Torna a Assistenza Hardware


Topic correlati a "problemi all'accensione del notebook":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: zaq1 e 8 ospiti