Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Strano sibilo emesso da monitor LCD

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Strano sibilo emesso da monitor LCD

Postdi Sniper » 08/02/04 06:21

Da poco tempo ho acquistato un LCD da 17 pollici ADI LCS17.
Premetto che il funzionamento è perfetto ad eccezione di uno strano sibilo che si presenta durante la visualizzazione di schermate quasi interamente bianche, ad esempio Google od una nuova pagina di Word.
Durante la visualizzazione di schermate policromatiche, bianco compreso, il sibilo scompare. Lo schermo è impostato ad una risoluzione di 1024 x 768 ad una frequenza di 75 Hz.
Qualche idea??

Celeron 2Ghz
Jetway P4P400DAZ
G400 Dual Head
512 ddr pc 3200 Infineon
Maxtor Diamond 8 40 Gb

Saluti
Sniper
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Sponsor
 

Postdi dado » 08/02/04 12:36

Ha le casse audio integrate, per caso, il tuo lcd?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Sniper » 08/02/04 13:11

No no schermo semplice... avrei dovuto specificarlo :))
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi tecnology » 08/02/04 21:04

potrebbe essere una cosa di poco conto SE LIEVE.....

potrebbe essere che si smagnetizza ,forse

hai un dispositivo di smagnetizzazione ?

se puoi attivala e disattivala

guarda il manuale


se sei in garanzia fattelo cambiare immediatamente ....

comunque non è una buona cosa perchè nella migliore
ipotesi rumore Lieve è indice di qualita' scarsa

passa alla modalita' Dos apri poi a tutto schermo

e poi togli.


se non o fa quando sei in modalita' Dos a schermo pieno
potrebbe esssere la scarsa qualita' del monitor...

riduci la risoluzione...
la scheda video non è delle migliori.......
tecnology
Utente Senior
 
Post: 171
Iscritto il: 11/08/03 09:20

Postdi Sergio1983 » 08/02/04 23:45

Prova a settare una frequenza di refresh di 60 Hz anziché 75 Hz, i monitor LCD non hanno bisogno di una regolazione alta, visto che il loro funzionamento è completamente diverso da quello dei "vecchi" CRT e le frequenze contano decisamente meno. Non sono stato tecnico, ma spero di essere stato chiaro...
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Sergio1983 » 08/02/04 23:48

Del resto vi segnalo ancora una cosa. Ho avuto un monitor Samsung SyncMaster 15GLi che in particolari condizioni (mai comprese, ma credo solo apparentemente casuali) ha sempre "sibilato" durante l'uso. L'ho venduto e dopo 8 anni di onorato servizio continua a funzionare regolarmente... 8)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi HUGOBOSS » 09/02/04 00:03

I monitor LCD non si smagnetizzano!!!! Non ci sono deflessioni in un LCD. Le frequenze vericali ed orizzontali (sincronismi) sono importanti in un LCD quanto lo sono per un CRT.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi HUGOBOSS » 09/02/04 00:06

...E le Matrox sono sempre state delle signore schede checche' ne dicano gli altri.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi piercing » 09/02/04 01:20

molto proabilmente è un problema di alimentazione...

per il bianco tutti i LED si devono accendere... di tutti e tre i colori...

la tensione che arriva alla lampada dietro al pannello di conseguenza si abbassa per l'eccessivo assorbimento del pannello...

e quindi emette quel sibilo...

avete mai provato a sentire un tubo al neon quando c'è un calo di tensione? sibila lievemente...

il problema molto probabilmente è di quel tipo...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi piercing » 09/02/04 01:22

HUGOBOSS ha scritto:...E le Matrox sono sempre state delle signore schede checche' ne dicano gli altri.


Sottoscrivo pienamente...

putroppo sono schede da uso professionale... e si collocano in una nicchia non facile...

troppo care per essere lowcost ed essere usate negli uffici con i monitoroni a 800x600 e troppo poco prestanti per i videogiochi di oggi quindi per il mercato home...

resta l'utenza professionale... per le quale a mio giudizio sono la scelta ideale...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Sniper » 09/02/04 07:43

Prima di tutto grazie per le risposte ed il vostro aiuto ;)

Concordo con l'ipotesi di Piercing, visto che lo schermo e la macchina sono collegate ad una presa di alimentazione piuttosto sfruttata, purtroppo ne ho solo una nelle vicinanze del pc...
Il computer è collegato assieme ad una lampada da scrivania al neon, quelle che prima di operare devono "lampeggiare" qualche secondo.
Oggi proverò a spostate lo schermo su un altro pc di casa e vi farò sapere.

Saluti
Sniper
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi h23 » 09/02/04 14:33

Sniper ha scritto:Oggi proverò a spostate lo schermo su un altro pc di casa e vi farò sapere.

perdona il consiglio poco tecnico (e forse un po' scontato) ma non pensi che faresti prima portando altrove la lampada piuttosto che lo schermo? ;)
"Noctis aeternae chaos, aversa superis regna manesque impios dominunque regni tristis et dominam fide meliore raptam, voce non fausta precor." (Seneca, Medea)
h23
Utente Senior
 
Post: 1349
Iscritto il: 16/12/02 17:30
Località: 404 - file not found

Postdi piercing » 09/02/04 14:40

ragà... non ho detto che il problema è la presa... (anche se tentar non nuoce mai...)

ma proprio il circuito di alimentazione del monitor... ;)

il che vuol dire che il problema te lo tieni... (controlla comunque con un tester che tensione hai alla presa 220V.... e non far danni!!!)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi h23 » 09/02/04 15:07

piercing ha scritto:ragà... non ho detto che il problema è la presa... (anche se tentar non nuoce mai...)
ma proprio il circuito di alimentazione del monitor... ;)

avevo male intepretato il tuo messaggio.
Cmq non pensi che lo stesso problema potrebbe per l'appunto essere dato da una cattiva rete elettrica?
(a dire il vero non so quanto possano essere comuni schermi usciti di fabbrica con un alimentatore malfunzionante...)
"Noctis aeternae chaos, aversa superis regna manesque impios dominunque regni tristis et dominam fide meliore raptam, voce non fausta precor." (Seneca, Medea)
h23
Utente Senior
 
Post: 1349
Iscritto il: 16/12/02 17:30
Località: 404 - file not found

Postdi piercing » 09/02/04 15:41

h23.... vedi... non è che sia malfunzionante...

magari la rete del nostro amico sta sui 210V (che è ampiamente in tolleranza) e se fosse a 240V (come qui da me) neanche si sentirebbe...

anche la marca del monitor non è che sia la quintessenza della qualità...

non credo possa rientrare nella categoria difetti... d'altronde se non lo è un pixel bruciato... figuriamoci una cosa del genere...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Sniper » 09/02/04 19:59

Bene... queste sono le prove che ho operato:

1) Togliendo la lampada al neon il sibilo diminuisce sensibilmente di intensità; ancora presente, ma decisamente affievolito.

2) Ho rimontato il vecchio CRT da 15 pollici Sampo Alphascan 511, (un'altra schifezza di macchina con 7 anni di onorato servizio!), il quale a lampada accesa presenta anch'esso un lieve sibilo ed un generale sfarfallio dell'immagine, ad esempio, sono presenti delle "vibrazioni" visibili sulla barra di avvio di Windows. A lampada spenta tutto torna alla normalità.

3) Ho provato LCD su un'altra macchina, (quella che adopero come server), ed il sibilo pare scomparso, ovviamente alla stessa risoluzione e frequenza di aggiornamento.

Credo allora che il problema sia imputabile al pc al quale è solitamente collegato LCD, sfortunatamente ne ignoro il motivo... :(
Potrebbero percaso il lieve oveclock della cpu (2 -> 2.3 Ghz) ed il relativo modding del case, neon e ventole colorate a led essere responsabile del maledetto sibilo? Mannaggia a me e al modding!! :)

Saluti
Sniper
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi dado » 09/02/04 20:04

Devo dirti una cosa: a mio fratello tempo fa hanno regalato il Salvavista Beghelli, ovvero quella lampada da poggiare sul monitor che una volta accesa dovrebbe indirizzare la luce in modo da togliere i riflessi o diminuirli o qcosa del genere. Fatto sta che qd la accendo, il monitor sempra una friggitrice... conclusione, qs lampade sono delle ciulate pazzesche! :D

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Sniper » 09/02/04 21:28

Allora mi raccomando, tu porti le patatine fritte... io il caffè :) :)
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi HUGOBOSS » 10/02/04 14:47

Mitico Dadino! Tu prepara la bagna cauda che al Barbaresco ci penso io. E Sniper lo facciamo inciuchire di brutto. A Piercing regaliamo una superlampada al superneon se si presenta con una bella lepre in salmi'.
Le lampade al neon sono micidiali per i disturbi che causano alla rete elettrica e soprattutto alla vista. Impegnano la retina anziche' al centro, ai lati...ed e', a lungo andare, una sofferenza pazzesca per l'occhietto.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24


Torna a Assistenza Hardware


Topic correlati a "Strano sibilo emesso da monitor LCD":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti