Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi di installazione Web-cam

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi di installazione Web-cam

Postdi marcopiu » 31/12/03 19:03

Ciao a tutti mi hanno regalato una Web-cam Philips Vesta-Pro (funzionante perchè provata su un altro PC), quando inserisco il Cd di installazione e seguo la procedura guidata ad un certo punto si blocca tutto e mi da un amessaggio di errore.
Cliccando si Dettagli mi dice:

"PWIZARD ha provocato un errore di pagina non valida nel
modulo CAMEXT10.AX in 0197:015f379f.
Registri:
EAX=00000000 CS=0197 EIP=015f379f EFLGS=00010246
EBX=bff54efc SS=019f ESP=0065e94c EBP=00792e98
ECX=00000018 DS=019f ESI=00792e80 FS=19bf
EDX=015f378f ES=019f EDI=bff55836 GS=0000
Byte all'indirizzo CS:EIP:
8b 08 50 ff 51 0c 85 c0 7d 07 b8 ff ff 00 80 eb
Immagine dello stack:
00000001 0000000c 00792e80 007943b0 00794350 0065e9f8 00000000 00000000 015f3145 00000000 0065ea6c 00794350 00000000 00000000 00000000 00000000 "

Avete idea di come si possa risolvere il problema?????

Grazie anticipatamente e Auguri a tutti.

Ciao MARK
marcopiu
Utente Senior
 
Post: 118
Iscritto il: 09/09/01 01:00

Sponsor
 

Postdi dado » 03/01/04 02:48

Che sistema operativo hai?
Hai provato con i driver scaricabili da internet? A volte quelli sul cd sono un po' capricciosi...

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi marcopiu » 03/01/04 11:29

Uso Win98 Seconda Edizione.
Il bello è che all' inizio la web cam funzionava regolarmente anche sul mio Pc poi ad un certo punto (non so per quale motivo) non ha più funzionato.Ho disinstallato il prg che la gestisce ed ora non riesco più a ricaricare il software.Praticamente la porta USB non vede la cam ed andando nei dettagli compare la scritta sopra riportata.

Grazie e ciao

MARK
marcopiu
Utente Senior
 
Post: 118
Iscritto il: 09/09/01 01:00

Risolto

Postdi marcopiu » 03/01/04 12:40

@ dado.....
ho risolto seguendo il tuo consiglio, ho scaricato l'unltima versione 1.6 del driver per la webcam in questione (quella che avevo io era la vers. 1.2)
e tutto è filato liscio come l'olio!
Ora la Web-cam funziona perfettamente.
Quello che non ho capito è il perchè mi ha creato questo problema visto che prima funzionava.
Probabilmente ho installato qualche nuovo software che ha fatto casino, oppure può essere dovuto al fatto che ho recentemente installato una nuova scheda video????

Grazie comunque per il consiglio e Auguri di Buon Anno

Ciao MARK
marcopiu
Utente Senior
 
Post: 118
Iscritto il: 09/09/01 01:00

Postdi Dylan666 » 03/01/04 12:53

Tieniteli cari quei driver, copiateli su CD ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ppossenti » 03/01/04 13:03

secondo me è dovuto alla scheda video :-)
con che programmi usi la web cam???
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi dado » 03/01/04 13:04

Sì, può essere quaòche conflitto con programmi o nuovi driver che hai installato di recente...
Cmq, ripeto, sono sempre meglio i driver scaricabili dal sito internet del produttore che quelli sul cd... ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi marcopiu » 03/01/04 15:33

Infatti ho già masterizzato i nuovi driver.
La Web-cam per la verità non è che la usi tantissimo però quando serve uso Video-link.

Grazie a tutti per la collaborazione.

Ciao MARK
marcopiu
Utente Senior
 
Post: 118
Iscritto il: 09/09/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Problemi di installazione Web-cam":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti