Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SPD not found

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

SPD not found

Postdi Bottega » 15/12/03 17:03

Ciao a tutti e grazie per leggere il mio problema: ho un computer, un po' vecchio, che mi da schermate blu con Windows 98SE anche dopo aver formattato. Ho provato molte volte a fargli fare il test della memoria con himem /testmem:on ma non ha trovato nessun problema sulla memoria, ho fatto anche uno scandisk approfondito ma nessun rilevamento di danneggiamenti. A questo punto ho pensato alla scheda video, anche perchè non mi da problemi finchè non installo i driver di questa, una vecchia Diamond Viper v550. Ho pensato di cambiarla ed ora dopo il post e prima che cominci ad avviarsi Windows noto una scritta lampeggiante bianca molto accesa con scritto:"SPD not found at dimm(s)". Romettendo la vecchia scheda video la scritta non appare. Qualcuno può aiutarmi a capirci qualcosa e adarmi qualche consiglio in merito a tutta la faccenda? Grazie mille e tanti saluti.
Bottega
Utente Junior
 
Post: 89
Iscritto il: 20/11/02 19:25

Sponsor
 

Postdi HUGOBOSS » 15/12/03 17:57

L'SPD Serial Presence Detect contiene dei dati (su EEPROM 2048 bytes) del costruttore delle DIMM. Non vedo cosa habbia a che vedere con la scheda video a meno che tale scheda usi della memoria RAM per sopperire alla sua poca memoria video. (memory shared video ram).
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi Bottega » 15/12/03 18:14

Ciao e grazie per la risposta, non so nemmeno io che oca succede ma con quella scheda video, una ATI Rage 128 Pro 32MB, mi da questo messaggio mentre con l'altra, la Viper sua originale no, ci ho provato pià volte a cambiarla e la situazione rimane sempre questa. Ciao
Bottega
Utente Junior
 
Post: 89
Iscritto il: 20/11/02 19:25

Postdi garet74 » 16/12/03 20:30

problema strano...nn e' che hai toccato involontariamente qualche impostazione del bios?
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Bottega » 17/12/03 09:28

Ciao e grazie per la risposta, No nel bios non ho toccato nulla e concordo con te che il quello ceh fà è strano. Il problema rincipale, quello delle schermate blu cmq era la memoria, che si era funzionante ma secondo me incompatibile con la scheda madre, infatti mi hanno detto che questo computer non è mai andato bene sin dall'acquisto. Per chi può essere utile posso dire che, da ricerche effettuate da me, spesso ci si concentra troppo sulla ram quando si hanno problemi di un certo tipo, senza pensare che il processore a volte sfrutta anche la memoria della scheda video che chiaramente se non è funzionante crea problemi. Ciao a tutti
Bottega
Utente Junior
 
Post: 89
Iscritto il: 20/11/02 19:25

Postdi Ordine » 17/12/03 11:32

Consiglio banale ma forse utile...come roba di aggiornare i drivers della scheda madre?
Io ho avuto il tuo stesso identico problema diverso tempo fa e l'ho risolto facendo così...non so quanto c'entri ma se funzia perchè non provare,tanto non costa nullla no?

Ciao Ciao a facci sapere

Ordine
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!


Torna a Assistenza Hardware


Topic correlati a "SPD not found":

not found
Autore: claudio1°
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti