Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con aggiornamento bios

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema con aggiornamento bios

Postdi garet74 » 30/11/03 20:10

allora...stamattina ho scaricato l'ultima versione del bios per la mia scheda madre perke' il suddetto bios avrebbe potuto risolvere un certo problema di incompatibilita' con le schede video ati..beh ..aggiorno il bios ..con successo...ma al riavvio il so nn mi parte piu...mi si impianta con schermo nero e un puntino bianco che lampeggia ...il bios e' stato flashato con successo infatti la scheda madre parte regolarmente quindi decido di formattare e reistallare tutto da capo e dopo questa operazione il pc funziona perfettamente ..ora pero' vorrei capire cosa potrebbe essere successo di preciso e se per caso qualcuno di voi sa cosa bisognerebbe fare in circostanze come quella che vi ho appena descritto senza magari necessariamente reistallare tutto da capo..grazie ciao:]
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Sponsor
 

Postdi luna11 » 30/11/03 21:47

Un backup ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi h23 » 30/11/03 22:31

luna11 ha scritto:Un backup ?
:D

2 domande banali (ma che e' sempre meglio fare, perdona l'ovvieta' ;) )
Hai provato a riavviare piu' volte?
Hai provato ad usare un floppy/cd di boot per provare ad usare qualche tool di recovery?
"Noctis aeternae chaos, aversa superis regna manesque impios dominunque regni tristis et dominam fide meliore raptam, voce non fausta precor." (Seneca, Medea)
h23
Utente Senior
 
Post: 1349
Iscritto il: 16/12/02 17:30
Località: 404 - file not found

Postdi garet74 » 01/12/03 18:27

sisi certo certo..avevo l'immagine fatta col ghost pero' anche ricaricandola il pc nn partiva ..probabilmente l'aggiornamento del bios mi deve aver cambiato qualcosa a livello hardware..che so magari qualche interrupt o qualcosa del genere ..cmq poi ho reistallato e tutto funzionava..a e per il riaccendere ..beh quando il pc ti fa na storia cosi' certo che lo accendi e riaccendi almeno 5 o 6 volte..ghgh
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Sergio1983 » 01/12/03 21:12

Dopo l'aggiornamento del BIOS bisogna entrarvi dentro e ripristinare i valori di default. Penso che quest'operazione ti avrebbe potuto evitare di re-installare tutto da capo... qualcun altro è d'accordo?

Quando ho aggiornato il bios della mia MB Intel, non mi andava più il mouse nella schermata "scelta account" di XP. E' bastato ripristinare la configurazione di default per tornare al pieno funzionamento dell'intero PC.
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi garet74 » 01/12/03 22:24

dopo aver aggiornato il bios ho ricaricato i valori di default....
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi Sergio1983 » 02/12/03 00:00

Come non detto... :(
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte


Torna a Assistenza Hardware


Topic correlati a "problema con aggiornamento bios":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti