Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema audio

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema audio

Postdi buglo » 15/10/03 15:27

ciao a tutti.
Il mio computer ha un problema: non gli funziona l' audio.
se avvio la riproduzione di un qualsiasi formato audio il lettore riconosce il file, fa partire la riproduzione ma la interrompe un istante dopo senza riprodurre nulla.i filmati vanno, ma senza audio.

facendo partire la riproduzione con foobar 2000 mi segnala questo errore:
INFO (CORE) : opening file for playback : file://D:\0'databbase\divx\Franco Battiato - Beta.mp3
ERROR (foo_output_std) : error creating DirectSound object
ERROR (foo_output_std) : error creating DirectSound object

e non si sente nulla ovviamente.

io ho una scheda audio integrada con quella madre: una gigabyte ga-7va.

che faccio, butto tutto?

grazie a tutti, ciao!
eugenio
buglo
Newbie
 
Post: 1
Iscritto il: 15/10/03 15:15

Sponsor
 

Re: problema audio

Postdi mhullei » 16/10/03 01:01

buglo ha scritto:ciao a tutti.
Il mio computer ha un problema: non gli funziona l' audio.
se avvio la riproduzione di un qualsiasi formato audio il lettore riconosce il file, fa partire la riproduzione ma la interrompe un istante dopo senza riprodurre nulla.i filmati vanno, ma senza audio.

facendo partire la riproduzione con foobar 2000 mi segnala questo errore:
INFO (CORE) : opening file for playback : file://D:\0'databbase\divx\Franco Battiato - Beta.mp3
ERROR (foo_output_std) : error creating DirectSound object
ERROR (foo_output_std) : error creating DirectSound object

e non si sente nulla ovviamente.

io ho una scheda audio integrada con quella madre: una gigabyte ga-7va.

che faccio, butto tutto?

grazie a tutti, ciao!
eugenio


Buttare nulla. Che c'entra anche se hai una scheda integrata, non vuol dire nulla . Ache se cambi scheda su slot pci il problema non cambia. Per me il problema sta' nel software. Se usi mp3 (normali) il programma deve eseguirli. Al limite mi pare di intuire un conflitto di programmi nel tuo PC. Quanti lettori hai? Te lo chiedo perchè molte persone scaricano programmi gratuiti dalla rete come se fosse manna. Prima o poi si ritrovano con problemi incomprensibili e difficili da decifrare. Ripeto incomincia con un po' di pulizia e usa un solo programma per riprodurre file musical. (prova o cambialo) Dalla tua descrizione sembra che il PC sia in sovracarico, sicuro che non ti partano due programmi alla volta? Il file è associato ad un solo programma?
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi Maurizio74 » 16/10/03 02:42

Fai una scansione delle Directx con il diagnostico di sistema, vedi se ti dà qualche errore nei file audio, in caso aggiorna le directx con quelle più recenti ;)

Se non risolvi, prova queste due soluzioni:
:arrow: scaricati i KliteCodec Pack http://www.pc-facile.com/software.php?id=144 installali e prova a riprodurre un file audio, se no
:arrow: entra nel pannello di controllo, vai in Multimedia, nella sezione Periferiche Audio trovi i codec che sono installati, prova a disinstallarli, riavvia e reinstallali ;)

Fammi sapere com'è andata :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi Mikizo » 16/10/03 09:43

Prova anche a verificare che la scheda audio sia abilitata nel BIOS.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: problema audio

Postdi mhullei » 16/10/03 20:46

buglo ha scritto:ciao a tutti.
Il mio computer ha un problema: non gli funziona l' audio.
se avvio la riproduzione di un qualsiasi formato audio il lettore riconosce il file, fa partire la riproduzione ma la interrompe un istante dopo senza riprodurre nulla.i filmati vanno, ma senza audio.

facendo partire la riproduzione con foobar 2000 mi segnala questo errore:
INFO (CORE) : opening file for playback : file://D:\0'databbase\divx\Franco Battiato - Beta.mp3
ERROR (foo_output_std) : error creating DirectSound object
ERROR (foo_output_std) : error creating DirectSound object

e non si sente nulla ovviamente.

io ho una scheda audio integrada con quella madre: una gigabyte ga-7va.

che faccio, butto tutto?

grazie a tutti, ciao!
eugenio


Si ecco fai tutto. Ma ti funzionano i suoni di windows? e quelli multimediali su internet?
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli


Torna a Assistenza Hardware


Topic correlati a "problema audio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti