Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con hard disc

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatori: m.paolo, Caffey

Problema con hard disc

Postdi Gilindone » 30/11/22 19:36

Salve,
da un paio di giorni, ho notato che il mio PC non parte regolarmente.
Questo è composto da 1 SSD 1TB + 3 Hard Disc 4+2+1TB interni, oltre a 3 HD esterni.
Dopo vari tentativi, ho notato che staccando un hard disc che faceva rumore, come stesse riavviandosi in continuazione, il pc è finalmente partito. A questo punto allora ho provato a cambiare il cavo di alimentazione con altro certamente funzionante, ma purtroppo non è servito a nulla. Poi un giorno l'ho acceso e mentre la rotellina continuava a girare ininterrottamente, ho provato a staccare e riattaccare immediatamente l'alimentazione al disco in questione e magicamente questo ha fatto si che il computer si avviasse normalmente, vedendo tutti quanti gli HD.
Allora ho provato a inserirlo completamente al posto di un altro HD, eliminando questo ultimo, per vedere se l'hard disc in questione che aveva dffetti, ma invece il PC si è avviato regolarmente vedendo l'HD. Ora vi chiedo se esiste una causa o perchè succede e ovviamente se esiste una soluzione al problema, evitando di effettuare questa manovra, tutte le volte che devo avviare il PC, tenendo conto che ho anche provato a sostituire o invertire l'hard disc con altri, cambiando/invertendo anche i cavi di alimentazione provenienti dall'alimentatore, ma il problema persiste sempre e non ne riesco a venire a capo. L'unica cosa che cambia ogni tanto è che questa operazione la devo fare su altro HD accorgendomi che tenta più volte di riavviarsi
Il mio pensiero è andato a cambiare alimentatore, il mio attuale è un Alantik PS501A di 500 Watt, però non vorrei effettuare una spesa inutile.
Resto in attesa di una Vostra gradita risposta in merito.
Un grande saluto a tutti per il lavoro svolto.
Gianfranco
Gilindone
Utente Junior
 
Post: 26
Iscritto il: 06/11/14 13:26

Sponsor
 

Re: Problema con hard disc

Postdi Dylan666 » 01/12/22 10:05

Ho capito che c'è un disco che se attaccato alla partenza non fa avviare il PC.
Ho capito che mettendolo al posto di un altro disco funziona normalmente.
Ho capito che un altro cavo di alimentazione non ha risolto il problema.

Non ho capito questa frase, intendi che il problema è random su più dischi?

Gilindone ha scritto:L'unica cosa che cambia ogni tanto è che questa operazione la devo fare su altro HD accorgendomi che tenta più volte di riavviarsi


Non ho capito se il disco è interno o esterno (anche se parlando di "invertire" immagino più porte SATA che USB).
Non ho capito se il disco contiene programmi, sistema operativo o solo dati.
Non ho capito se hai provato anche a cambiare il cavo dati.

Controlla i parametri SMART del disco con questo:
https://crystalmark.info/en/download/
Avatar utente
Dylan666
Moderatore
 
Post: 39540
Iscritto il: 18/11/03 16:46

Re: Problema con hard disc

Postdi Gilindone » 14/12/22 21:08

Scusa se non ho risposto subito, ma purtroppo mi hanno ricoverato d'urgenza per essere operato di ernia inguinale, ma ora va molto meglio. .
Inoltre volevo confermarti che il disco in questione dove succedeva praticamente di continuo, era un disco interno che non conteneva programmi, mentre in soli pochi eccezzionali casi, dopo questi innumerevoli variazioni di cavi, dove mi pareva di sentire il rumore provenire da altro disco, ho provato ad effettuare la stessa operazione di di distacco e riattacco con questo disco, riuscendo a vedre tutti i dischi, ma non ho capitp il perchè in solo queste eccezzionali prove, mentre non in altre in precedenza
Poi volevo anche dirti, visto che mi sono procurato un alimentatore della Cooler Master da 750W, ma ho notato che l'attacco per la CPU ha 8 PIN, mentre quella che ho sula scheda madre ATX 12V ne ha solo 4 di PIN, come posso ovviare al problema, posso collegarlo lasciando perdere i 4 PIN laterali, oppure devo per forza comprare un adattatore da 8 a 4 PIN. Ti ringrazio per la gradita risposta.
Quindi ecco tutte le schermate che mi appaiono:
Visto che non sono riuscito a capire come allegare file, mi sono affidato ad un programma esterno dove dovresti recuperare le immagini, nel primo caso attraverso un link, nel secondo attraverso un codice QR, che sono i seguenti: sendanywhe.re/8WG6TXVM oppure https://chart.googleapis.com/chart?chs= ... e/8WG6TXVM.
Ringrazio per la tua gentile collaborazione
Gilindone
Utente Junior
 
Post: 26
Iscritto il: 06/11/14 13:26

Re: Problema con hard disc

Postdi Gilindone » 14/12/22 23:56

Aggiungo in allegato anche il rapporto di Hard Disc Sentinel, che differenzia da CrystalDiskInfo, in quanto non rileva particolari problemi. https://sendy.link/6MYPHVCN
Ringrazio anticipatamente per una gradita risposta
Gilindone
Utente Junior
 
Post: 26
Iscritto il: 06/11/14 13:26

Re: Problema con hard disc

Postdi Gilindone » 15/12/22 01:26

Se non si vede prova con questo linkhttps://uploadnow.io/files/hl42VJ6
Gilindone
Utente Junior
 
Post: 26
Iscritto il: 06/11/14 13:26

Re: Problema con hard disc

Postdi Gilindone » 15/12/22 17:58

L'alimentatore è un Cooler Master MWE 750 Bronze V2 - Alimentatore EU, 80 PLUS Bronze, Ventola HDB da 120mm Termosensibile, Circuito DC-DC + LLC con Linea +12V Singola - https://www.amazon.it/gp/product/B07RZM ... UTF8&psc=1, e ho letto che il morsetto si può dividere in due 4 + 4 PIN, però mi è venuto il dubbio che sia un po troppo per il mio PC , anche se ho 8 hard disc, 2 masterizzatori, oltretutto magari non è nemmeno questo il problema, così allego le schermate di CPU-Z per vedere le caratteristiche che ho installate e chiederti altrimenti un consiglio su differente acquisto​. https://uploadnow.io/files/c1BSlRK
Gilindone
Utente Junior
 
Post: 26
Iscritto il: 06/11/14 13:26


Torna a Assistenza Hardware


Topic correlati a "Problema con hard disc":

Problema PC
Autore: barattolo88
Forum: Discussioni
Risposte: 21
Problema Google WhatsApp
Autore: crisge73
Forum: Discussioni
Risposte: 12

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti