Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

I7 parte ma non si accende

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 00:52

salve raga non ho piu le prime orecchie come eta ma in questo campo è come se le avessi mi piace smanettare con i componenti del pc ma ora chiedo aiuto
ho portato a casa un I7 860 2,8 dove mancava l'hd e vorrei farlo funzionare chi me lo ha dato mi ha detto che alcuni mesi fa "funzionava"
arrivato a casa ho messo un hd tolto da un I3 funzionante ho collegato tastiera maus e monitor tutto funzionante e ho acceso
sono partite le ventole del processore e del case si è accesa per un attimo la tastiera il maus è rimasto acceso la lucina dell'hd si è accesa per un attimo poi si è spenta e le ventole anno diminuito la velocita e piu nulla il monitor non ha mai dato segni di vita per nessun istante
ho provato con un hd nuovo e vuoto :nulla con un altro alimentatore :nulla ho cambiato posto alla ram e anche tipo ma nulla ho messo anche una scheda grafica aggiuntiva ma niente ho tolto la batteria tampone per un reset del bios nulla
la scheda madre è: Biostar TH55B HD versione 6.1
il processore è un I7 860 2,8 Ghz
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Sponsor
 

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 12:41

Prima cosa da fare, scarica il Manuale https://www.biostar.com.tw/upload/Manua ... 0101_B.zip
Pagina web di riferimento https://www.biostar.com.tw/app/en/mb/in ... p?S_ID=466
Poi disconnetti tutto, lascia montato solo il processore con il dissipatore e la relativa ventola. Individua il ponticello C-Mos e resetta il BIOS, puoi anche togliere la batteria a bottone e poi dopo alcuni secondi rimetterla.
Tutti i pettini di contatto delle RAM vanno passati con gomma da cancellare da inchiostro e ripassati con alcool per togliere l'eventuale gomma residua.
La scheda madre non ha una scheda grafica interna e quindi se il processore non ce l'ha (come nel tuo caso) hai bisogno di una scheda grafica nello slot PCI-E 16X.
Ora collega solo queste cose, oltre alla CPU :
una RAM
La scheda grafica con il relativo monitor ad essa ed eventuale alimentazione.
tastiera e mouse
le alimentazioni alla scheda madre 24 pin + quella della CPU 4 Pin
il pulsante di accensione e il buzzer per i beep
Connetti l'alimentatore alla presa elettrica e prova ad accendere. Dovrebbe (siccome non c'e' sistema operativo) entrare nel BIOS.
Se lo fa, poi continuiamo
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 13:17

un'altra cosa, la RAM va messa nello slot A1 (il secondo slot partendo dalla CPU)
in oltre il pulsante di accensione e' anche sulla scheda madre, quindi volendo puoi anche non collegarlo (per il momento)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 14:56

grazie per la risposta poi faccio tutto quello che mi hai suggerito
una domanda perche dici che non ha la scheda grafica integrata ? dalla scheda madre escono un connettore blu uno bianco e pure un hdmi comunque nelle varie prove effettuate avevo messo pure una scheda video che funziona benissimo ma nulla ,le ram sono perfettamente funzionanti
questa mattina ho smontato la scheda made e l'ho soffiata per benino in tutte le slot poi ho fatto una scoperta che forse puo dare una svolta alla faccenda dopo aver pulito la scheda ho smontato la cpu e mi sono accorto che alcuni piedine dello scioket della scheda sono piegati in malomodo questo puo incidere sul mio problema?
altra cosa mi sembra ripeto mi sembra che hd funzioni si sente un rumore allinterno e si sente vibrare ma la lucina resta spenta
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 15:21

ivanilmatto ha scritto:grazie per la risposta poi faccio tutto quello che mi hai suggerito
una domanda perche dici che non ha la scheda grafica integrata ? dalla scheda madre escono un connettore blu uno bianco e pure un hdmi comunque nelle varie prove effettuate avevo messo pure una scheda video che funziona benissimo ma nulla ,le ram sono perfettamente funzionanti
questa mattina ho smontato la scheda made e l'ho soffiata per benino in tutte le slot poi ho fatto una scoperta che forse puo dare una svolta alla faccenda dopo aver pulito la scheda ho smontato la cpu e mi sono accorto che alcuni piedine dello scioket della scheda sono piegati in malomodo questo puo incidere sul mio problema?
altra cosa mi sembra ripeto mi sembra che hd funzioni si sente un rumore allinterno e si sente vibrare ma la lucina resta spenta

Sicuramente i piedini storti del socket sono un problema. Con uno spillo, una lente e molta perizia cerca di raddrizzarli.
La CPU non ha scheda video integrata per quello le uscite video della scheda madre non funzionano. il monitor va collegato alla scheda video aggiuntiva. Per ora HDD lascialo perdere, prima dobbiamo vedere se il computer si accende ed entra nel BIOS
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 15:36

ok ora ho capito nel frattempo ho guardato il manuale da te suggerito e mi sono accorto che dei led presenti sulla scheda uno non si accende l'errore riportato sul manuale "vga errore" il led è il n2 appena sopra i connettori sata
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 15:41

ivanilmatto ha scritto:ok ora ho capito nel frattempo ho guardato il manuale da te suggerito e mi sono accorto che dei led presenti sulla scheda uno non si accende l'errore riportato sul manuale "vga errore" il led è il n2 appena sopra i connettori sata

Non è esatto, controlla bene, se non si accende LED_D2 ma LED_ D1 si il problema è della RAM
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 15:59

esatto ai ragione mi sono confuso ora tento di riparare lo scioket
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 17:30

ho riparato i pin dellos scioket ho rimontato come mi hai suggerito ma non è cambiato nulla appena riesco carico due video
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 17:36

come sono i vari LED sulla scheda madre?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 18:05

https://youtu.be/lUGMsDCAmjg
da qui forse puoi capire meglio accesi sono 3 in alto a sinistra 1 in alto a destra e 1 in basso a destra che è quella vga mentre quello della ram è spento
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi quizface » 15/03/20 19:44

ivanilmatto ha scritto:https://youtu.be/lUGMsDCAmjg
da qui forse puoi capire meglio accesi sono 3 in alto a sinistra 1 in alto a destra e 1 in basso a destra che è quella vga mentre quello della ram è spento

Quindi diciamo che hai sicuramente un errore di RAM (LED_D2 spento) e forse un errore di alimentazione 3 LED accesi anziché 4 in alto a sinistra.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao
Avatar utente
quizface
Utente Senior
 
Post: 15069
Iscritto il: 03/10/04 00:36

Re: I7 parte ma non si accende

Postdi ivanilmatto » 15/03/20 19:59

in alto a sinistra i led sono solo 3 e sono tutti accesi
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi ivanilmatto » 19/03/20 00:06

ho fatto una prova avendo a disposizione un i5 compatibile ho messo l'i7 al suo posto e funziona confermo che il problema è sulla schda madre
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37

Re: I7 parte ma non si accende

Postdi ivanilmatto » 21/03/20 09:14

risolto ache il problema sulla scheda madre il problema erano i pin dello scioket alcuni come gia menzionato erano piegati avevo tentato di riposizionarli ma la mia lente abbinata alla mia vista poco performante non ha prodotto risultati soddisfacenti cosi ho fatto provare un mio amico con attrezzature migliori e ora funziona grazie per l'aiuto
ivanilmatto
Utente Junior
 
Post: 19
Iscritto il: 15/03/20 00:37


Torna a Assistenza Hardware


Topic correlati a "I7 parte ma non si accende":


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti