Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema FREEZE

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatori: m.paolo, Caffey

Problema FREEZE

Postdi Damon » 25/03/19 23:24

Salve,
la mia configurazione:

Ryzen 7 2700x - Gigabyte Aorus X470 Gaming 7 WiFi - 16Gb DDR4 3200 G.Skill - Gigabyte Aorus GTX 1080Ti - Dissipatore BeQuiet! Dark Rock 4 - Alimentatore Cooler Master Silent Pro M850 - 2 SSD Samsung - 1HDD Seagate - 1HDD esterno Toshiba.

Tutte le periferiche esterne sono Corsair. Scheda audio esterna MixAmp Pro Astro A40

E' cominciato tutto con un improvviso aumento della temperatura del processore in gioco, toccavo quasi i 90 gradi.
Cominciavo così ad avere stuttering vario, fino a quando sono cominciati dei veri e propri Freeze di alcuni istanti.

Compro un AIO Corsair e oltre al problema di Freeze il software di gestione Corsair reboota casualmente tutte le periferiche USB sia in gioco che su desktop. Tolto il software iCUE il reboot diminuisce ma non sparisce.

Tolgo l'AIO e prendo il BeQuiet! Dark rock 4 ad aria, le usb non rebootano più ma il freeze rimane.

Sostituisco la scheda madre Gigabyte con la Asus ROG X470 Crosshair VII Hero.
Oltre ai freeze ho un problema di popping audio e cioè un rumore di scoppiettio prima di ogni suono.

Faccio ricerche, aggiorno i driver, bios, software, disabilito la scheda audio integrata, elimino tutti i software, formatto varie volte, setto qualità audio più bassa, disattivo gli enhancement audio, nulla... popping audio+freeze.

Siccome sto impazzendo, non ho capito se il problema sia il processore o l'alimentatore.

L'alimentatore è il pezzo più vecchio che ho, è un 850w semimodulare possibile che abbia problemi e sotto sforzo venga meno creando dei freeze? Oppure è una cavolata e semplicemente il processore si è bruciato e quando va sotto sforzo freeza?

Tenendo temperature e precentuali varie sotto controllo con MSI Afterburner posso dire che il freeze avviene quando il processore super il 90% di carico. Ma non è una costante, capita, una volta al giorno o varie volte al giorno senza un apparente motivo. Quando capita però vedo che il carico è superiore al 90% anche se magari poco dopo sale a quella percentuale e non freeza.

Ho provato a cambiare anche RAM e scheda video senza concludere niente.

Ho provato a far girare un Linux Live, il popping audio è presente anche lì.
Da dire che con la scheda madre Gigabyte questo popping audio non c'è.

Cosa potrebbe essere?
Damon
Newbie
 
Post: 5
Iscritto il: 18/02/15 23:20

Sponsor
 

Re: Problema FREEZE

Postdi davide72 » 26/03/19 10:48

se tieni solo 1 hdd e 1 ssd , freeza lo stesso?
cmq lasciagli il dissipatore a liquido
davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01

Re: Problema FREEZE

Postdi Damon » 26/03/19 12:31

Ciao, sì ho provato a disabilitare tutti gli hdd/ssd tenendo solo quello primario con il sistema operativo e freeza lo stesso.

Ho dovuto lasciar perdere il dissipatore a liquido per i problemi alle USB, anche senza software.
Damon
Newbie
 
Post: 5
Iscritto il: 18/02/15 23:20

Re: Problema FREEZE

Postdi davide72 » 26/03/19 18:15

provare un alimentatore che ha un amperaggio maggiore , il tuo se non sbaglio dovrebbe avere 68 A sui 12v?
per es. uno superiore a 70 A

evita l' uso di ciabatte ecc... , casomai fattelo prestare l' alimentatore
davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01

Re: Problema FREEZE

Postdi Damon » 26/03/19 18:48

questa è la pagine del mio alimentatore http://us.coolermaster.com/product/Deta ... -m850.html

queste sono le specifiche:

Model RS-850-AMBA-J3
Type Intel ATX12V V2.3 SSI EPS 12V V2.92
Dimension (W x H x D) 150(W) x 86(H) x 165(L) (mm)
Input Voltage 90~264V (Auto Range)
Input Current 12A@115Vac, 6A@230Vac
Input Frequency Range 47~63Hz
PFC Active PFC >0.9
Power Good Signal 100~500ms
Hold Up Time >17ms
Efficiency 85% Typically
MTBF >100,000hrs
Protection OVP / UVP / OCP / OPP / OTP / SCP
Output Capacity 850W
Max. Output Capacity 1020W
Operation Temperature 0~40°C (Nominal Input Voltage)
Regulatory TUV / CE / GOST / C-tick / UL / FCC / CCC / BSMI
Fan 135mm ultra silent fan
Certifications SLI / 80 Plus Bronze
Connector M/B 20+4 Pin Connector x 1
CPU 4+4 Pin x 2
PCI-E 6+2 Pin x 6
4 Pin Peripheral x 6
SATA x 9
4 Pin Floppy x 1

Non saprei cosa guardare sinceramente
Damon
Newbie
 
Post: 5
Iscritto il: 18/02/15 23:20

Re: Problema FREEZE

Postdi davide72 » 27/03/19 14:51

https://www.inet.se/files/pdf/6909609_0.pdf
ci sono 66A sui 12v , però può spingere fino a 80A se metti un componente che necessita di molta potenza (es. seconda scheda video) ovvero SLI
davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01

Re: Problema FREEZE

Postdi davide72 » 27/03/19 15:11

quanti connettori hai per la cpu? nelle specifiche dice che dovresti avere 2 connettori da 4+4pin , quindi in totale 16pin
e per la scheda video 2 connettori da 6+2
Ultima modifica di davide72 su 27/03/19 15:21, modificato 1 volte in totale.
davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01

Re: Problema FREEZE

Postdi Damon » 27/03/19 15:15

8+4 uno da 4 e uno da 8 come vuole la scheda madre Asus ROG X470 Crosshair VII Hero
Damon
Newbie
 
Post: 5
Iscritto il: 18/02/15 23:20

Re: Problema FREEZE

Postdi davide72 » 27/03/19 15:31

prova a lasciare solo quello da 8 e togliere eventuale OC
davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01

Re: Problema FREEZE

Postdi davide72 » 27/03/19 16:26

davide72
Utente Senior
 
Post: 6494
Iscritto il: 10/06/14 22:01


Torna a Assistenza Hardware


Topic correlati a "Problema FREEZE":

problema video
Autore: valyfilm
Forum: Assistenza Hardware
Risposte: 6

Chi c’è in linea

Visitano il forum: Nessuno e 58 ospiti