Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Audio non funzionante

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Audio non funzionante

Postdi Daftnilo » 25/05/16 12:43

Salve, Il mio portatile Asus UX32VD non riproduce l'audio.
Ho verificato tutti i driver ed essi sono presenti.
Ho disinstallato e reinstallato più volte i suddetti ma non è cambiato nulla.
La cosa strana è che collego delle cuffie Bluetooth l'audio proveniente dal PC si sente!
E se faccio la prova sugli altoparlanti del PC, la striscia verde si illumina.

Immagine


Qualcuno ha dei consigli da darmi?
Grazie.
Daftnilo
Utente Junior
 
Post: 53
Iscritto il: 21/09/10 19:53

Sponsor
 

Re: Audio non funzionante

Postdi quizface » 25/05/16 13:40

Controlla che il volume degli altoparlanti sia al massimo
Prova anche a cambiare con cuffie (vedi se va) ed a rimettere altoparlanti.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Audio non funzionante

Postdi Daftnilo » 25/05/16 14:35

Già provato.
Altre soluzioni?
Daftnilo
Utente Junior
 
Post: 53
Iscritto il: 21/09/10 19:53

Re: Audio non funzionante

Postdi quizface » 25/05/16 15:34

Hai per caso un tasto mute nella tastiera?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Audio non funzionante

Postdi Daftnilo » 27/05/16 14:14

Si, ma ho già provato a disattivare l'audio e ad attivarlo.
Daftnilo
Utente Junior
 
Post: 53
Iscritto il: 21/09/10 19:53

Re: Audio non funzionante

Postdi quizface » 27/05/16 17:27

potrebbe essere un problema meccanico, non hai detto se le cuffie funzionano. Se le cuffie funzionano, quando le togli probabilmente non si ricollega l'interruttore che fa passare il segnale alle casse (nella figura e' mono, ma il principio e' lo stesso)

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Audio non funzionante

Postdi Daftnilo » 28/05/16 11:41

No, le cuffie funzionano solo se collegate via BLuetooth.
Ho provato con il cavo ma niente, il suo non viene riprodotto.
Daftnilo
Utente Junior
 
Post: 53
Iscritto il: 21/09/10 19:53

Re: Audio non funzionante

Postdi quizface » 28/05/16 12:07

Daftnilo ha scritto:No, le cuffie funzionano solo se collegate via BLuetooth.
Ho provato con il cavo ma niente, il suo non viene riprodotto.


Ok allora spegni il Bluetooth (non solo disconnesso ma spento)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Audio non funzionante

Postdi Daftnilo » 30/05/16 15:32

Provato.
Niente.
Daftnilo
Utente Junior
 
Post: 53
Iscritto il: 21/09/10 19:53

Re: Audio non funzionante

Postdi giovix84 » 09/06/16 10:21

Prova alcuni tipi di cuffie. Ingressi sia posteriore che anteriore. Hai delle cuffie per iPhone? Se provi un file mp3 e noti che il volume funziona (barrette verdi) il problema non credo sia driver. Che scheda video utilizzi? Ti chiedo questo perché alcune utilizzano hdmi e danno problemi con l'audio.
giovix84
Utente Junior
 
Post: 84
Iscritto il: 12/03/16 18:15


Torna a Assistenza Hardware


Topic correlati a "Audio non funzionante":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti