Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

S-video e "interferenza" colore... bho?!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

S-video e "interferenza" colore... bho?!

Postdi Jonlord » 10/08/03 22:43

Allora.
Skeda video: Ati radeon 9200 (128Mb,AGP8x)
Collego in questo modo la skeda alla tv:


Uscita s-video da pc ==> cavo s-video ==> adattatore s-video / scart ==> Tv

Con immagine a colori si vede mega male, tipo con interferenze, non so bene.... Mentre quando metto in B/N si vede xfettamente

come mai??? :-?

graz
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Sponsor
 

Postdi dado » 11/08/03 14:44

non è che magari è colpa del cavo che collega monitor a SV? a me capita a volte che spostando qs cavo o il case del pc faccia l'effetto descritto da te.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Jonlord » 11/08/03 15:30

Il cavo era incluso nella scheda, nuovissimo. Quello d sicuro è a posto....
L'adattatore s-video/scart me lo ero fatto prestare da yuvi, poi pensando che fosse rotto, ne ho comprato un altro, stesso effetto.
Un'altra cosa, quando è sulla modalità colori a volte l'immagine va in bianco e nero x un secondo circa.... allora x non far succedere questo muovo un po' il cavo, ecc... bho
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi pjfry » 11/08/03 16:12

ma la tv supporta l's-video?
(credo di si perchè altrimenti vedresti sempre b\n, però magari devi spippolare un pò con il telecomando? :undecided: )
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi teo76 » 09/10/03 17:25

Anch'io ho avuto qualche problema con un cavo S-video e un portatile... il commerciante mi ha spiegato che esistono due diversi collegamenti S-video, a 4 o 7 poli, e influiscono proprio sui colori... se tu hai un'uscita pc a 4 ma la TV si aspetta 7 segnali... allora succede il casino!
teo76
Utente Junior
 
Post: 53
Iscritto il: 27/05/02 12:46
Località: Pinerolo (TO)


Torna a Assistenza Hardware


Topic correlati a "S-video e "interferenza" colore... bho?!":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti