Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Rete Lan scomparsa

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Rete Lan scomparsa

Postdi marck » 15/03/15 18:16

Salve, ho una scheda madre MSI H97I AC: http://www.msi.com/support/mb/H97I_AC.h ... river&Win7 64 e un router TP LINK TD W8970: http://www.tp-link.it/products/details/?model=TD-W8970 mi sono accorto adesso che non sono più connesso alla rete Lan, è praticamente sparita, sia l'icona nella barra delle applicazioni, in gestione computer, e nel centro connessioni di rete, in questo momento riesco ad'accedere ad' internet perché sono collegato via wifi.

Come posso risolvere ? Nel router la spia del cavo Lan è accesa.

Immagine

Immagine

Ho tentato di installare i nuovi driver ma un avviso mi dice questo:

Immagine
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Sponsor
 

Re: Rete Lan scomparsa

Postdi quizface » 15/03/15 18:49

nel BIOS la scheda LAN è abilitata? in gestione periferiche la scheda è rilevata?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Rete Lan scomparsa

Postdi marck » 15/03/15 19:33

quizface ha scritto:nel BIOS la scheda LAN è abilitata? in gestione periferiche la scheda è rilevata?



Prima di tutto ti ringrazio per avermi riposto.

In gestione periferiche a me sembra che la scheda non sia rilevata:

Immagine

Sul bios non ho la minima idea se la scheda è abilitata, adesso controllo subito, sperando di riuscirci.
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi marck » 15/03/15 20:04

Nel bios la situazione é questa, due voci sono disabilitate:

Immagine
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi quizface » 15/03/15 20:06

no, non c'è, se nel BIOS è abilitata, probabilmente è rotta
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Rete Lan scomparsa

Postdi marck » 15/03/15 20:10

quizface ha scritto:no, non c'è, se nel BIOS è abilitata, probabilmente è rotta


E rotta ? E possibile fare qualche controllo, qualche test o un qualunque tipo verifica per essere sicuri ?

Nel caso in cui sia rotta che faccio ?
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi quizface » 15/03/15 20:48

nel BIOS è abilitata, in gestione periferiche non c'è se collegando il cavo LAN non si accendono i led verde e giallo hai lati della porta direi che e' rotta
Immagine

Se e' rotta puoi aggiungerne una su slot PCI-E se e' libero e non è occupato dalla scheda video o usare un adattatore LAN -> USB

Immagine

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Rete Lan scomparsa

Postdi marck » 15/03/15 21:02

quizface ha scritto:nel BIOS è abilitata, in gestione periferiche non c'è se collegando il cavo LAN non si accendono i led verde e giallo hai lati della porta direi che e' rotta
Immagine

Se e' rotta puoi aggiungerne una su slot PCI-E se e' libero e non è occupato dalla scheda video o usare un adattatore LAN -> USB

Immagine

Immagine




I led verde e giallo sono sempre accesi, anche se stacco o attacco il cavo non cambia, rimangono sempre accese, che può significare ?

Purtroppo l'hardware è montato su un piccolissimo case mini itx dunque la scheda interna non è possibile installarla per questioni di spazio, quella esterna se non c'è altra soluzione è l'unica possibilità che ho. Devo dire che sono abbastanza amareggiato, la scheda madre è praticamente nuova, questa non ci voleva proprio.
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi marck » 15/03/15 23:46

Ho fatto alcune prove, come mi hai consigliato ho collegato e riattaccato il cavo lan più volte, i led si accendono sempre all'istante e il router rivela il collegamento.

Poi ho disattivato l'wifi dall'interruttore dietro il router, subito è apparsa l'icona della rete Lan, non capisco cosa succede ? Ma può essere un problema software o del router ? perché adesso tra l'altro sono riuscito a reinstallare i driver.

Immagine

Su gestione dispositivi invece la scheda di rete ancora non è presente:

Immagine
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi quizface » 15/03/15 23:58

ma hai una scheda video dedicata, nello slot PCI-E 16X ?
In assenza di cavo, i led devono essere spenti

Gigabit Ethernet PCI-E Low Profile

Gigabit Ethernet to USB3
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Rete Lan scomparsa

Postdi marck » 16/03/15 00:18

quizface ha scritto:ma hai una scheda video dedicata, nello slot PCI-E 16X ?
In assenza di cavo, i led devono essere spenti

Gigabit Ethernet PCI-E Low Profile

Gigabit Ethernet to USB3



No non ho schede video dedicate, il case è piccolissimo non ci sta praticamente niente :

Immagine

Immagine

Si appena stacco il cavo i led si spengono.

Adesso la connessione Lan è presente nel centro connessioni di rete, è apparsa appena ho disattivato l'wifi dal router, che può essere successo ?

In gestione dispositivi invece non viene rivelata, e l'icona nella barra delle applicazioni è sparita nuovamente. C'è qualcosa da sistemare ?
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38

Re: Rete Lan scomparsa

Postdi quizface » 16/03/15 00:47

hai provato a cambiare cavo? sembra che la scheda funzioni regolarmente, sembra piu' un falso contatto. Prova anche a spegnere il router e a riaccenderlo
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Rete Lan scomparsa

Postdi marck » 16/03/15 02:20

quizface ha scritto:hai provato a cambiare cavo? sembra che la scheda funzioni regolarmente, sembra piu' un falso contatto. Prova anche a spegnere il router e a riaccenderlo



Ho provato adesso a sostituire il cavo, la prova di accendere e spegnere il router l'avevo già fatta, la situazione è identica, la connessione alla rete lan è presente nel centro connessioni di rete invece in gestione periferiche è come prima la scheda di rete non è in lista.

L'icona della scheda rete lan nella barra delle applicazioni appare per qualche secondo e poi sparisce.

Sto pensando che la colpa è di un software che ho installato questo pomeriggio, però sinceramente non ricordo se prima di installare il programma funziona tutto correttamente.

In pratica insieme al software ho installato una hosts patch.cmd e dentro il file ci sono queste stringhe:

SET NEWLINE=^& echo.

FIND /C /I "support.apowersoft.com" %WINDIR%\system32\drivers\etc\hosts
IF %ERRORLEVEL% NEQ 0 ECHO %NEWLINE%^127.0.0.1 support.apowersoft.com>>%WINDIR%\system32\drivers\etc\hosts

FIND /C /I "apowersoft.com.com" %WINDIR%\system32\drivers\etc\hosts
IF %ERRORLEVEL% NEQ 0 ECHO %NEWLINE%^127.0.0.1 apowersoft.com>>%WINDIR%\system32\drivers\etc\hosts

Ma non esiste un programma professionale per creare dei punti di ripristino ? Quello di windows non vale niente.

Se c'è qualcosa da configurare o da sistemare dimmi pure.

Immagine
Avatar utente
marck
Utente Senior
 
Post: 718
Iscritto il: 13/07/08 15:38


Torna a Assistenza Hardware


Topic correlati a "Rete Lan scomparsa":

Problema di rete
Autore: gimart
Forum: Reti, ADSL e wireless
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti