Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

analisi componenti dannegiati

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

analisi componenti dannegiati

Postdi JeanPaul » 26/01/15 06:40

Ho un PC che fa le bizze, e ha ragione visto che è un po' che non ci faccio manutenzione.
Ho cercato di pulirlo il più possibile, cambiata la pasta conduttrice tra cpu e dissipatore ma, anche se leggermente migliorato, continua ad avere problemi.
Mi sapreste consigliare un software di test dei componenti per scovare quale/i sono difettosi?

grazie per qualsiasi aiuto.
JeanPaul
Newbie
 
Post: 9
Iscritto il: 26/01/15 06:20

Sponsor
 

Re: analisi componenti dannegiati

Postdi quizface » 26/01/15 11:36

Non è detto che siano difettosi non adeguati. Che sistema operativo hai, che processore, quanta RAM. .. .. .
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: analisi componenti dannegiati

Postdi JeanPaul » 27/01/15 07:44

Ho assemblato il pc nel 2006 e fino ad oggi ha funzionato perfettamente pur con un impiego intenso (lo faccio lavorare 24/24 per parecchi giorni di seguito, con pochi giorni di riposo), quindi escludo l'inadeguatezza dei componenti.
Gli ho fatto manutenzione tutti gli anni (pulizia completa e cambio pasta alla cpu) per i primi 5 anni, ma da tre anni non lo apro, forse xké, inconsciamente, avevo intenzione di cambiarlo, ma ora che non funge bene non mi sento ancora pronto a buttarlo, mi ci sono affezionato e, se risolvo, credo che possa svolgere il suo lavoro ancora per molto.
Quando l'ho aperto ci ho trovato polvere così densa e appiccicosa da non poter essere rimossa con l'aria compressa, quindi la pulizia è stata difficoltosa e, purtroppo, incompleta, tanto da convincermi a cambiare le ventole (ndr. mi arrivano oggi); purtroppo il dissipatore della cpu non è pulito alla perfezione, comunque:
- case Silvestrone slim da 5,5 cm di altezza con mini_fan da 5cm per l'hd
- moderboard miniATX intel DG45ID
- cpu intel e8500, con GPU integrata
- cooler della CoolerMaster di 4cm di altezza, dissipatore e fan compresi.
- 4gb di ram kingstone da 1333gz
- hd 2,5" da 300gb
- dvd super slim samsung (che non uso più da almeno 4 anni)
- SO win7 ultimate, che uso da oltre 4 anni con soddisfazione.

Dopo la pulizia le temperature, memorie e cpu, rimangono sempre nella norma anche con impiego cpu al 100%; ho provato a reinstallare tutto (con formattazione completa dell'hd) ma non è cambiato nulla.
Ho trovato un software intel per testare i componenti (test ok su tutto), ma purtroppo non può testare alcune cose, ad esempio HD, porte USB, HDMI, AC ecc.
Ma forse è meglio cercare di spiegare il difetto; se lo spengo devo eseguire almeno due o tre ripartenze prima di averlo operativo (si spegne e riaccende di colpo come per un sovraccarico improvviso), quando finalmente è operativo sembra funzionare bene ma, di colpo, dopo un clik del mouse per una qualsiasi operazione (apertura di una finestra, lancio di un'applicazione, lancio di un'opzione dell'applicazione, ecc.) si spegne improvvisamente e riparte subito con un nuovo boot.
Ieri, dopo aver spostato il dongle del mouse su un'altra porta usb, sembrava funzionare tutto a dovere per qualche ora, ma poi il difetto si è ripresentato.
Sto pensando all'HD, anche se mi risulta difficile crederlo guasto visto che le operazione di formattazione, partizionamento, reinstallazione di win, delle applicazioni e dei dati hanno funzionato correttamente, ma chissà, potrebbe essere un problema di partenza della rotazione del disco?!

Questa è la situazione ad ora.
Apprezzerei qualsiasi suggerimento (meno quello di buttare tutto :P ).

PS. l'alimentatore è esterno, tipo quello dei notebook, potrebbe dipendere da quello?
JeanPaul
Newbie
 
Post: 9
Iscritto il: 26/01/15 06:20

Re: analisi componenti dannegiati

Postdi nikita75 » 27/01/15 16:56

Re: analisi componenti danneggiati

fai un test dinamico dell'Hard Disk con HDD scan qui

Immagine
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: analisi componenti dannegiati

Postdi JeanPaul » 28/01/15 07:56

Grazie Nikita
l'ho scaricato e oggi farò il test e penso che mi dirà che l'hd è danneggiato ma, purtroppo, sto pensando che tutto dipenda dall'alimentatore che, quando riceve la richiesta di un picco, va in sovraccarico per un attimo e poi riparte.
Sono arrivato a questa conclusione in modo empirico, purtroppo non ho strumenti per testare la mia ipotesi, che ho formulato a seguito di questi avvenimenti:
- durante una settimana di test, in un paio di occasioni si è spento ed è rimasto spento, credo per protezione, finché non ho staccato e riattaccato la spina.
- ieri ho cambiato HD, ho reinstallato win7 e sembrava andare tutto bene (più applicazioni contemporanee, stress di apertura finestre, lancio opzioni diverse sulle applicazioni, ecc. ) finché non ho fatto un backup verso un hd usb (sano) e contemporaneamente lanciato un filmato presente sullo stesso HD esterno, quando ho clikkato sulla barra di avanzamento per portare avanti il filmato è saltato di nuovo tutto; la richiesta di seek sull'HD e il contemporaneo backup sullo stesso HD devono aver fatto partire una richiesta che l'alimentatore non ha gradito (almeno credo).
Purtroppo ora l'hd esterno funziona su altri pc, ma quello in test non lo vede più, o meglio, lo vede ma non lo considera attivo e quindi non lo mette a disposizione.
Mo ho due problemi:
- far rivedere l'HD usb al pc, possibilmente senza reinstallare win7.
- trovare un alimentatore compatibile (FSP120-AAB) con spina tripolare italiana o, almeno, europea tipo shuko. :oops: :roll:

Idee?

PS. per ora l'ho trovato solo qui, ma la spina è ???
JeanPaul
Newbie
 
Post: 9
Iscritto il: 26/01/15 06:20

Re: analisi componenti dannegiati

Postdi nikita75 » 28/01/15 09:47

bene , se l'alimentatore va in crash per maggiore assorbimento ...va tutto a rotoli .
ma non capisco che tipo di alimentatore hai - puoi fornire maggiori dettagli ??non hai un alimentatore atx ?
invia screenshot !
in USA l'alimentazione e' 110 volt - 60 hz - noi italia - 220 <50 hz - :undecided:
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: analisi componenti dannegiati

Postdi JeanPaul » 28/01/15 22:06

Il bello, o brutto, è che non va in crash, altrimenti gli avrei dato prima la colpa, ma genera solo micro cali di tensione che mandano il pc in reboot e questi micro cali diminuiscono più l'alimentatore si scalda.
Non ci avevo pensato quando cercavo il problema da altre parti, ma ora che ho scartato tutto il resto ho notato che a freddo il pc fa fatica a completare il boot, ma dopo 5/6 tentativi, che si interrompono sempre più vicino alla fine, finalmente arrivo al desktop e il tutto sembra diventare più stabile, anche eventuali reboot, fino a un nuovo micro calo di tensione a seguito di una qualsiasi azione del mouse.
Probabilmente è un condensatore o un falso contatto che a caldo reagisce meglio, per questo oggi l'ho dato a un amico che dice di essere in grado di ripararlo, quindi non posso farTi una foto, ma le caratteristiche sono quelle del link che ho postato e, a parte la spina per la presa di corrente, penso che sia compatibile con le specifiche europee, visto che c'è il marchio CEE.
Se non ricordo male le caratteristiche del mio FSP120-AAB (FSP sta per FSP GRoup) sono:
- 120W
- in 110-240v 50-60 herz
- out 19v su 6,32a
- cavi tripolari, con messa a terra
Sul www non sono riuscito a trovare un universale con queste caratteristiche.
Se qualcuno ci riesce gliene sarei grato :)
JeanPaul
Newbie
 
Post: 9
Iscritto il: 26/01/15 06:20

Re: analisi componenti dannegiati

Postdi nikita75 » 29/01/15 14:28

il problema è causato dall'alimentatore. I condensatori elettrolitici sono in perdita e la ESR è aumentata-
La resistenza interna>> elettrolita si sta essiccando .

qui per i riparatori un piccolo circuitino che misura la bonta' dei condensatori .
Con un amico abbiamo un po' di tempo fa recuperato da varie schede e alimentatori ,,elettrolitici di ottima qualita' ,difficilmente reperibili nei negozi di elettronica >>perchè prodotti nati per pc

http://www.qsl.net/iz7ath/web/02_brew/1 ... ex_ita.htm

Immagine
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: analisi componenti dannegiati

Postdi JeanPaul » 30/01/15 07:55

Bravo Nikita, il problema sembra essere quello che hai indicato.
Il mio amico, ex riparatore di TV, ha cambiato il condensatore che creava problemi per lo spunto iniziale e ora sembra funzionare, almeno per il problema di partenza a freddo.
Tuttavia se, come dici, i condensatori elettrolitici con il tempo perdono le loro capacità, ho paura che la cosa potrebbe ripresentarsi su qualche altro condensatore (sembra che ce ne siano 'altri' nell'alimentatore), lo scoprirò solo vivendo XDD :) .
Per ora sembra che il problema sia risolto.
Nel frattempo ho cercato nel web e ho trovato questo dove le caratteristiche sono identiche al mio (ndr. purtroppo non so come caricare lo screenshot qui), quindi sto pensando di acquistarlo per sicurezza futura, visto il prezzo abbordabile e che potrebbero esaurire lo stock.

Grazie di tutto. ;)
JeanPaul
Newbie
 
Post: 9
Iscritto il: 26/01/15 06:20

Re: analisi componenti dannegiati

Postdi nikita75 » 30/01/15 09:44

Immagine


i condensatori difettosi hanno la testa rigonfia >>> si vede che stanno per esplodere

:) bene , felice che il tuo problema sia risolto ;) ;)

pubblicare screenshot <<< usa per upload Immagine http://it.tinypic.com/
http://www.pc-facile.com/guide/linkare_ ... /30552.htm
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: analisi componenti dannegiati

Postdi nikita75 » 30/01/15 10:07

Dalla foto che ti ho postato i condensatori di piccola capacita' si deteriorano con molta piu' facilita'
<<<........Immagine
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36


Torna a Assistenza Hardware


Topic correlati a "analisi componenti dannegiati":

Analisi log HijackThis
Autore: Sanko
Forum: Sicurezza e Privacy
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti