Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Maxtor 80 GB su ASUS P2B Non Funziona !

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Maxtor 80 GB su ASUS P2B Non Funziona !

Postdi napolitanoc » 01/08/03 12:33

Salve a tutti. Ho un hard disk di 80 Gb della maxtor ma appena l'ho installato sul mio pc con scheda madre asus p2b, il bios nell'identificazione mi si blocca o per lo meno tenta di identificarlo ma all'infinito. Come posso risolvere il problema ? l'aggiornamento bios presente su asus.com non mi parla di nessuna miglioria a riguardo hd>32gb. Avete un suggerimento ? lo installo comunque? :neutral:
napolitanoc
Utente Junior
 
Post: 28
Iscritto il: 29/07/03 19:29

Sponsor
 

Postdi dado » 01/08/03 13:05

Potresti anche povare ad aggiornare il bios, anche se non parla di miglioramenti specifici x hdd>32Gb... Cmq, il jumperino dietro l'hdd è settato x bene? Qs hdd da 80Gb lo vuoi mettere come principale o come secondario?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Nicola » 01/08/03 23:09

Non so se la p2b leggera` mai dischi oltre 40gb cmq puoi provare l'aggiornamento del bios come detto da dado.
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

solo come primary slave si avvia ma è lentissimo !

Postdi napolitanoc » 04/08/03 09:10

Grazie dei suggerimenti, ma (ad oggi) ho fatto l'aggiornamento del bios ed ho notato alcune cosine (che probabilmente faceva anche prima dell'aggiornamento) il pc si avvia se setto l'hd con jumperino a slave e lo metto come primary SLAVE, ho provato a staccare tutte le periferiche e metterlo primary master ho settato il jumperino come master ma mi si blocca il caricamento alla seconda schermata del bios lo stesso accade anche se lo metto come secondary M o S.
Risultato dell'avvio come primary slave : Lentissimo !!! :undecided:
cosa faccio ? ci rinuncio ?

P.S.
Complimenti per questo forum, uno dei più belli !
napolitanoc
Utente Junior
 
Post: 28
Iscritto il: 29/07/03 19:29

Postdi RaigherCN » 04/08/03 09:57

la tua scheda è troppo vecchia per un disco da 80GB, non è in grado di leggerlo nemmeno aggiornando il bios, mi dicono.
The Prince of the space
RaigherCN
Utente Senior
 
Post: 255
Iscritto il: 09/02/02 01:00
Località: Cuneo

Postdi TOFFA » 06/08/03 17:16

Io con una P2BF l'ho caricato il disco Maxtor da 80 Gb e funziona regolare.
Però non ricordo più qual'è la differenza tra le due schede.
TOFFA
Utente Junior
 
Post: 60
Iscritto il: 10/02/02 01:00


Torna a Assistenza Hardware


Topic correlati a "Maxtor 80 GB su ASUS P2B Non Funziona !":


Chi c’è in linea

Visitano il forum: flakmask e 7 ospiti