Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Dubbio su batterie tampone

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Dubbio su batterie tampone

Postdi boba74 » 06/11/14 09:45

Scusate, probabilmente sono fuori tema, perchè il mio problema non riguarda un PC, ma una tastiera musicale elettronica (GEM DSK 8...), dovrebbe essere degli anni 90 e deriva da un acquisto di beneficienza, solo che non funziona e sto cercando di capirci qualcosa, nel senso che si accendono tutti i led ma non si sente alcun suono.
L'ho aperta per controllare e ho notato che l'unico danno apparente (visibile) sembra essere una batteria tampone completamente marcia, che tra l'altro ha fatto uscire varie schifezze bianche tutto attorno.
Non so se il danno possa essere quello, fatto sta che l'ho rimossa con l'idea di sostituirla ma non credo che riuscirò a trovarne una simile.
Metto una foto:
https://drive.google.com/file/d/0B_12jz ... sp=sharing
Le 3 batterie a bottone erano in realtà racchiuse da un unico involucro di plastica che io ho tolto, anche se in realtà sembrerebbe essere un corpo unico comprensivo dei 2 elettrodi agli estremi, che sono saldati alle batterie a bottone....

Comunque, a parte questo, posto di non riuscire a trovare una batteria sostitutiva, volevo chiedere:
1) L'assenza delle batterie tampone cosa comporta? Se io accendo la tastiera avendole tolte, questa funziona ugualmente? (a parte eventuali dati o programmi memorizzati, che però non mi interessano....)? O il fatto che manca la batteria e ho un circuito aperto questo mi comprometta l'intero funzionamento dell'apparecchio?
2) E in quest'ultimo caso, potrebbe essere utile realizzare un ponte in modo da richiudere il circuito senza le batterie, o si rischia un cortocircuito?
3) (anche se probabilmente nessuno puà rispondere): Può l'esaurimento della batteria tampone essere la causa dell'assenza di suoni? O il problema è da ricercasi altrove?

Grazie
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Sponsor
 

Re: Dubbio su batterie tampone

Postdi davide72 » 06/11/14 12:59

dovresti girare la scheda dall' altra parte e vedere i componenti neri coi piedini ( segnati in rosso come nella foto) se sono bruciate le piste

Immagine
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Dubbio su batterie tampone

Postdi boba74 » 10/11/14 09:33

Ho girato la scheda, non mi pare ci sia niente di bruciato, almeno in apparenza:

https://drive.google.com/file/d/0B_12jz ... sp=sharing

Comunque, ho tolto la batteria tampone e ho acceso la tastiera: non cambia nulla rispetto a prima.
Ho anche provato a fare un ponte collegando i 2 elettrodi dove era attaccata la batteria, ma niente.
Esce solo una specie di fruscio di fondo elettronico e un po' ritmato, ma alla pressione dei tasti non succede nulla.

Se fosse un PC, funzionerebbe lo stesso senza batteria?

Io non sono molto convinto che il problema sia la mancanza o meno della batteria, al limite la fuoriuscita di liquido da questa potrebbe aver corroso o bruciato qualche altro componente, ma a questo punto io ci rinuncio....
https://drive.google.com/file/d/0B_12jz ... sp=sharing
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Dubbio su batterie tampone

Postdi davide72 » 10/11/14 10:35

infatti dall' altro lato sembra tutto a posto a livello di piste, però a me sembra che la causa (a parte la fuoriuscita di liquido corrosivo dalla batteria) sia stato qualche corto circuito, (la parte annerita ) forse hai fatto dei collegamenti sbagliati con qualche cavo e quindi per scrupolo provare con un tester a misurare i vari componenti tipo resisistenze , condensatori ecc..

mi dici la sigla riportata sul componente segnato in rosso che vediamo cosa gestisce?
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Dubbio su batterie tampone

Postdi boba74 » 10/11/14 11:49

Quando ho aperto l'ho trovata così. Purtroppo l'ho presa che già non funzionava, perciò non ho idea se chi ce l'aveva prima di me avesse fatto qualche collegamento sbagliato... Io l'ho solo attaccata alla corrente con un adattatore da 12V, constatando che non funzionava.
La zona annerita non so se sia tale perchè c'è stato un cortocircuito o se perchè il liquido ha macchiato la scheda. Io ci ho spruzzato solo un po' di antiossidante e poi l'ho ripulita un po'.
Ultima modifica di boba74 su 10/11/14 11:59, modificato 1 volte in totale.
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Dubbio su batterie tampone

Postdi boba74 » 10/11/14 11:52

Il componente segnato in rosso intendi quello che avevi evidenziato nella prima foto?
C'è scritto:

S+B8748
LM13700N
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Dubbio su batterie tampone

Postdi davide72 » 10/11/14 12:28

è un integrato per varie applicazioni http://www.engineering.uiowa.edu/sites/ ... 007981.pdf
tipo controllo volume ecc..quindi bisogna vedere se cè qualche interruzione nella zona annerita
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01


Torna a Assistenza Hardware


Topic correlati a "Dubbio su batterie tampone":

Carica Batterie
Autore: and1
Forum: Consigli per gli acquisti
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti