Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi video su Youtube

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problemi video su Youtube

Postdi Albi » 05/03/11 23:32

Ciao a tutti
durante la visione dei video su Youtube sono apparsi ripetuti avvisi "E' stato rilevato un problema ad un componente aggiuntivo...(Flash 10n.ocx) Internet Explorer verrà chiuso" . Ciò è accaduto tre o quattro volte. Successivamente, riaperto Youtube e cliccando sul video prescelto lo schermo nero del video dura un secondo, subito sostituito da un campo bianco senza barra comandi video nè altro. Il bello è che l'audio funziona perfettamente e se scarico il filmato ciò avviene regolarmente e si vede perfettamente su Real Player. Se trovo lo stesso filmato su Libero Video o Virgilio Video si apre regolarmente e si vede alla perfezione, mentre su Tiscali Video lo schermo resta nero e non si sente neanche il suono.
Ho provato a disinstallare Adobe Flash Player ed a reinstallare l'ultima versione, senza nessun cambiamento.
Se spengo e riavvio il pc e vado su Youtube il primo video si apre e riesco a vederlo, mentre per i successivi ritorna lo schermo bianco.
Potete suggerimi un rimedio passo-passo?
Un ringraziamento ed un cordialissimo saluto.
Albi

XP home SP3 - Explorer 7 - Flash Player 10.2.152.32
Albi
Utente Junior
 
Post: 37
Iscritto il: 05/10/05 14:28
Località: Milano

Sponsor
 

Re: Problemi video su Youtube

Postdi Magik » 07/03/11 09:17

prova utilizzando un altro software
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi video su Youtube

Postdi Albi » 07/03/11 11:42

Grazie del consiglio Magik, ma visto che finora Youtube ha funzionato ottimamente con MS Explorer, vorrei tentare qualche possibile rimedio prima di cambiare software.
Ho letto, nella risposta ad un altro utente per un malfunzionamento audio su Youtube, il seguente consiglio
di agofil » 07/03/11 08:52
" togli la spunta ad "Abilita accelerazione hardware" sulle impostazioni di Adobe Flash Player."
Vorrei provare questo suggerimento. Come si fa?
Grazie a tutti
Albi
Albi
Utente Junior
 
Post: 37
Iscritto il: 05/10/05 14:28
Località: Milano

Re: Problemi video su Youtube

Postdi Magik » 07/03/11 11:45

prova un altro software, era inteso, per vedere se risolvevi, e quindi è colpa di internet explorer, e quindi potresti disinstallarlo, riavviare il pc, e reinstallarlo o è proprio un problema di adobe che hai installato, e quindi disinstallare adobe e reinstallare l'ultima versione
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi video su Youtube

Postdi Albi » 07/03/11 12:07

Grazie ancora, Magik, soprattutto per la pazienza dimostrata.
Siccome io sono un discerto asino, potresti guidarmi passo-passo nel tuo consiglio?
Grazie ancora cordialmente
Albi
Albi
Utente Junior
 
Post: 37
Iscritto il: 05/10/05 14:28
Località: Milano

Re: Problemi video su Youtube

Postdi Magik » 07/03/11 12:15

scaricati firefox, installalo, vai su adobe sempre on firefox, e scarica e installa, e poi chiudi e riapri firefox e vedi se ti da lo stesso problema, se lo ha risolto apri explorer e controlla con explorer hai ancora problemi?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi video su Youtube

Postdi Albi » 07/03/11 13:15

Grazie infinite. Appena ho un po' di tempo metterò in pratica il tuo consiglio e ti farò sapere.
A presto.
Albi
Albi
Utente Junior
 
Post: 37
Iscritto il: 05/10/05 14:28
Località: Milano

Re: Problemi video su Youtube

Postdi Magik » 07/03/11 15:04

a disposizione
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi video su Youtube

Postdi agofil » 08/03/11 08:43

[quote="Albi"]Grazie del consiglio Magik, ma visto che finora Youtube ha funzionato ottimamente con MS Explorer, vorrei tentare qualche possibile rimedio prima di cambiare software.
Ho letto, nella risposta ad un altro utente per un malfunzionamento audio su Youtube, il seguente consiglio
di agofil » 07/03/11 08:52
" togli la spunta ad "Abilita accelerazione hardware" sulle impostazioni di Adobe Flash Player."
Vorrei provare questo suggerimento. Come si fa?
Grazie a tutti
Albi[/quote]

vai alla pagina
http://www.adobe.com/products/flashplayer/
click con il tasto destro sul banner "Deliver ......." scegliere Impostazioni e togliere la spunta ad "Abilita accelerazione hardware"
agofil
Newbie
 
Post: 6
Iscritto il: 15/05/06 13:25

Re: Problemi video su Youtube

Postdi Albi » 09/03/11 21:01

Grazie infinite agofil !!
Ho messo in pratica il tuo suggerimento ed ha funzionato.
Avevo perso ogni speranza perchè anche con Firefox, come mi aveva consigliato l'amico Magik (che ringrazio ancora per la disponibilità ed il tempo dedicatomi) il video continuava ad dare un blank mentre l'audio si sentiva a dovere.
Siete stati preziosi.
A presto cordialmente Albi
Albi
Utente Junior
 
Post: 37
Iscritto il: 05/10/05 14:28
Località: Milano

Re: Problemi video su Youtube

Postdi agofil » 10/03/11 15:17

Prego è stato un piacere
agofil
Newbie
 
Post: 6
Iscritto il: 15/05/06 13:25


Torna a Audio/Video e masterizzazione


Topic correlati a "Problemi video su Youtube":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti