Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

I player hanno smesso di funzionare!!!

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

I player hanno smesso di funzionare!!!

Postdi tigerzap » 07/06/07 09:54

Salve a tutti! Da un paio di giorni a questa parte ho riscontrato dei problemi con i player audio/video del mio pc. Infatti quando tento di riprodurre un video di qualunque estensione sia mi si vede tutto nero e si sente solo l'audio. Premettendo che le ho provate tutte dall'installazione dei k-lite codec pack a vlc nonchè tutti i controlli con gspot nn so ancora risolvere questo problema. Soltanto ieri il media player classic dopo una nuova installazione ha deciso di fare il suo dovere ma spesso entra in conflitto con wmp... nn so che fare... :undecided: help me please!!!
tigerzap
Newbie
 
Post: 1
Iscritto il: 07/06/07 09:47

Sponsor
 

Postdi Pao1o » 07/06/07 12:26

Molto probabile il conflito tra codec.
Non è con la semplice disinstallazione e reinstallazione che il problema si risolve, anzi molto spesso si complica.

Leggi sotto la discussione di Nippon sui video verdi come Hulk.

Soluzione disinstallare tutti i player, i codec e i programmi che hanno a che fare con codifica video.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze


Torna a Audio/Video e masterizzazione


Topic correlati a "I player hanno smesso di funzionare!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti